<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">
<meta name="norton-safeweb-site-verification" content="w5ond4tguiiqfjttw0rj3ch4yy9nh9je3js40o61gucev4zy4vde-8knh69-k6msxbmkb5majn5o8p9je046ektd-qmgjsvj8e1wd-bran6h37fci3ery04vnbwv59qe" />
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chaffeybreeze.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IFM Investors Pty Ltd Acquires 1,101 Shares of Vail Resorts, Inc. (NYSE:MTN)' href='https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-acquires-1101-shares-of-vail-resorts-inc-nysemtn.html' />
<meta name="generator" content="WordPress 5.0.7" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=2825711' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F11%2F11%2Fifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F11%2F11%2Fifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>IFM Investors Pty Ltd Buys 1,623 Shares of F5 Networks, Inc. (NASDAQ:FFIV) - Chaffey Breeze</title>
<meta name="description" content="IFM Investors Pty Ltd raised its stake in shares of F5 Networks, Inc. (NASDAQ:FFIV) by 33.4% during the 3rd quarter, according to its most recent filing with the Securities and Exchange Commission. The institutional investor owned 6,476 shares of the network technology company&#8217;s stock after acquiring an additional 1,623 shares during the quarter. IFM Investors [&hellip;]" />
<meta name="author" content="Charlotte Bryant">
<meta name="news_keywords" content="F5 Networks,NASDAQ:FFIV,FFIV,Computer and Technology,31561610,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="F5 Networks,NASDAQ:FFIV,FFIV,Computer and Technology,31561610,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:FFIV" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="IFM Investors Pty Ltd Buys 1,623 Shares of F5 Networks, Inc. (NASDAQ:FFIV)"/>
<meta name="twitter:description" content="IFM Investors Pty Ltd raised its stake in shares of F5 Networks, Inc. (NASDAQ:FFIV) by 33.4% during the 3rd quarter, according to its most recent filing with the Securities and Exchange Commission. The institutional investor owned 6,476 shares of the network technology company&#8217;s stock after acquiring an additional 1,623 shares during the quarter. IFM Investors [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/f5-networks-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="IFM Investors Pty Ltd Buys 1,623 Shares of F5 Networks, Inc. (NASDAQ:FFIV)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/f5-networks-logo.jpg" />
<meta property="og:description" content="IFM Investors Pty Ltd raised its stake in shares of F5 Networks, Inc. (NASDAQ:FFIV) by 33.4% during the 3rd quarter, according to its most recent filing with the Securities and Exchange Commission. The institutional investor owned 6,476 shares of the network technology company&#8217;s stock after acquiring an additional 1,623 shares during the quarter. IFM Investors [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2019-11-11T11:46:52+0000" />
<meta property="article:modified_time" content="2019-11-11T11:46:52+0000" />
<meta property="article:tag" content="NASDAQ:FFIV" />
<meta property="article:tag" content="F5 Networks,NASDAQ:FFIV,FFIV,Computer and Technology,31561610,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'chaffeybreeze.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
	  autoResubscribe: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', 'chaffeybreeze.com', 'NASDAQ:FFIV', 'F5 Networks', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/f5-networks-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for F5 Networks</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for F5 Networks with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:FFIV" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html">IFM Investors Pty Ltd Buys 1,623 Shares of F5 Networks, Inc. (NASDAQ:FFIV)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-acquires-1101-shares-of-vail-resorts-inc-nysemtn.html">IFM Investors Pty Ltd Acquires 1,101 Shares of Vail Resorts, Inc. (NYSE:MTN)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-grows-position-in-spirit-aerosystems-holdings-inc-nysespr.html">IFM Investors Pty Ltd Grows Position in Spirit AeroSystems Holdings, Inc. (NYSE:SPR)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/sigma-planning-corp-increases-position-in-marriott-international-inc-nasdaqmar.html">Sigma Planning Corp Increases Position in Marriott International Inc (NASDAQ:MAR)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/sigma-planning-corp-purchases-new-shares-in-tenneco-inc-nyseten.html">Sigma Planning Corp Purchases New Shares in Tenneco Inc (NYSE:TEN)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/snap-on-incorporated-nysesna-stake-lessened-by-sigma-planning-corp.html">Snap-on Incorporated (NYSE:SNA) Stake Lessened by Sigma Planning Corp</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/sigma-planning-corp-increases-position-in-invesco-sp-smallcap-low-volatility-etf-nysearcaxslv.html">Sigma Planning Corp Increases Position in Invesco S&#038;P SmallCap Low Volatility ETF (NYSEARCA:XSLV)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-purchases-4614-shares-of-pvh-corp-nysepvh.html">IFM Investors Pty Ltd Purchases 4,614 Shares of PVH Corp (NYSE:PVH)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-9641-shares-of-sealed-air-corp-nysesee.html">IFM Investors Pty Ltd Buys 9,641 Shares of Sealed Air Corp (NYSE:SEE)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/sigma-planning-corp-has-374000-holdings-in-schwab-u-s-tips-etf-nysearcaschp.html">Sigma Planning Corp Has $374,000 Holdings in Schwab U.S. TIPs ETF (NYSEARCA:SCHP)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/sigma-planning-corp-takes-position-in-arconic-inc-nysearnc.html">Sigma Planning Corp Takes Position in Arconic Inc (NYSE:ARNC)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/javier-ferran-acquires-267-shares-of-diageo-plc-londge-stock.html">Javier Ferrán Acquires 267 Shares of Diageo plc (LON:DGE) Stock</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/russell-investments-group-ltd-cuts-position-in-u-s-physical-therapy-inc-nyseusph.html">Russell Investments Group Ltd. Cuts Position in U.S. Physical Therapy, Inc. (NYSE:USPH)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/weekly-investment-analysts-ratings-updates-for-zix-zixi.html">Weekly Investment Analysts&#8217; Ratings Updates for ZIX (ZIXI)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/iamgold-corp-nyseiag-to-post-q3-2020-earnings-of-0-06-per-share-raymond-james-forecasts.html">Iamgold Corp (NYSE:IAG) to Post Q3 2020 Earnings of $0.06 Per Share, Raymond James Forecasts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/safeguard-scientifics-inc-nysesfe-to-post-q3-2020-earnings-of-0-32-per-share-first-analysis-forecasts.html">Safeguard Scientifics, Inc (NYSE:SFE) to Post Q3 2020 Earnings of ($0.32) Per Share, First Analysis Forecasts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/dexcom-inc-expected-to-earn-q2-2020-earnings-of-0-26-per-share-nasdaqdxcm.html">DexCom, Inc. Expected to Earn Q2 2020 Earnings of $0.26 Per Share (NASDAQ:DXCM)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/grimes-company-inc-reduces-stake-in-ishares-core-msci-eafe-etf-batsiefa.html">Grimes &#038; Company Inc. Reduces Stake in iShares Core MSCI EAFE ETF (BATS:IEFA)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/grimes-company-inc-buys-89031-shares-of-spdr-portfolio-small-cap-etf-nysearcaspsm.html">Grimes &#038; Company Inc. Buys 89,031 Shares of SPDR Portfolio Small Cap ETF (NYSEARCA:SPSM)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/11/11/gilbert-cook-inc-takes-200000-position-in-valero-energy-co-nysevlo.html">Gilbert &#038; Cook Inc. Takes $200,000 Position in Valero Energy Co. (NYSE:VLO)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html" />
				<h1 itemprop="headline" class="page-title">IFM Investors Pty Ltd Buys 1,623 Shares of F5 Networks, Inc. (NASDAQ:FFIV)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/charlotte" title="Posts by Charlotte Bryant" rel="author">Charlotte Bryant</a></span> on <span itemprop="datePublished dateModified" content="2019-11-11T11:46:52+0000">Nov 11th, 2019</span> // <span class="comments-link">Comments off</span>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/f5-networks-logo.jpg" alt="F5 Networks logo" title="F5 Networks logo" class="companylogo" />IFM Investors Pty Ltd raised its stake in shares of  F5 Networks, Inc. (NASDAQ:FFIV) by 33.4% during the 3rd quarter, according to its most recent filing with the Securities and Exchange Commission. The institutional investor  owned 6,476 shares of the network technology company&#8217;s stock after acquiring an additional 1,623 shares during the quarter. IFM Investors Pty Ltd&#8217;s holdings in F5 Networks were worth $909,000 at the end of the most recent reporting period. </p>
<p>A number of other hedge funds and other institutional investors also recently made changes to their positions in FFIV. Voit &#038; Company LLC raised its stake in shares of  F5 Networks by 6.0% during the 3rd quarter. Voit &#038; Company LLC now owns 17,950 shares of the network technology company&#8217;s stock valued at $2,521,000 after buying an additional 1,010 shares during the last quarter.  Eagle Ridge Investment Management boosted its holdings in  F5 Networks by 0.9% in the 3rd quarter. Eagle Ridge Investment Management now owns 43,974 shares of the network technology company&#8217;s stock worth $6,175,000 after buying an additional 373 shares during the last quarter.  Tocqueville Asset Management L.P. boosted its holdings in  F5 Networks by 489.5% in the 3rd quarter. Tocqueville Asset Management L.P. now owns 17,095 shares of the network technology company&#8217;s stock worth $2,400,000 after buying an additional 14,195 shares during the last quarter.  California Public Employees Retirement System boosted its holdings in  F5 Networks by 10.3% in the 3rd quarter. California Public Employees Retirement System now owns 508,794 shares of the network technology company&#8217;s stock worth $71,445,000 after buying an additional 47,483 shares during the last quarter.  Finally, Fjarde AP Fonden Fourth Swedish National Pension Fund boosted its holdings in  F5 Networks by 37.1% in the 3rd quarter. Fjarde AP Fonden Fourth Swedish National Pension Fund now owns 15,510 shares of the network technology company&#8217;s stock worth $2,178,000 after buying an additional 4,200 shares during the last quarter. 93.95% of the stock is currently owned by institutional investors and hedge funds. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:FFIV" />    <label for="InPostRegistrationEmail">Get <b>F5 Networks</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.marketbeat.com/stocks/NASDAQ/FFIV/sec-filings/' target='_blank'>FFIV stock</a> traded down $0.64 on Monday, reaching $147.77. 4,334 shares of the stock were exchanged, compared to its average volume of 671,543. The business&#8217;s 50 day moving average price is $139.28 and its 200 day moving average price is $140.75. The company has a market capitalization of $8.80 billion, a price-to-earnings ratio of 17.93, a PEG ratio of 2.02 and a beta of 1.06. F5 Networks, Inc. has a twelve month low of $121.36 and a twelve month high of $188.87. </p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
                 </div>

                 F5 Networks (NASDAQ:FFIV) last released its quarterly earnings data on Wednesday, October 23rd. The network technology company reported $2.59 earnings per share (EPS) for the quarter, beating the consensus estimate of $2.55 by $0.04. F5 Networks had a net margin of 19.07% and a return on equity of 31.79%. The company had revenue of $590.40 million during the quarter, compared to the consensus estimate of $582.51 million. During the same quarter in the prior year, the firm posted $2.90 earnings per share. F5 Networks&#8217;s revenue for the quarter was up 4.9% on a year-over-year basis.  On average, sell-side analysts anticipate that  F5 Networks, Inc. will post 7.9 earnings per share for the current year. </p>
<p>In other F5 Networks news, EVP Chad Michael Whalen sold 297 shares of the company&#8217;s stock in a transaction on Friday, August 16th. The shares were sold at an average price of $127.63, for a total value of $37,906.11. Following the completion of the transaction, the executive vice president now owns 1,331 shares in the company, valued at $169,875.53. The transaction was disclosed in a legal filing with the Securities &amp; Exchange Commission, which is accessible through <a href='http://www.sec.gov/Archives/edgar/data/1048695/000120919119046764/xslF345X03/doc4.xml' target='_blank'>this hyperlink</a>. Also, EVP Thomas Dean Fountain sold 260 shares of the company&#8217;s stock in a transaction on Tuesday, August 13th. The shares were sold at an average price of $130.50, for a total transaction of $33,930.00. Following the completion of the transaction, the executive vice president now owns 2,037 shares of the company&#8217;s stock, valued at approximately $265,828.50. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/1048695/000120919119046059/xslF345X03/doc4.xml' target='_blank'>here</a>. Insiders sold 24,997 shares of company stock valued at $3,592,614 in the last 90 days. 0.22% of the stock is currently owned by insiders. </p>
<p>Several equities research analysts recently issued reports on the company. BidaskClub upgraded F5 Networks from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a report on Saturday. Barclays boosted their target price on F5 Networks from $160.00 to $170.00 and gave the company an &#8220;overweight&#8221; rating in a research report on Thursday, October 24th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=FFIV'>ValuEngine</a> raised F5 Networks from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a research report on Saturday, July 27th. Evercore ISI initiated coverage on F5 Networks in a research report on Wednesday, September 11th. They issued an &#8220;inline&#8221; rating and a $140.00 target price on the stock. Finally, Piper Jaffray Companies raised F5 Networks from a &#8220;neutral&#8221; rating to an &#8220;overweight&#8221; rating and boosted their target price for the company from $161.00 to $166.00 in a research report on Monday, September 9th. Three investment analysts have rated the stock with a sell rating, eight have issued  a hold rating and five have assigned  a buy rating to the stock. The stock presently has an average rating of &#8220;Hold&#8221; and a consensus target price of $158.42.</p>
<p><strong>About F5 Networks</strong></p>
<p>F5 Networks, Inc develops, markets, and sells application delivery networking products that optimize the security, performance, and availability of network applications, servers, and storage systems. The company&#x27;s primary application delivery technology is Traffic Management Operating System (TMOS) that enable company&#x27;s products to intercept, inspect, and act on the contents of traffic from virtually each type of Internet Protocol-enabled application.</p>
<p>Read More: <a href='https://www.marketbeat.com/financial-terms/what-are-closed-end-mutual-funds/'>What are CEFs?<br />
</a><!--ViewCount:ArticleHistoryID=42962853&PostDate=2019-11-11&type=f&id=6200209--></p>
<p><strong>Want to see what other hedge funds are holding FFIV?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-ffiv/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for F5 Networks, Inc. (NASDAQ:FFIV).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=FFIV' alt='Institutional Ownership by Quarter for F5 Networks (NASDAQ:FFIV)' title='Institutional Ownership by Quarter for F5 Networks (NASDAQ:FFIV)' /></p>
<p><!--Keyword: F5 Networks,NASDAQ:FFIV,FFIV,Computer and Technology,31561610,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:3,13,NASDAQ:FFIV--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for F5 Networks Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for F5 Networks and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:FFIV&c=F5+Networks" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:FFIV" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/f5-networks-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="ChaffeyBreeze_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-acquires-1101-shares-of-vail-resorts-inc-nysemtn.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>IFM Investors Pty Ltd Acquires 1,101 Shares of Vail Resorts, Inc. (NYSE:MTN)</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/f5-networks-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="IFM Investors Pty Ltd Buys 1,623 Shares of F5 Networks, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html" rel="bookmark">IFM Investors Pty Ltd Buys 1,623 Shares of F5 Networks, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/vail-resorts-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="IFM Investors Pty Ltd Acquires 1,101 Shares of Vail Resorts, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-acquires-1101-shares-of-vail-resorts-inc-nysemtn.html" rel="bookmark">IFM Investors Pty Ltd Acquires 1,101 Shares of Vail Resorts, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/spirit-aerosystems-holdings-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="IFM Investors Pty Ltd Grows Position in Spirit AeroSystems Holdings, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-grows-position-in-spirit-aerosystems-holdings-inc-nysespr.html" rel="bookmark">IFM Investors Pty Ltd Grows Position in Spirit AeroSystems Holdings, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/Marriott+logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Sigma Planning Corp Increases Position in Marriott International Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/11/11/sigma-planning-corp-increases-position-in-marriott-international-inc-nasdaqmar.html" rel="bookmark">Sigma Planning Corp Increases Position in Marriott International Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/tenneco-inc-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Sigma Planning Corp Purchases New Shares in Tenneco Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/11/11/sigma-planning-corp-purchases-new-shares-in-tenneco-inc-nyseten.html" rel="bookmark">Sigma Planning Corp Purchases New Shares in Tenneco Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/snap-on-incorporated-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Snap-on Incorporated  Stake Lessened by Sigma Planning Corp" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/11/11/snap-on-incorporated-nysesna-stake-lessened-by-sigma-planning-corp.html" rel="bookmark">Snap-on Incorporated  Stake Lessened by Sigma Planning Corp</a>
				</div>
	 						</div><!-- end latest news -->



<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=5.0.7'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=IFM Investors Pty Ltd Buys 1,623 Shares of F5 Networks, Inc. $NASDAQ:FFIV https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=IFM Investors Pty Ltd Buys 1,623 Shares of F5 Networks, Inc. $NASDAQ:FFIV https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2019/11/11/ifm-investors-pty-ltd-buys-1623-shares-of-f5-networks-inc-nasdaqffiv.html&title=IFM Investors Pty Ltd Buys 1,623 Shares of F5 Networks, Inc. (NASDAQ:FFIV)" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=42962853&PostDate=2019-11-11&type=f&id=6200209&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	</body>

</html>