<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">
<meta name="norton-safeweb-site-verification" content="w5ond4tguiiqfjttw0rj3ch4yy9nh9je3js40o61gucev4zy4vde-8knh69-k6msxbmkb5majn5o8p9je046ektd-qmgjsvj8e1wd-bran6h37fci3ery04vnbwv59qe" />
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chaffeybreeze.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Morgan Sindall Group (LON:MGNS) Shares Cross Below 200-Day Moving Average of $1,239.56' href='https://www.chaffeybreeze.com/2019/09/23/morgan-sindall-group-lonmgns-shares-cross-below-200-day-moving-average-of-1239-56.html' />
<link rel='next' title='DOS Network Price Hits $0.0035 on Exchanges (DOS)' href='https://www.chaffeybreeze.com/2019/09/23/dos-network-price-hits-0-0035-on-exchanges-dos.html' />
<meta name="generator" content="WordPress 5.0.6" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2019/09/23/valeo-s-otcmktsvleey-share-price-crosses-below-200-day-moving-average-of-15-28.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=2705203' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F09%2F23%2Fvaleo-s-otcmktsvleey-share-price-crosses-below-200-day-moving-average-of-15-28.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F09%2F23%2Fvaleo-s-otcmktsvleey-share-price-crosses-below-200-day-moving-average-of-15-28.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2019/09/23/valeo-s-otcmktsvleey-share-price-crosses-below-200-day-moving-average-of-15-28.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>VALEO/S (OTCMKTS:VLEEY) Share Price Crosses Below 200 Day Moving Average of $15.28 - Chaffey Breeze</title>
<meta name="description" content="VALEO/S (OTCMKTS:VLEEY) shares crossed below its two hundred day moving average during trading on Monday . The stock has a two hundred day moving average of $15.28 and traded as low as $15.62. VALEO/S shares last traded at $15.70, with a volume of 309 shares. A number of equities analysts have issued reports on the [&hellip;]" />
<meta name="author" content="Joanna Charbonneau">
<meta name="news_keywords" content="VALEO/S,OTCMKTS:VLEEY,VLEEY,Auto/Tires/Truck,Stocks,Technicals" />
<meta name="keywords" content="VALEO/S,OTCMKTS:VLEEY,VLEEY,Auto/Tires/Truck,Stocks,Technicals" />
<meta name="ticker" content="OTCMKTS:VLEEY" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="VALEO/S (OTCMKTS:VLEEY) Share Price Crosses Below 200 Day Moving Average of $15.28"/>
<meta name="twitter:description" content="VALEO/S (OTCMKTS:VLEEY) shares crossed below its two hundred day moving average during trading on Monday . The stock has a two hundred day moving average of $15.28 and traded as low as $15.62. VALEO/S shares last traded at $15.70, with a volume of 309 shares. A number of equities analysts have issued reports on the [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/valeo-sa--logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="VALEO/S (OTCMKTS:VLEEY) Share Price Crosses Below 200 Day Moving Average of $15.28" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2019/09/23/valeo-s-otcmktsvleey-share-price-crosses-below-200-day-moving-average-of-15-28.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/valeo-sa--logo.jpg" />
<meta property="og:description" content="VALEO/S (OTCMKTS:VLEEY) shares crossed below its two hundred day moving average during trading on Monday . The stock has a two hundred day moving average of $15.28 and traded as low as $15.62. VALEO/S shares last traded at $15.70, with a volume of 309 shares. A number of equities analysts have issued reports on the [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2019-09-23T19:28:48+0000" />
<meta property="article:modified_time" content="2019-09-23T19:28:48+0000" />
<meta property="article:tag" content="OTCMKTS:VLEEY" />
<meta property="article:tag" content="VALEO/S,OTCMKTS:VLEEY,VLEEY,Auto/Tires/Truck,Stocks,Technicals" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'chaffeybreeze.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
	  autoResubscribe: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', 'chaffeybreeze.com', 'OTCMKTS:VLEEY', 'VALEO/S', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/valeo-sa--logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="6874771534,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="6874771534,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6874771534,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for VALEO/S</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for VALEO/S with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:VLEEY" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/fivebalance-fbn-hits-market-cap-of-25604-00.html">Fivebalance (FBN) Hits Market Cap of $25,604.00</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/numeraire-price-hits-4-87-on-exchanges-nmr.html">Numeraire Price Hits $4.87 on Exchanges (NMR)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/dos-network-price-hits-0-0035-on-exchanges-dos.html">DOS Network Price Hits $0.0035 on Exchanges (DOS)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/valeo-s-otcmktsvleey-share-price-crosses-below-200-day-moving-average-of-15-28.html">VALEO/S (OTCMKTS:VLEEY) Share Price Crosses Below 200 Day Moving Average of $15.28</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/morgan-sindall-group-lonmgns-shares-cross-below-200-day-moving-average-of-1239-56.html">Morgan Sindall Group (LON:MGNS) Shares Cross Below 200-Day Moving Average of $1,239.56</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/invesco-dynamic-leisure-and-entertainment-etf-declares-dividend-of-0-03-nysearcapej.html">Invesco Dynamic Leisure and Entertainment ETF Declares &#8212; Dividend of $0.03 (NYSEARCA:PEJ)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/invesco-california-amt-free-municipal-bond-etf-nysearcapwz-declares-0-06-dividend.html">Invesco California AMT-Free Municipal Bond ETF (NYSEARCA:PWZ) Declares $0.06 &#8212; Dividend</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/invesco-dwa-consumer-staples-momentum-etf-nasdaqpsl-to-issue-dividend-of-0-14.html">Invesco DWA Consumer Staples Momentum ETF (NASDAQ:PSL) to Issue &#8212; Dividend of $0.14</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/software-otcmktsstwry-stock-price-passes-below-200-day-moving-average-of-8-20.html">Software (OTCMKTS:STWRY) Stock Price Passes Below 200 Day Moving Average of $8.20</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/invesco-bulletshares-2021-corporate-bond-etf-nysearcabscl-plans-0-05-dividend.html">Invesco BulletShares 2021 Corporate Bond ETF (NYSEARCA:BSCL) Plans $0.05 &#8212; Dividend</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/invesco-bldrs-developed-markets-100-adr-index-fund-nasdaqadrd-plans-dividend-of-0-17.html">Invesco BLDRS Developed Markets 100 ADR Index Fund (NASDAQ:ADRD) Plans &#8212; Dividend of $0.17</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/security-national-bank-of-sioux-city-iowa-ia-makes-new-investment-in-white-mountains-insurance-group-ltd-nysewtm.html">Security National Bank of Sioux City Iowa IA Makes New Investment in White Mountains Insurance Group Ltd (NYSE:WTM)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/security-national-bank-of-sioux-city-iowa-ia-sells-1205-shares-of-general-mills-inc-nysegis.html">Security National Bank of Sioux City Iowa IA Sells 1,205 Shares of General Mills, Inc. (NYSE:GIS)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/union-pacific-co-nyseunp-shares-sold-by-peapack-gladstone-financial-corp.html">Union Pacific Co. (NYSE:UNP) Shares Sold by Peapack Gladstone Financial Corp</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/peapack-gladstone-financial-corp-acquires-37093-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html">Peapack Gladstone Financial Corp Acquires 37,093 Shares of Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/peapack-gladstone-financial-corp-sells-1323-shares-of-spdr-sp-midcap-400-etf-trust-nysearcamdy.html">Peapack Gladstone Financial Corp Sells 1,323 Shares of SPDR S&#038;P MidCap 400 ETF Trust (NYSEARCA:MDY)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/security-national-bank-of-sioux-city-iowa-ia-reduces-stock-position-in-international-paper-co-nyseip.html">Security National Bank of Sioux City Iowa IA Reduces Stock Position in International Paper Co (NYSE:IP)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/security-national-bank-of-sioux-city-iowa-ia-sells-465-shares-of-state-street-corp-nysestt.html">Security National Bank of Sioux City Iowa IA Sells 465 Shares of State Street Corp (NYSE:STT)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/price-t-rowe-associates-inc-md-trims-holdings-in-symantec-co-nasdaqsymc.html">Price T Rowe Associates Inc. MD Trims Holdings in Symantec Co. (NASDAQ:SYMC)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/09/23/security-national-bank-of-sioux-city-iowa-ia-decreases-position-in-union-pacific-co-nyseunp.html">Security National Bank of Sioux City Iowa IA Decreases Position in Union Pacific Co. (NYSE:UNP)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2019/09/23/valeo-s-otcmktsvleey-share-price-crosses-below-200-day-moving-average-of-15-28.html" />
				<h1 itemprop="headline" class="page-title">VALEO/S (OTCMKTS:VLEEY) Share Price Crosses Below 200 Day Moving Average of $15.28</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/joanna" title="Posts by Joanna Charbonneau" rel="author">Joanna Charbonneau</a></span> on <span itemprop="datePublished dateModified" content="2019-09-23T19:28:48+0000">Sep 23rd, 2019</span> // <span class="comments-link">Comments off</span>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/valeo-sa--logo.jpg" alt="VALEO/S logo" title="VALEO/S logo" class="companylogo" />VALEO/S (OTCMKTS:VLEEY) shares crossed below its two hundred day moving average during trading on Monday . The stock has a two hundred day moving average of $15.28 and traded as low as $15.62. VALEO/S shares last traded at $15.70, with a volume of 309 shares. </p>
<p>A number of equities analysts have issued reports on the company. Goldman Sachs Group downgraded VALEO/S from a &#8220;neutral&#8221; rating to a &#8220;sell&#8221; rating in a report on Monday, August 19th. Royal Bank of Canada assumed coverage on VALEO/S in a report on Monday, June 3rd. They issued an &#8220;underperform&#8221; rating for the company. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=VLEEY'>ValuEngine</a> upgraded VALEO/S from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a report on Tuesday, September 10th. Finally, <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> upgraded VALEO/S from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a report on Friday, September 13th. Four research analysts have rated the stock with a sell rating, three have given a hold rating and one  has issued  a buy rating to the company. The stock currently has a consensus rating of &#8220;Hold&#8221; and a consensus target price of $15.00.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:VLEEY" />    <label for="InPostRegistrationEmail">Get <b>VALEO/S</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>The company has a quick ratio of 0.71, a current ratio of 0.95 and a debt-to-equity ratio of 0.64. The firm has a fifty day moving average price of $14.71 and a two-hundred day moving average price of $15.28. The stock has a market capitalization of $7.63 billion, a P/E ratio of 10.69, a P/E/G ratio of 2.98 and a beta of 1.46. </p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6874771534,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 <strong>VALEO/S Company Profile</strong> (<a href='https://www.marketbeat.com/stocks/OTCMKTS/VLEEY/'>OTCMKTS:VLEEY</a>)</p>
<p>Valeo SA designs, produces, and sells components, integrated systems, and modules for the automotive sector worldwide. The company operates through four segments: Comfort &amp; Driving Assistance Systems, Powertrain Systems, Thermal Systems, and Visibility Systems. It offers parking and driving assistance products, such as ultrasonic sensors, radars, and cameras to detect obstacles around vehicles; intuitive control products; and a range of connectivity solutions from short-range to long-range connectivity, as well as develops systems that enable the integration of applications, such as car sharing services and remote parking systems.</p>
<p>See Also: <a href='https://www.marketbeat.com/financial-terms/what-is-the-float-trading-stocks/'>How can you know how many shares are floating?</a><!--ViewCount:ArticleHistoryID=40214829&PostDate=2019-9-23&type=h&id=730719--><!--Keyword: VALEO/S,OTCMKTS:VLEEY,VLEEY,Auto/Tires/Truck,Stocks,Technicals--><!--Ratings:3,6,OTCMKTS:VLEEY--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for VALEO/S Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for VALEO/S and related companies with <a href="/daily-email-updates-basic/?symbol=OTCMKTS:VLEEY&c=VALEO%2FS" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:VLEEY" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/valeo-sa--logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="ChaffeyBreeze_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2019/09/23/morgan-sindall-group-lonmgns-shares-cross-below-200-day-moving-average-of-1239-56.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Morgan Sindall Group (LON:MGNS) Shares Cross Below 200-Day Moving Average of $1,239.56</p></div></a>				<a href="https://www.chaffeybreeze.com/2019/09/23/dos-network-price-hits-0-0035-on-exchanges-dos.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>DOS Network Price Hits $0.0035 on Exchanges (DOS)</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Fivebalance  Hits Market Cap of $25,604.00" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/09/23/fivebalance-fbn-hits-market-cap-of-25604-00.html" rel="bookmark">Fivebalance  Hits Market Cap of $25,604.00</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/1732.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Numeraire Price Hits $4.87 on Exchanges " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/09/23/numeraire-price-hits-4-87-on-exchanges-nmr.html" rel="bookmark">Numeraire Price Hits $4.87 on Exchanges </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="DOS Network Price Hits $0.0035 on Exchanges " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/09/23/dos-network-price-hits-0-0035-on-exchanges-dos.html" rel="bookmark">DOS Network Price Hits $0.0035 on Exchanges </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/valeo-sa--logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="VALEO/S  Share Price Crosses Below 200 Day Moving Average of $15.28" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/09/23/valeo-s-otcmktsvleey-share-price-crosses-below-200-day-moving-average-of-15-28.html" rel="bookmark">VALEO/S  Share Price Crosses Below 200 Day Moving Average of $15.28</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/morgan-sindall-group-plc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Morgan Sindall Group  Shares Cross Below 200-Day Moving Average of $1,239.56" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/09/23/morgan-sindall-group-lonmgns-shares-cross-below-200-day-moving-average-of-1239-56.html" rel="bookmark">Morgan Sindall Group  Shares Cross Below 200-Day Moving Average of $1,239.56</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Invesco Dynamic Leisure and Entertainment ETF Declares &#8212; Dividend of $0.03 " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/09/23/invesco-dynamic-leisure-and-entertainment-etf-declares-dividend-of-0-03-nysearcapej.html" rel="bookmark">Invesco Dynamic Leisure and Entertainment ETF Declares &#8212; Dividend of $0.03 </a>
				</div>
	 						</div><!-- end latest news -->



<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=5.0.6'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2019/09/23/invesco-dynamic-leisure-and-entertainment-etf-declares-dividend-of-0-03-nysearcapej.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Invesco Dynamic Leisure and Entertainment ETF Declares &#8212; Dividend of $0.03 $NYSEARCA:PEJ https://www.chaffeybreeze.com/2019/09/23/invesco-dynamic-leisure-and-entertainment-etf-declares-dividend-of-0-03-nysearcapej.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2019/09/23/invesco-dynamic-leisure-and-entertainment-etf-declares-dividend-of-0-03-nysearcapej.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Invesco Dynamic Leisure and Entertainment ETF Declares &#8212; Dividend of $0.03 $NYSEARCA:PEJ https://www.chaffeybreeze.com/2019/09/23/invesco-dynamic-leisure-and-entertainment-etf-declares-dividend-of-0-03-nysearcapej.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2019/09/23/invesco-dynamic-leisure-and-entertainment-etf-declares-dividend-of-0-03-nysearcapej.html&title=Invesco Dynamic Leisure and Entertainment ETF Declares &#8212; Dividend of $0.03 (NYSEARCA:PEJ)" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=40214748&PostDate=2019-9-23&type=d&id=118835&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	</body>

</html>