<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">
<meta name="norton-safeweb-site-verification" content="w5ond4tguiiqfjttw0rj3ch4yy9nh9je3js40o61gucev4zy4vde-8knh69-k6msxbmkb5majn5o8p9je046ektd-qmgjsvj8e1wd-bran6h37fci3ery04vnbwv59qe" />
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chaffeybreeze.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SkyWest (NASDAQ:SKYW) Issues Quarterly  Earnings Results, Beats Expectations By $0.11 EPS' href='https://www.chaffeybreeze.com/2019/08/03/skywest-nasdaqskyw-issues-quarterly-earnings-results-beats-expectations-by-0-11-eps.html' />
<link rel='next' title='Vaxart (NASDAQ:VXRT) Rating Increased to Buy at ValuEngine' href='https://www.chaffeybreeze.com/2019/08/03/vaxart-nasdaqvxrt-rating-increased-to-buy-at-valuengine.html' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2019/08/03/staar-surgical-nasdaqstaa-issues-earnings-results.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=2603946' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F08%2F03%2Fstaar-surgical-nasdaqstaa-issues-earnings-results.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F08%2F03%2Fstaar-surgical-nasdaqstaa-issues-earnings-results.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2019/08/03/staar-surgical-nasdaqstaa-issues-earnings-results.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>STAAR Surgical (NASDAQ:STAA) Issues  Earnings Results - Chaffey Breeze</title>
<meta name="description" content="STAAR Surgical (NASDAQ:STAA) posted its earnings results on Wednesday. The medical instruments supplier reported $0.14 earnings per share for the quarter, beating the Zacks&#8217; consensus estimate of $0.10 by $0.04, Morningstar.com reports. The business had revenue of $39.66 million during the quarter, compared to analyst estimates of $40.10 million. STAAR Surgical had a return on [&hellip;]" />
<meta name="author" content="Joanna Charbonneau">
<meta name="news_keywords" content="STAAR Surgical,NASDAQ:STAA,STAA,Medical,85231230,Earnings" />
<meta name="keywords" content="STAAR Surgical,NASDAQ:STAA,STAA,Medical,85231230,Earnings" />
<meta name="ticker" content="NASDAQ:STAA" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="STAAR Surgical (NASDAQ:STAA) Issues  Earnings Results"/>
<meta name="twitter:description" content="STAAR Surgical (NASDAQ:STAA) posted its earnings results on Wednesday. The medical instruments supplier reported $0.14 earnings per share for the quarter, beating the Zacks&#8217; consensus estimate of $0.10 by $0.04, Morningstar.com reports. The business had revenue of $39.66 million during the quarter, compared to analyst estimates of $40.10 million. STAAR Surgical had a return on [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/staar-surgical-company-logo.GIF" />
<!-- Open Graph Data -->
<meta property="og:title" content="STAAR Surgical (NASDAQ:STAA) Issues  Earnings Results" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2019/08/03/staar-surgical-nasdaqstaa-issues-earnings-results.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/staar-surgical-company-logo.GIF" />
<meta property="og:description" content="STAAR Surgical (NASDAQ:STAA) posted its earnings results on Wednesday. The medical instruments supplier reported $0.14 earnings per share for the quarter, beating the Zacks&#8217; consensus estimate of $0.10 by $0.04, Morningstar.com reports. The business had revenue of $39.66 million during the quarter, compared to analyst estimates of $40.10 million. STAAR Surgical had a return on [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2019-08-03T11:06:44+0000" />
<meta property="article:modified_time" content="2019-08-03T11:06:44+0000" />
<meta property="article:tag" content="NASDAQ:STAA" />
<meta property="article:tag" content="STAAR Surgical,NASDAQ:STAA,STAA,Medical,85231230,Earnings" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'chaffeybreeze.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
	  autoResubscribe: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=51"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', 'chaffeybreeze.com', 'NASDAQ:STAA', 'STAAR Surgical', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/staar-surgical-company-logo.GIF');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="7810864212,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="7810864212,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7810864212,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for STAAR Surgical</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for STAAR Surgical with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:STAA" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/vaxart-nasdaqvxrt-rating-increased-to-buy-at-valuengine.html">Vaxart (NASDAQ:VXRT) Rating Increased to Buy at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/staar-surgical-nasdaqstaa-issues-earnings-results.html">STAAR Surgical (NASDAQ:STAA) Issues  Earnings Results</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/willdan-group-nasdaqwldn-stock-rating-lowered-by-valuengine.html">Willdan Group (NASDAQ:WLDN) Stock Rating Lowered by ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/skywest-nasdaqskyw-issues-quarterly-earnings-results-beats-expectations-by-0-11-eps.html">SkyWest (NASDAQ:SKYW) Issues Quarterly  Earnings Results, Beats Expectations By $0.11 EPS</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/schneider-national-nysesndr-issues-fy19-earnings-guidance.html">Schneider National (NYSE:SNDR) Issues FY19 Earnings Guidance</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/energo-tsl-price-reaches-0-0011-on-top-exchanges.html">Energo (TSL) Price Reaches $0.0011 on Top Exchanges</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/genesco-nysegco-downgraded-to-hold-at-zacks-investment-research.html">Genesco (NYSE:GCO) Downgraded to Hold at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/granite-point-mortgage-trust-nysegpmt-raised-to-hold-at-zacks-investment-research.html">Granite Point Mortgage Trust (NYSE:GPMT) Raised to Hold at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/barclays-boosts-grubhub-nysegrub-price-target-to-69-00.html">Barclays Boosts GrubHub (NYSE:GRUB) Price Target to $69.00</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/hni-nysehni-cut-to-sell-at-zacks-investment-research.html">HNI (NYSE:HNI) Cut to &#8220;Sell&#8221; at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/mercer-capital-advisers-inc-purchases-715-shares-of-fedex-co-nysefdx.html">Mercer Capital Advisers Inc. Purchases 715 Shares of FedEx Co. (NYSE:FDX)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/vanguard-charlo-total-intl-bd-etf-bmvbndx-shares-purchased-by-cypress-wealth-services-llc.html">VANGUARD CHARLO/TOTAL INTL BD ETF (BMV:BNDX) Shares Purchased by Cypress Wealth Services LLC</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/mercer-capital-advisers-inc-cuts-holdings-in-paychex-inc-nasdaqpayx.html">Mercer Capital Advisers Inc. Cuts Holdings in Paychex, Inc. (NASDAQ:PAYX)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/xcel-brands-nasdaqxelb-raised-to-sell-at-valuengine.html">XCel Brands (NASDAQ:XELB) Raised to &#8220;Sell&#8221; at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/alliance-resource-partners-nasdaqarlp-stock-rating-upgraded-by-bidaskclub.html">Alliance Resource Partners (NASDAQ:ARLP) Stock Rating Upgraded by BidaskClub</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/century-bancorp-nasdaqcnbka-stock-rating-upgraded-by-bidaskclub.html">Century Bancorp (NASDAQ:CNBKA) Stock Rating Upgraded by BidaskClub</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/connecticut-water-service-nasdaqctws-stock-rating-upgraded-by-bidaskclub.html">Connecticut Water Service (NASDAQ:CTWS) Stock Rating Upgraded by BidaskClub</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/cypress-wealth-services-llc-boosts-stock-position-in-wells-fargo-co-nysewfc.html">Cypress Wealth Services LLC Boosts Stock Position in Wells Fargo &#038; Co (NYSE:WFC)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/ishares-core-sp-small-cap-etf-nysearcaijr-shares-sold-by-cypress-wealth-services-llc.html">iShares Core S&#038;P Small-Cap ETF (NYSEARCA:IJR) Shares Sold by Cypress Wealth Services LLC</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/08/03/spdr-mfs-systematic-value-equity-etf-nysearcasyv-shares-acquired-by-cypress-wealth-services-llc.html">SPDR MFS Systematic Value Equity ETF (NYSEARCA:SYV) Shares Acquired by Cypress Wealth Services LLC</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2019/08/03/staar-surgical-nasdaqstaa-issues-earnings-results.html" />
				<h1 itemprop="headline" class="page-title">STAAR Surgical (NASDAQ:STAA) Issues  Earnings Results</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/joanna" title="Posts by Joanna Charbonneau" rel="author">Joanna Charbonneau</a></span> on <span itemprop="datePublished dateModified" content="2019-08-03T11:06:44+0000">Aug 3rd, 2019</span> // <span class="comments-link">Comments off</span>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/staar-surgical-company-logo.GIF" alt="STAAR Surgical logo" title="STAAR Surgical logo" class="companylogo" />STAAR Surgical (NASDAQ:STAA) posted its earnings results on Wednesday. The medical instruments supplier reported $0.14 earnings per share for the quarter, beating the Zacks&#8217; consensus estimate of $0.10 by $0.04, <a href='http://www.morningstar.com/earnings/earnings-calendar.aspx'>Morningstar.com</a> reports. The business had revenue of $39.66 million during the quarter, compared to analyst estimates of $40.10 million. STAAR Surgical had a return on equity of 13.09% and a net margin of 5.80%. </p>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NASDAQ/STAA/earnings/' target='_blank'>STAA</a> traded down $1.38 during trading hours on Friday, reaching $33.42. 533,495 shares of the company&#8217;s stock traded hands, compared to its average volume of 366,864. The company has a market capitalization of $1.30 billion, a PE ratio of 77.13 and a beta of 2.25. The company has a debt-to-equity ratio of 0.04, a quick ratio of 4.83 and a current ratio of 5.41. The firm&#8217;s 50 day simple moving average is $30.07. STAAR Surgical has a 12 month low of $21.70 and a 12 month high of $54.00. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:STAA" />    <label for="InPostRegistrationEmail">Get <b>STAAR Surgical</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Several institutional investors and hedge funds have recently modified their holdings of the company. Swiss National Bank lifted its position in  STAAR Surgical by 2.3% in the second quarter. Swiss National Bank now owns 61,700 shares of the medical instruments supplier&#8217;s stock valued at $1,813,000 after purchasing an additional 1,400 shares during the last quarter.  TimesSquare Capital Management LLC purchased a new position in shares of  STAAR Surgical during the second quarter valued at approximately $29,997,000.  Envestnet Asset Management Inc. increased its stake in shares of  STAAR Surgical by 14.1% during the second quarter. Envestnet Asset Management Inc. now owns 15,217 shares of the medical instruments supplier&#8217;s stock valued at $447,000 after buying an additional 1,875 shares during the period.  TRUE Private Wealth Advisors purchased a new position in shares of  STAAR Surgical during the second quarter valued at approximately $36,000.  Finally, Rice Hall James &#038; Associates LLC increased its stake in shares of  STAAR Surgical by 52.5% during the second quarter. Rice Hall James &#038; Associates LLC now owns 70,829 shares of the medical instruments supplier&#8217;s stock valued at $2,081,000 after buying an additional 24,385 shares during the period. Hedge funds and other institutional investors own  89.71% of the company&#8217;s stock. </p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7810864212,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 A number of research analysts have weighed in on the company. BidaskClub lowered STAAR Surgical from a &#8220;strong-buy&#8221; rating to a &#8220;buy&#8221; rating in a report on Thursday. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=STAA'>ValuEngine</a> upgraded STAAR Surgical from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating in a research report on Wednesday, May 1st. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> downgraded STAAR Surgical from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a research report on Friday. Finally, Canaccord Genuity  reiterated a &#8220;buy&#8221; rating and set a $38.00 price target (down previously from $43.00) on shares of STAAR Surgical in a research report on Monday, May 6th. One research analyst  has rated the stock with a hold rating and four have assigned  a buy rating to the company. The stock presently has an average rating of &#8220;Buy&#8221; and an average price target of $42.00.</p>
<p><strong>About STAAR Surgical</strong></p>
<p>STAAR Surgical Company, together with its subsidiaries, designs, develops, manufactures, markets, and sells implantable lenses for the eye, and delivery systems to deliver the lenses into the eye. The company provides Visian implantable collamer lenses (ICLs) to treat visual disorders, such as myopia, hyperopia, astigmatism, and presbyopia; and Hyperopic ICL, which treats far-sightedness.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/what-is-total-return-investing/'>Total Return</a><!--ViewCount:ArticleHistoryID=37426733&PostDate=2019-8-3&type=e&quinary=1&quinary=1&id=418270--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/EarningsChart.ashx?Prefix=NASDAQ&#038;Symbol=STAA' alt='Earnings History for STAAR Surgical (NASDAQ:STAA)' title='Earnings History for STAAR Surgical (NASDAQ:STAA)' /></p>
<p><!--Keyword: STAAR Surgical,NASDAQ:STAA,STAA,Medical,85231230,Earnings--><!--Ratings:4,2,NASDAQ:STAA--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for STAAR Surgical Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for STAAR Surgical and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:STAA&c=STAAR+Surgical" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:STAA" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/staar-surgical-company-logo.GIF" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="ChaffeyBreeze_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2019/08/03/skywest-nasdaqskyw-issues-quarterly-earnings-results-beats-expectations-by-0-11-eps.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>SkyWest (NASDAQ:SKYW) Issues Quarterly  Earnings Results, Beats Expectations By $0.11 EPS</p></div></a>				<a href="https://www.chaffeybreeze.com/2019/08/03/vaxart-nasdaqvxrt-rating-increased-to-buy-at-valuengine.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Vaxart (NASDAQ:VXRT) Rating Increased to Buy at ValuEngine</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/biota-pharmaceuticals-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Vaxart  Rating Increased to Buy at ValuEngine" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/08/03/vaxart-nasdaqvxrt-rating-increased-to-buy-at-valuengine.html" rel="bookmark">Vaxart  Rating Increased to Buy at ValuEngine</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/staar-surgical-company-logo.GIF&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="STAAR Surgical  Issues  Earnings Results" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/08/03/staar-surgical-nasdaqstaa-issues-earnings-results.html" rel="bookmark">STAAR Surgical  Issues  Earnings Results</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/willdan-group-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Willdan Group  Stock Rating Lowered by ValuEngine" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/08/03/willdan-group-nasdaqwldn-stock-rating-lowered-by-valuengine.html" rel="bookmark">Willdan Group  Stock Rating Lowered by ValuEngine</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/skywest-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SkyWest  Issues Quarterly  Earnings Results, Beats Expectations By $0.11 EPS" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/08/03/skywest-nasdaqskyw-issues-quarterly-earnings-results-beats-expectations-by-0-11-eps.html" rel="bookmark">SkyWest  Issues Quarterly  Earnings Results, Beats Expectations By $0.11 EPS</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/schneider-national-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Schneider National  Issues FY19 Earnings Guidance" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/08/03/schneider-national-nysesndr-issues-fy19-earnings-guidance.html" rel="bookmark">Schneider National  Issues FY19 Earnings Guidance</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2215.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Energo  Price Reaches $0.0011 on Top Exchanges" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/08/03/energo-tsl-price-reaches-0-0011-on-top-exchanges.html" rel="bookmark">Energo  Price Reaches $0.0011 on Top Exchanges</a>
				</div>
	 						</div><!-- end latest news -->



<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2019/08/03/energo-tsl-price-reaches-0-0011-on-top-exchanges.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Energo $TSL Price Reaches $0.0011 on Top Exchanges https://www.chaffeybreeze.com/2019/08/03/energo-tsl-price-reaches-0-0011-on-top-exchanges.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2019/08/03/energo-tsl-price-reaches-0-0011-on-top-exchanges.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Energo $TSL Price Reaches $0.0011 on Top Exchanges https://www.chaffeybreeze.com/2019/08/03/energo-tsl-price-reaches-0-0011-on-top-exchanges.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2019/08/03/energo-tsl-price-reaches-0-0011-on-top-exchanges.html&title=Energo (TSL) Price Reaches $0.0011 on Top Exchanges" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=37426677&PostDate=2019-8-3&type=x&id=666485&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	</body>

</html>