<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">
<meta name="norton-safeweb-site-verification" content="w5ond4tguiiqfjttw0rj3ch4yy9nh9je3js40o61gucev4zy4vde-8knh69-k6msxbmkb5majn5o8p9je046ektd-qmgjsvj8e1wd-bran6h37fci3ery04vnbwv59qe" />
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chaffeybreeze.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dominion Energy Inc (NYSE:D) Shares Sold by Tompkins Financial Corp' href='https://www.chaffeybreeze.com/2019/07/28/dominion-energy-inc-nysed-shares-sold-by-tompkins-financial-corp.html' />
<link rel='next' title='Emercoin (EMC) Market Capitalization Reaches $3.96 Million' href='https://www.chaffeybreeze.com/2019/07/28/emercoin-emc-market-capitalization-reaches-3-96-million.html' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2019/07/28/southside-bancshares-nasdaqsbsi-upgraded-to-hold-at-zacks-investment-research.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=2588940' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F07%2F28%2Fsouthside-bancshares-nasdaqsbsi-upgraded-to-hold-at-zacks-investment-research.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F07%2F28%2Fsouthside-bancshares-nasdaqsbsi-upgraded-to-hold-at-zacks-investment-research.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2019/07/28/southside-bancshares-nasdaqsbsi-upgraded-to-hold-at-zacks-investment-research.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>Southside Bancshares (NASDAQ:SBSI) Upgraded to &#8220;Hold&#8221; at Zacks Investment Research - Chaffey Breeze</title>
<meta name="description" content="Zacks Investment Research upgraded shares of Southside Bancshares (NASDAQ:SBSI) from a sell rating to a hold rating in a research note issued to investors on Saturday, Zacks.com reports. According to Zacks, &#8220;Southside Bancshares Corp., through its subsidiary banks, is primarily engaged in commercial banking and providing trust services. Southside&#8217;s subsidiary banks are engaged in the [&hellip;]" />
<meta name="author" content="Chloe McGuire">
<meta name="news_keywords" content="Southside Bancshares,NASDAQ:SBSI,SBSI,Finance,84470P10,Upgrade,Zacks Investment Research" />
<meta name="keywords" content="Southside Bancshares,NASDAQ:SBSI,SBSI,Finance,84470P10,Upgrade,Zacks Investment Research" />
<meta name="ticker" content="NASDAQ:SBSI" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Southside Bancshares (NASDAQ:SBSI) Upgraded to &#8220;Hold&#8221; at Zacks Investment Research"/>
<meta name="twitter:description" content="Zacks Investment Research upgraded shares of Southside Bancshares (NASDAQ:SBSI) from a sell rating to a hold rating in a research note issued to investors on Saturday, Zacks.com reports. According to Zacks, &#8220;Southside Bancshares Corp., through its subsidiary banks, is primarily engaged in commercial banking and providing trust services. Southside&#8217;s subsidiary banks are engaged in the [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/southside-bancshares-logo.png" />
<!-- Open Graph Data -->
<meta property="og:title" content="Southside Bancshares (NASDAQ:SBSI) Upgraded to &#8220;Hold&#8221; at Zacks Investment Research" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2019/07/28/southside-bancshares-nasdaqsbsi-upgraded-to-hold-at-zacks-investment-research.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/southside-bancshares-logo.png" />
<meta property="og:description" content="Zacks Investment Research upgraded shares of Southside Bancshares (NASDAQ:SBSI) from a sell rating to a hold rating in a research note issued to investors on Saturday, Zacks.com reports. According to Zacks, &#8220;Southside Bancshares Corp., through its subsidiary banks, is primarily engaged in commercial banking and providing trust services. Southside&#8217;s subsidiary banks are engaged in the [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2019-07-28T13:12:43+0000" />
<meta property="article:modified_time" content="2019-07-28T13:12:43+0000" />
<meta property="article:tag" content="NASDAQ:SBSI" />
<meta property="article:tag" content="Southside Bancshares,NASDAQ:SBSI,SBSI,Finance,84470P10,Upgrade,Zacks Investment Research" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'chaffeybreeze.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
	  autoResubscribe: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=51"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', 'chaffeybreeze.com', 'NASDAQ:SBSI', 'Southside Bancshares', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/southside-bancshares-logo.png');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="6345773562,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="6345773562,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6345773562,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Southside Bancshares</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Southside Bancshares with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:SBSI" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/emercoin-emc-market-capitalization-reaches-3-96-million.html">Emercoin (EMC) Market Capitalization Reaches $3.96 Million</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/phonecoin-phon-price-tops-0-0002.html">Phonecoin (PHON) Price Tops $0.0002</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/southside-bancshares-nasdaqsbsi-upgraded-to-hold-at-zacks-investment-research.html">Southside Bancshares (NASDAQ:SBSI) Upgraded to &#8220;Hold&#8221; at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/hydro-price-tops-0-0009-on-exchanges-hydro.html">Hydro Price Tops $0.0009 on Exchanges (HYDRO)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/dominion-energy-inc-nysed-shares-sold-by-tompkins-financial-corp.html">Dominion Energy Inc (NYSE:D) Shares Sold by Tompkins Financial Corp</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/materion-nysemtrn-issues-fy19-earnings-guidance.html">Materion (NYSE:MTRN) Issues FY19 Earnings Guidance</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/oakbrook-investments-llc-purchases-1900-shares-of-godaddy-inc-nysegddy.html">Oakbrook Investments LLC Purchases 1,900 Shares of Godaddy Inc (NYSE:GDDY)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/american-airlines-group-nasdaqaal-stock-rating-lowered-by-valuengine.html">American Airlines Group (NASDAQ:AAL) Stock Rating Lowered by ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/ishares-core-msci-emerging-markets-etf-nysearcaiemg-is-tompkins-financial-corps-6th-largest-position.html">iShares Core MSCI Emerging Markets ETF (NYSEARCA:IEMG) is Tompkins Financial Corp&#8217;s 6th Largest Position</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/harvest-investment-services-llc-acquires-shares-of-33866-bmo-rex-microsectors-fang-index-3x-leveraged-etn-nysearcafngu.html">Harvest Investment Services LLC Acquires Shares of 33,866 BMO REX MicroSectors FANG Index 3X Leveraged ETN (NYSEARCA:FNGU)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/foster-motley-inc-decreases-holdings-in-ishares-short-maturity-municipal-bond-etf-batsmear.html">Foster &#038; Motley Inc. Decreases Holdings in iShares Short Maturity Municipal Bond ETF (BATS:MEAR)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/richards-packaging-income-to-issue-monthly-dividend-of-0-11-tserpi.html">Richards Packaging Income to Issue Monthly Dividend of $0.11 (TSE:RPI)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/gateway-investment-advisers-llc-reduces-stock-holdings-in-honeywell-international-inc-nysehon.html">Gateway Investment Advisers LLC Reduces Stock Holdings in Honeywell International Inc. (NYSE:HON)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/gateway-investment-advisers-llc-sells-76346-shares-of-united-parcel-service-inc-nyseups.html">Gateway Investment Advisers LLC Sells 76,346 Shares of United Parcel Service, Inc. (NYSE:UPS)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/texas-instruments-nasdaqtxn-price-target-raised-to-130-00-at-oppenheimer.html">Texas Instruments (NASDAQ:TXN) Price Target Raised to $130.00 at Oppenheimer</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/honeywell-international-inc-nysehon-shares-sold-by-northstar-asset-management-llc.html">Honeywell International Inc. (NYSE:HON) Shares Sold by Northstar Asset Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/credit-suisse-group-raises-the-coca-cola-nyseko-price-target-to-54-00.html">Credit Suisse Group Raises The Coca-Cola (NYSE:KO) Price Target to $54.00</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/fastenal-nasdaqfast-rating-increased-to-sell-at-bidaskclub.html">Fastenal (NASDAQ:FAST) Rating Increased to Sell at BidaskClub</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/exxon-mobil-co-nysexom-shares-sold-by-nadler-financial-group-inc.html">Exxon Mobil Co. (NYSE:XOM) Shares Sold by Nadler Financial Group Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/07/28/ren-ren-achieves-market-cap-of-95-54-million.html">Ren (REN) Achieves Market Cap of $95.54 Million</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2019/07/28/southside-bancshares-nasdaqsbsi-upgraded-to-hold-at-zacks-investment-research.html" />
				<h1 itemprop="headline" class="page-title">Southside Bancshares (NASDAQ:SBSI) Upgraded to &#8220;Hold&#8221; at Zacks Investment Research</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/chloe" title="Posts by Chloe McGuire" rel="author">Chloe McGuire</a></span> on <span itemprop="datePublished dateModified" content="2019-07-28T13:12:43+0000">Jul 28th, 2019</span> // <span class="comments-link">Comments off</span>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p><a href='https://www.marketbeat.com/logos/southside-bancshares-logo.png'><img src='https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/southside-bancshares-logo.png' alt='Southside Bancshares, Inc. logo' title='Southside Bancshares, Inc. logo' class='companylogo size-full' /></a><a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> upgraded shares of <span style='font-weight:italic'>Southside Bancshares (NASDAQ:SBSI)</span> from a sell rating to a hold rating in a research note issued to investors on Saturday, <a href="http://www.zacks.com//"  target="_blank">Zacks.com</a> reports. </p>
<p>According to Zacks, &#8220;Southside Bancshares Corp., through its subsidiary banks, is primarily engaged in commercial banking and providing trust services.  Southside&#8217;s subsidiary banks are engaged in the general banking business of accepting funds for deposit, making loans, renting safe deposit boxes and performing such other banking services as are usual and customary in banks of similar size and character.  All of the subsidiary banks offer real estate, commercial and consumer loans.   &#8220;</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:SBSI" />    <label for="InPostRegistrationEmail">Get <b>Southside Bancshares</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Separately, BidaskClub upgraded shares of Zumiez from a sell rating to a hold rating in a research note on Saturday, June 22nd.</p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6345773562,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 Shares of <a href='https://www.marketbeat.com/stocks/NASDAQ/SBSI/price-target/' target='_blank'>NASDAQ:SBSI</a> traded up $0.74 on Friday, hitting $33.61. The stock had a trading volume of 188,191 shares, compared to its average volume of 69,623. Southside Bancshares has a twelve month low of $29.28 and a twelve month high of $37.32. The company has a quick ratio of 0.78, a current ratio of 0.78 and a debt-to-equity ratio of 1.03. The company has a 50 day moving average of $32.51. The company has a market cap of $1.13 billion, a P/E ratio of 15.14 and a beta of 0.74. </p>
<p>Southside Bancshares (NASDAQ:SBSI) last issued its earnings results on Friday, July 26th. The bank reported $0.55 EPS for the quarter, meeting the Thomson Reuters&#8217; consensus estimate of $0.55. Southside Bancshares had a net margin of 28.23% and a return on equity of 10.37%. The company had revenue of $55.41 million for the quarter, compared to the consensus estimate of $55.28 million. During the same quarter in the previous year, the company earned $0.57 EPS. The firm&#8217;s revenue for the quarter was up 2.4% compared to the same quarter last year.  On average, sell-side analysts forecast that  Southside Bancshares will post 2.25 EPS for the current fiscal year. </p>
<p>In other news, Director Tony K. Morgan bought 1,000 shares of Southside Bancshares stock in a transaction dated Thursday, June 6th. The shares were bought at an average price of $33.01 per share, for a total transaction of $33,010.00. The purchase was disclosed in a legal filing with the SEC, which is accessible through <a href='http://www.sec.gov/Archives/edgar/data/705432/000070543219000054/xslF345X03/wf-form4_155985163967587.xml' target='_blank'>this link</a>. Insiders bought a total of 1,127 shares of company stock worth $37,429 in the last 90 days. 5.80% of the stock is owned by corporate insiders. </p>
<p>Several institutional investors have recently added to or reduced their stakes in SBSI. United Services Automobile Association purchased a new position in  Southside Bancshares in the 4th quarter valued at approximately $236,000.  Dimensional Fund Advisors LP boosted its position in  Southside Bancshares by 4.3% in the 4th quarter. Dimensional Fund Advisors LP now owns 1,631,651 shares of the bank&#8217;s stock valued at $51,805,000 after buying an additional 67,337 shares during the period.  Geode Capital Management LLC boosted its position in  Southside Bancshares by 18.6% in the 4th quarter. Geode Capital Management LLC now owns 389,538 shares of the bank&#8217;s stock valued at $12,367,000 after buying an additional 60,995 shares during the period.  Bank of America Corp DE boosted its position in  Southside Bancshares by 276.2% in the 4th quarter. Bank of America Corp DE now owns 59,232 shares of the bank&#8217;s stock valued at $1,881,000 after buying an additional 43,489 shares during the period.  Finally, Metropolitan Life Insurance Co. NY boosted its position in  Southside Bancshares by 356.6% in the 4th quarter. Metropolitan Life Insurance Co. NY now owns 10,967 shares of the bank&#8217;s stock valued at $348,000 after buying an additional 8,565 shares during the period. 53.33% of the stock is owned by institutional investors and hedge funds. </p>
<p><strong>Southside Bancshares Company Profile</strong></p>
<p>Southside Bancshares, Inc operates as the bank holding company for Southside Bank that provides a range of financial services to individuals, businesses, municipal entities, and nonprofit organizations. Its deposit products include savings, money market, and interest and noninterest bearing checking accounts, as well as certificates of deposit.</p>
<p>See Also: <a href='https://www.marketbeat.com/financial-terms/how-back-end-load-mutual-fund-works/'>What is a back-end load?<br />
</a><!--ViewCount:ArticleHistoryID=37070829&PostDate=2019-7-28&type=a&secondary=1&id=1242801--></p>
<p><a href="https://www.zacks.com/registration/pfp/?ALERT=ZER_LINK&#038;ADID=AMERBMN_CONTENT_ZER&#038;skip_rpt_name_check=skip_rpt_name_check&#038;t=SBSI">Get a free copy of the Zacks research report on Southside Bancshares (SBSI)</a></p>
<p>For more information about research offerings from Zacks Investment Research, visit <a href="http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1">Zacks.com</a><!--Keyword: Southside Bancshares,NASDAQ:SBSI,SBSI,Finance,84470P10,Upgrade,Zacks Investment Research--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Southside Bancshares Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Southside Bancshares and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:SBSI&c=Southside+Bancshares" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:SBSI" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/southside-bancshares-logo.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="ChaffeyBreeze_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2019/07/28/dominion-energy-inc-nysed-shares-sold-by-tompkins-financial-corp.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Dominion Energy Inc (NYSE:D) Shares Sold by Tompkins Financial Corp</p></div></a>				<a href="https://www.chaffeybreeze.com/2019/07/28/emercoin-emc-market-capitalization-reaches-3-96-million.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Emercoin (EMC) Market Capitalization Reaches $3.96 Million</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/558.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Emercoin  Market Capitalization Reaches $3.96 Million" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/07/28/emercoin-emc-market-capitalization-reaches-3-96-million.html" rel="bookmark">Emercoin  Market Capitalization Reaches $3.96 Million</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Phonecoin  Price Tops $0.0002" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/07/28/phonecoin-phon-price-tops-0-0002.html" rel="bookmark">Phonecoin  Price Tops $0.0002</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/southside-bancshares-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Southside Bancshares  Upgraded to &#8220;Hold&#8221; at Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/07/28/southside-bancshares-nasdaqsbsi-upgraded-to-hold-at-zacks-investment-research.html" rel="bookmark">Southside Bancshares  Upgraded to &#8220;Hold&#8221; at Zacks Investment Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Hydro Price Tops $0.0009 on Exchanges " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/07/28/hydro-price-tops-0-0009-on-exchanges-hydro.html" rel="bookmark">Hydro Price Tops $0.0009 on Exchanges </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/dominion-energy-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Dominion Energy Inc  Shares Sold by Tompkins Financial Corp" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/07/28/dominion-energy-inc-nysed-shares-sold-by-tompkins-financial-corp.html" rel="bookmark">Dominion Energy Inc  Shares Sold by Tompkins Financial Corp</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/materion-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Materion  Issues FY19 Earnings Guidance" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/07/28/materion-nysemtrn-issues-fy19-earnings-guidance.html" rel="bookmark">Materion  Issues FY19 Earnings Guidance</a>
				</div>
	 						</div><!-- end latest news -->



<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2019/07/28/materion-nysemtrn-issues-fy19-earnings-guidance.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Materion $NYSE:MTRN Issues FY19 Earnings Guidance https://www.chaffeybreeze.com/2019/07/28/materion-nysemtrn-issues-fy19-earnings-guidance.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2019/07/28/materion-nysemtrn-issues-fy19-earnings-guidance.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Materion $NYSE:MTRN Issues FY19 Earnings Guidance https://www.chaffeybreeze.com/2019/07/28/materion-nysemtrn-issues-fy19-earnings-guidance.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2019/07/28/materion-nysemtrn-issues-fy19-earnings-guidance.html&title=Materion (NYSE:MTRN) Issues FY19 Earnings Guidance" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=37067291&PostDate=2019-7-28&type=g&id=40245&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	</body>

</html>