<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">
<meta name="norton-safeweb-site-verification" content="w5ond4tguiiqfjttw0rj3ch4yy9nh9je3js40o61gucev4zy4vde-8knh69-k6msxbmkb5majn5o8p9je046ektd-qmgjsvj8e1wd-bran6h37fci3ery04vnbwv59qe" />
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chaffeybreeze.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Edison International (NYSE:EIX) Price Target Raised to $87.00 at Morgan Stanley' href='https://www.chaffeybreeze.com/2019/06/15/edison-international-nyseeix-price-target-raised-to-87-00-at-morgan-stanley.html' />
<link rel='next' title='Westwood Holdings Group Inc. Takes $1.12 Million Position in PulteGroup, Inc. (NYSE:PHM)' href='https://www.chaffeybreeze.com/2019/06/15/westwood-holdings-group-inc-takes-1-12-million-position-in-pultegroup-inc-nysephm.html' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2019/06/15/ethereum-meta-ethm-market-cap-tops-95339-00.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=2554434' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F06%2F15%2Fethereum-meta-ethm-market-cap-tops-95339-00.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F06%2F15%2Fethereum-meta-ethm-market-cap-tops-95339-00.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2019/06/15/ethereum-meta-ethm-market-cap-tops-95339-00.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>Ethereum Meta (ETHM) Market Cap Tops $95,339.00 - Chaffey Breeze</title>
<meta name="description" content="Ethereum Meta (CURRENCY:ETHM) traded up 16.7% against the U.S. dollar during the 24-hour period ending at 9:00 AM Eastern on June 15th. Ethereum Meta has a total market capitalization of $95,339.00 and approximately $1,313.00 worth of Ethereum Meta was traded on exchanges in the last 24 hours. During the last seven days, Ethereum Meta has [&hellip;]" />
<meta name="author" content="Harper Lund">
<meta name="news_keywords" content="Ethereum Meta,CURRENCY:ETHM,ETHM" />
<meta name="keywords" content="Ethereum Meta,CURRENCY:ETHM,ETHM" />
<meta name="ticker" content="CURRENCY:ETHM" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Ethereum Meta (ETHM) Market Cap Tops $95,339.00"/>
<meta name="twitter:description" content="Ethereum Meta (CURRENCY:ETHM) traded up 16.7% against the U.S. dollar during the 24-hour period ending at 9:00 AM Eastern on June 15th. Ethereum Meta has a total market capitalization of $95,339.00 and approximately $1,313.00 worth of Ethereum Meta was traded on exchanges in the last 24 hours. During the last seven days, Ethereum Meta has [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="wp-content/themes/newswire/images/image-pending.gif" />
<!-- Open Graph Data -->
<meta property="og:title" content="Ethereum Meta (ETHM) Market Cap Tops $95,339.00" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2019/06/15/ethereum-meta-ethm-market-cap-tops-95339-00.html" />
<meta property="og:image" content="wp-content/themes/newswire/images/image-pending.gif" />
<meta property="og:description" content="Ethereum Meta (CURRENCY:ETHM) traded up 16.7% against the U.S. dollar during the 24-hour period ending at 9:00 AM Eastern on June 15th. Ethereum Meta has a total market capitalization of $95,339.00 and approximately $1,313.00 worth of Ethereum Meta was traded on exchanges in the last 24 hours. During the last seven days, Ethereum Meta has [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2019-06-15T09:48:41+0000" />
<meta property="article:modified_time" content="2019-06-15T09:48:41+0000" />
<meta property="article:tag" content="CURRENCY:ETHM" />
<meta property="article:tag" content="Ethereum Meta,CURRENCY:ETHM,ETHM" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'chaffeybreeze.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
	  autoResubscribe: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=50"></script>

	<script type="text/javascript">LoadPopupRatings('ModernNonMarketsPopup-Chaffey Breeze', 'chaffeybreeze.com');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="8953768742,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="8953768742,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="8953768742,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Ethereum Meta</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Ethereum Meta with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:ETHM" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/hammerson-plc-lonhmso-receives-gbx-346-10-consensus-pt-from-analysts.html">Hammerson plc (LON:HMSO) Receives GBX 346.10 Consensus PT from Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/neuburgh-advisers-llc-purchases-1232-shares-of-crown-castle-in-sh-sh-nysecci.html">Neuburgh Advisers LLC Purchases 1,232 Shares of CROWN CASTLE IN/SH SH (NYSE:CCI)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/western-digital-corp-nasdaqwdc-shares-sold-by-meiji-yasuda-asset-management-co-ltd.html">Western Digital Corp (NASDAQ:WDC) Shares Sold by Meiji Yasuda Asset Management Co Ltd.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/meiji-yasuda-asset-management-co-ltd-sells-1472-shares-of-voya-financial-inc-nysevoya.html">Meiji Yasuda Asset Management Co Ltd. Sells 1,472 Shares of Voya Financial Inc (NYSE:VOYA)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/sonoco-products-co-nyseson-holdings-reduced-by-raymond-james-financial-services-advisors-inc.html">Sonoco Products Co (NYSE:SON) Holdings Reduced by Raymond James Financial Services Advisors Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/equity-commonwealth-nyseeqc-shares-bought-by-raymond-james-associates.html">Equity Commonwealth (NYSE:EQC) Shares Bought by Raymond James &#038; Associates</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/raymond-james-financial-services-advisors-inc-acquires-675-shares-of-pacific-premier-bancorp-inc-nasdaqppbi.html">Raymond James Financial Services Advisors Inc. Acquires 675 Shares of Pacific Premier Bancorp, Inc. (NASDAQ:PPBI)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/bidaskclub-downgrades-liberty-broadband-corp-series-c-nasdaqlbrdk-to-buy.html">BidaskClub Downgrades Liberty Broadband Corp Series C (NASDAQ:LBRDK) to Buy</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/lamb-weston-holdings-inc-nyselw-shares-bought-by-neuburgh-advisers-llc.html">Lamb Weston Holdings Inc (NYSE:LW) Shares Bought by Neuburgh Advisers LLC</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/wave-life-sciences-nasdaqwve-trading-7-8-higher.html">Wave Life Sciences (NASDAQ:WVE) Trading 7.8% Higher</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/wealthfront-advisers-llc-acquires-2799-shares-of-ebay-inc-nasdaqebay.html">Wealthfront Advisers LLC Acquires 2,799 Shares of eBay Inc (NASDAQ:EBAY)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/westwood-holdings-group-inc-takes-1-12-million-position-in-pultegroup-inc-nysephm.html">Westwood Holdings Group Inc. Takes $1.12 Million Position in PulteGroup, Inc. (NYSE:PHM)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/ethereum-meta-ethm-market-cap-tops-95339-00.html">Ethereum Meta (ETHM) Market Cap Tops $95,339.00</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/edison-international-nyseeix-price-target-raised-to-87-00-at-morgan-stanley.html">Edison International (NYSE:EIX) Price Target Raised to $87.00 at Morgan Stanley</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/svb-financial-group-nasdaqsivb-holdings-cut-by-kennedy-capital-management-inc.html">SVB Financial Group (NASDAQ:SIVB) Holdings Cut by Kennedy Capital Management Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/full-house-resorts-inc-nasdaqfll-stake-lifted-by-kennedy-capital-management-inc.html">Full House Resorts, Inc. (NASDAQ:FLL) Stake Lifted by Kennedy Capital Management Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/virco-mfg-nasdaqvirc-announces-earnings-results.html">Virco Mfg. (NASDAQ:VIRC) Announces  Earnings Results</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/cirrus-logic-inc-nasdaqcrus-position-raised-by-trexquant-investment-lp.html">Cirrus Logic, Inc. (NASDAQ:CRUS) Position Raised by Trexquant Investment LP</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/kbr-inc-nysekbr-stake-decreased-by-o-shares-investment-advisers-llc.html">KBR, Inc. (NYSE:KBR) Stake Decreased by O Shares Investment Advisers LLC</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/06/15/wealthfront-advisers-llc-lowers-position-in-nielsen-holdings-plc-nysenlsn.html">Wealthfront Advisers LLC Lowers Position in Nielsen Holdings PLC (NYSE:NLSN)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2019/06/15/ethereum-meta-ethm-market-cap-tops-95339-00.html" />
				<h1 itemprop="headline" class="page-title">Ethereum Meta (ETHM) Market Cap Tops $95,339.00</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/harper" title="Posts by Harper Lund" rel="author">Harper Lund</a></span> on <span itemprop="datePublished dateModified" content="2019-06-15T09:48:41+0000">Jun 15th, 2019</span> // <span class="comments-link">Comments off</span>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p>Ethereum Meta (CURRENCY:ETHM) traded up 16.7% against the U.S. dollar during the 24-hour period ending at 9:00 AM Eastern on June 15th. <a href='https://www.marketbeat.com/cryptocurrencies/ethereum-meta/'>Ethereum Meta</a> has a total market capitalization of $95,339.00 and approximately $1,313.00 worth of Ethereum Meta was traded on exchanges in the last 24 hours. During the last seven days, Ethereum Meta has traded 34.2% lower  against the U.S. dollar. One Ethereum Meta token can now be purchased for about $0.0011 or 0.00000013 BTC on exchanges including STEX and  Token Store. </p>
<p>Here is how related cryptocurrencies have performed during the last 24 hours:</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:ETHM" />    <label for="InPostRegistrationEmail">Get <b>Ethereum Meta</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<ul>
<li>XRP (XRP) traded up 1.3% against the dollar and now trades at $0.40 or 0.00004686 BTC.</li>
<li>Binance Coin (BNB) traded up 0.6% against the dollar and now trades at $33.05 or 0.00383414 BTC.</li>
<li>Bitcoin SV (BSV) traded 0.3% lower  against the dollar and now trades at $208.17 or 0.02414680 BTC.</li>
<li>Tether (USDT) traded 0.1% higher  against the dollar and now trades at $1.00 or 0.00011650 BTC.</li>
<li>Stellar (XLM) traded up 1.4% against the dollar and now trades at $0.12 or 0.00001446 BTC.</li>
<li>TRON (TRX) traded up 1.1% against the dollar and now trades at $0.0321 or 0.00000372 BTC.</li>
<li>NEO (NEO) traded 7.9% higher  against the dollar and now trades at $13.98 or 0.00162117 BTC.</li>
<li>COZ (COZ) traded up 26.7% against the dollar and now trades at $0.22 or 0.00004541 BTC.</li>
<li>Chainlink (LINK) traded 11.3% higher  against the dollar and now trades at $1.69 or 0.00019656 BTC.</li>
<li>Crypto.com Chain (CRO) traded down 1.3% against the dollar and now trades at $0.0661 or 0.00000767 BTC.</li>
</ul>
<p><strong>Ethereum Meta Profile</strong></p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="8953768742,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 <a href='https://www.marketbeat.com/cryptocurrencies/ethereum-meta/'>Ethereum Meta</a> was first traded on December 28th, 2017. Ethereum Meta&#8217;s total supply is 96,571,598 tokens and its circulating supply is 87,824,814 tokens. Ethereum Meta&#8217;s official Twitter account is <a rel='nofollow' href='https://www.twitter.com/EthereumMeta'>@EthereumMeta</a> and its Facebook page is accessible <a rel='nofollow' href='https://www.facebook.com/1818724121495827'>here</a>. Ethereum Meta&#8217;s official website is <a rel='nofollow' href='https://ethermeta.com/'>ethermeta.com</a>. </p>
<p><strong>Ethereum Meta Token Trading</strong></p>
<p>Ethereum Meta can be purchased on the following cryptocurrency exchanges: STEX and  Token Store.  It is usually not currently possible to buy alternative cryptocurrencies such as Ethereum Meta directly using U.S. dollars. Investors seeking to acquire Ethereum Meta should first buy Bitcoin or Ethereum using an exchange that deals in U.S. dollars such as Changelly, <a target='_blank' href='https://www.coinbase.com/join/52afc5ac562b15091600001d'>Coinbase</a> or GDAX. Investors can then use their newly-acquired Bitcoin or Ethereum to buy Ethereum Meta using one of the exchanges listed above. </p>
<p><script type="text/javascript" src="https://s3.tradingview.com/tv.js"></script><script type ="text/javascript">new TradingView.widget({  "height": 400, "width": 650,  "symbol": "ETHMUSD",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "White",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "hideideas": true, "referral_id": "2588"});</script></p>
<p> <!--ViewCount:ArticleHistoryID=35597772&PostDate=2019-6-15&type=x&id=586252--><!--Keyword: Ethereum Meta,CURRENCY:ETHM,ETHM--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Updates for Ethereum Meta Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and updates for Ethereum Meta and related cryptocurrencies with <a href="https://www.marketbeat.com/cryptocurrencies/newsletter/?symbol=CURRENCY:ETHM&utm_source=MarketBeatPopup&utm_medium=MarketBeatPopup" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE CryptoBeat newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:ETHM" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="wp-content/themes/newswire/images/image-pending.gif" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="ChaffeyBreeze_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2019/06/15/edison-international-nyseeix-price-target-raised-to-87-00-at-morgan-stanley.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Edison International (NYSE:EIX) Price Target Raised to $87.00 at Morgan Stanley</p></div></a>				<a href="https://www.chaffeybreeze.com/2019/06/15/westwood-holdings-group-inc-takes-1-12-million-position-in-pultegroup-inc-nysephm.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Westwood Holdings Group Inc. Takes $1.12 Million Position in PulteGroup, Inc. (NYSE:PHM)</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/hammerson-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Hammerson plc  Receives GBX 346.10 Consensus PT from Analysts" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/06/15/hammerson-plc-lonhmso-receives-gbx-346-10-consensus-pt-from-analysts.html" rel="bookmark">Hammerson plc  Receives GBX 346.10 Consensus PT from Analysts</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/crown-castle-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Neuburgh Advisers LLC Purchases 1,232 Shares of CROWN CASTLE IN/SH SH " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/06/15/neuburgh-advisers-llc-purchases-1232-shares-of-crown-castle-in-sh-sh-nysecci.html" rel="bookmark">Neuburgh Advisers LLC Purchases 1,232 Shares of CROWN CASTLE IN/SH SH </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/western-digital-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Western Digital Corp  Shares Sold by Meiji Yasuda Asset Management Co Ltd." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/06/15/western-digital-corp-nasdaqwdc-shares-sold-by-meiji-yasuda-asset-management-co-ltd.html" rel="bookmark">Western Digital Corp  Shares Sold by Meiji Yasuda Asset Management Co Ltd.</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/voya-financial-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Meiji Yasuda Asset Management Co Ltd. Sells 1,472 Shares of Voya Financial Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/06/15/meiji-yasuda-asset-management-co-ltd-sells-1472-shares-of-voya-financial-inc-nysevoya.html" rel="bookmark">Meiji Yasuda Asset Management Co Ltd. Sells 1,472 Shares of Voya Financial Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/sonoco-products-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Sonoco Products Co  Holdings Reduced by Raymond James Financial Services Advisors Inc." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/06/15/sonoco-products-co-nyseson-holdings-reduced-by-raymond-james-financial-services-advisors-inc.html" rel="bookmark">Sonoco Products Co  Holdings Reduced by Raymond James Financial Services Advisors Inc.</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/commonwealth-reit-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Equity Commonwealth  Shares Bought by Raymond James &#038; Associates" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/06/15/equity-commonwealth-nyseeqc-shares-bought-by-raymond-james-associates.html" rel="bookmark">Equity Commonwealth  Shares Bought by Raymond James &#038; Associates</a>
				</div>
	 						</div><!-- end latest news -->



<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2019/06/15/equity-commonwealth-nyseeqc-shares-bought-by-raymond-james-associates.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Equity Commonwealth $NYSE:EQC Shares Bought by Raymond James &#038; Associates https://www.chaffeybreeze.com/2019/06/15/equity-commonwealth-nyseeqc-shares-bought-by-raymond-james-associates.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2019/06/15/equity-commonwealth-nyseeqc-shares-bought-by-raymond-james-associates.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Equity Commonwealth $NYSE:EQC Shares Bought by Raymond James &#038; Associates https://www.chaffeybreeze.com/2019/06/15/equity-commonwealth-nyseeqc-shares-bought-by-raymond-james-associates.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2019/06/15/equity-commonwealth-nyseeqc-shares-bought-by-raymond-james-associates.html&title=Equity Commonwealth (NYSE:EQC) Shares Bought by Raymond James &#038; Associates" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=35590870&PostDate=2019-6-15&type=f&id=5170938&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	</body>

</html>