<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">
<meta name="norton-safeweb-site-verification" content="w5ond4tguiiqfjttw0rj3ch4yy9nh9je3js40o61gucev4zy4vde-8knh69-k6msxbmkb5majn5o8p9je046ektd-qmgjsvj8e1wd-bran6h37fci3ery04vnbwv59qe" />
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chaffeybreeze.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Garde Capital Inc. Sells 411 Shares of Schwab US Large-Cap ETF (SCHX)' href='https://www.chaffeybreeze.com/2019/05/21/garde-capital-inc-sells-411-shares-of-schwab-us-large-cap-etf-schx.html' />
<link rel='next' title='SK Telecom (SKM) Coverage Initiated by Analysts at Macquarie' href='https://www.chaffeybreeze.com/2019/05/21/sk-telecom-skm-coverage-initiated-by-analysts-at-macquarie.html' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2019/05/21/scheer-rowlett-associates-investment-management-ltd-sells-2555-shares-of-rogers-communications-inc-rci.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=2530292' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F05%2F21%2Fscheer-rowlett-associates-investment-management-ltd-sells-2555-shares-of-rogers-communications-inc-rci.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F05%2F21%2Fscheer-rowlett-associates-investment-management-ltd-sells-2555-shares-of-rogers-communications-inc-rci.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2019/05/21/scheer-rowlett-associates-investment-management-ltd-sells-2555-shares-of-rogers-communications-inc-rci.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>Scheer Rowlett &#038; Associates Investment Management Ltd. Sells 2,555 Shares of Rogers Communications Inc. (RCI) - Chaffey Breeze</title>
<meta name="description" content="Scheer Rowlett &#038; Associates Investment Management Ltd. cut its position in Rogers Communications Inc. (NYSE:RCI) (TSE:RCI.B) by 0.3% during the 1st quarter, HoldingsChannel.com reports. The institutional investor owned 999,175 shares of the Wireless communications provider&#8217;s stock after selling 2,555 shares during the period. Rogers Communications makes up about 3.7% of Scheer Rowlett &#038; Associates Investment [&hellip;]" />
<meta name="author" content="Harper Lund">
<meta name="news_keywords" content="Rogers Communications,NYSE:RCI,RCI,Consumer Discretionary,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Rogers Communications,NYSE:RCI,RCI,Consumer Discretionary,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:RCI" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Scheer Rowlett &#038; Associates Investment Management Ltd. Sells 2,555 Shares of Rogers Communications Inc. (RCI)"/>
<meta name="twitter:description" content="Scheer Rowlett &#038; Associates Investment Management Ltd. cut its position in Rogers Communications Inc. (NYSE:RCI) (TSE:RCI.B) by 0.3% during the 1st quarter, HoldingsChannel.com reports. The institutional investor owned 999,175 shares of the Wireless communications provider&#8217;s stock after selling 2,555 shares during the period. Rogers Communications makes up about 3.7% of Scheer Rowlett &#038; Associates Investment [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/rogers-communications-inc-logo.png" />
<!-- Open Graph Data -->
<meta property="og:title" content="Scheer Rowlett &#038; Associates Investment Management Ltd. Sells 2,555 Shares of Rogers Communications Inc. (RCI)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2019/05/21/scheer-rowlett-associates-investment-management-ltd-sells-2555-shares-of-rogers-communications-inc-rci.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/rogers-communications-inc-logo.png" />
<meta property="og:description" content="Scheer Rowlett &#038; Associates Investment Management Ltd. cut its position in Rogers Communications Inc. (NYSE:RCI) (TSE:RCI.B) by 0.3% during the 1st quarter, HoldingsChannel.com reports. The institutional investor owned 999,175 shares of the Wireless communications provider&#8217;s stock after selling 2,555 shares during the period. Rogers Communications makes up about 3.7% of Scheer Rowlett &#038; Associates Investment [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2019-05-21T10:18:45+0000" />
<meta property="article:modified_time" content="2019-05-21T10:18:45+0000" />
<meta property="article:tag" content="NYSE:RCI" />
<meta property="article:tag" content="Rogers Communications,NYSE:RCI,RCI,Consumer Discretionary,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'chaffeybreeze.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
	  autoResubscribe: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=50"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Chaffey Breeze', 'https://marketbeat.com/images/webpush/get-notifications_chaffey-breeze.png');}
</script>	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', 'chaffeybreeze.com', 'NYSE:RCI', 'Rogers Communications', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/rogers-communications-inc-logo.png');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Rogers Communications</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Rogers Communications with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RCI" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/peak-asset-management-llc-purchases-11295-shares-of-vanguard-short-term-bond-etf-bsv.html">Peak Asset Management LLC Purchases 11,295 Shares of Vanguard Short-Term Bond ETF (BSV)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/sk-telecom-skm-coverage-initiated-by-analysts-at-macquarie.html">SK Telecom (SKM) Coverage Initiated by Analysts at Macquarie</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/scheer-rowlett-associates-investment-management-ltd-sells-2555-shares-of-rogers-communications-inc-rci.html">Scheer Rowlett &#038; Associates Investment Management Ltd. Sells 2,555 Shares of Rogers Communications Inc. (RCI)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/garde-capital-inc-sells-411-shares-of-schwab-us-large-cap-etf-schx.html">Garde Capital Inc. Sells 411 Shares of Schwab US Large-Cap ETF (SCHX)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/providence-capital-advisors-llc-acquires-683-shares-of-glaxosmithkline-plc-gsk.html">Providence Capital Advisors LLC Acquires 683 Shares of GlaxoSmithKline plc (GSK)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/zebra-technologies-zbra-stake-increased-by-providence-capital-advisors-llc.html">Zebra Technologies (ZBRA) Stake Increased by Providence Capital Advisors LLC</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/starta-price-tops-0-40-on-exchanges-sta.html">Starta Price Tops $0.40 on Exchanges (STA)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/elysian-reaches-one-day-trading-volume-of-52626-00-ely.html">Elysian Reaches One Day Trading Volume of $52,626.00 (ELY)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/dorian-lpg-lpg-to-release-earnings-on-thursday.html">Dorian LPG (LPG) to Release Earnings on Thursday</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/olstein-capital-management-l-p-has-2-95-million-holdings-in-hologic-inc-holx.html">Olstein Capital Management L.P. Has $2.95 Million Holdings in Hologic, Inc. (HOLX)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/olstein-capital-management-l-p-boosts-position-in-generac-holdings-inc-gnrc.html">Olstein Capital Management L.P. Boosts Position in Generac Holdings Inc. (GNRC)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/kendall-capital-management-buys-shares-of-8155-generac-holdings-inc-gnrc.html">Kendall Capital Management Buys Shares of 8,155 Generac Holdings Inc. (GNRC)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/kendall-capital-management-raises-holdings-in-pra-health-sciences-inc-prah.html">Kendall Capital Management Raises Holdings in PRA Health Sciences Inc (PRAH)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/hartford-financial-management-inc-has-239000-holdings-in-marathon-oil-co-mro.html">Hartford Financial Management Inc. Has $239,000 Holdings in Marathon Oil Co. (MRO)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/hartford-financial-management-inc-has-2-50-million-stake-in-webster-financial-co-wbs.html">Hartford Financial Management Inc. Has $2.50 Million Stake in Webster Financial Co. (WBS)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/ishares-global-healthcare-etf-ixj-shares-sold-by-greenleaf-trust.html">iShares Global Healthcare ETF (IXJ) Shares Sold by Greenleaf Trust</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/national-asset-management-inc-increases-position-in-first-trust-morningstar-dividend-leaders-index-fdl.html">National Asset Management Inc. Increases Position in First Trust Morningstar Dividend Leaders Index (FDL)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/reilly-herbert-faulkner-iii-has-5-36-million-holdings-in-tootsie-roll-industries-inc-tr.html">Reilly Herbert Faulkner III Has $5.36 Million Holdings in Tootsie Roll Industries, Inc. (TR)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/vanguard-charlo-total-intl-bd-etf-bndx-stake-lifted-by-nelson-van-denburg-campbell-wealth-management-group-llc.html">VANGUARD CHARLO/TOTAL INTL BD ETF (BNDX) Stake Lifted by Nelson Van Denburg &#038; Campbell Wealth Management Group LLC</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/05/21/greenleaf-trust-has-3-80-million-holdings-in-chubb-ltd-cb.html">Greenleaf Trust Has $3.80 Million Holdings in Chubb Ltd (CB)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2019/05/21/scheer-rowlett-associates-investment-management-ltd-sells-2555-shares-of-rogers-communications-inc-rci.html" />
				<h1 itemprop="headline" class="page-title">Scheer Rowlett &#038; Associates Investment Management Ltd. Sells 2,555 Shares of Rogers Communications Inc. (RCI)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/harper" title="Posts by Harper Lund" rel="author">Harper Lund</a></span> on <span itemprop="datePublished dateModified" content="2019-05-21T10:18:45+0000">May 21st, 2019</span> // <span class="comments-link">Comments off</span>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/rogers-communications-inc-logo.png" alt="Rogers Communications logo" title="Rogers Communications logo" class="companylogo" />Scheer Rowlett &#038; Associates Investment Management Ltd. cut its position in  Rogers Communications Inc. (NYSE:RCI) (TSE:RCI.B) by 0.3% during the 1st quarter, <a href='http://www.holdingschannel.com/'>HoldingsChannel.com</a> reports. The institutional investor  owned 999,175 shares of the Wireless communications provider&#8217;s stock after selling 2,555 shares during the period. Rogers Communications makes up  about  3.7% of Scheer Rowlett &#038; Associates Investment Management Ltd.&#8217;s holdings, making the stock its 10th largest holding. Scheer Rowlett &#038; Associates Investment Management Ltd.&#8217;s holdings in Rogers Communications were worth $53,753,000 as of its most recent filing with the Securities and Exchange Commission (SEC). </p>
<p>Several other institutional investors and hedge funds have also recently modified their holdings of the business. BRITISH COLUMBIA INVESTMENT MANAGEMENT Corp bought a new stake in shares of  Rogers Communications in the 1st quarter valued at about $73,262,000.  Forsta AP Fonden raised its position in  Rogers Communications by 2.3% during the 1st quarter. Forsta AP Fonden now owns 196,347 shares of the Wireless communications provider&#8217;s stock valued at $10,563,000 after purchasing an additional 4,400 shares during the last quarter.  Sumitomo Mitsui Trust Holdings Inc. raised its position in  Rogers Communications by 3.8% during the 1st quarter. Sumitomo Mitsui Trust Holdings Inc. now owns 1,584,514 shares of the Wireless communications provider&#8217;s stock valued at $85,194,000 after purchasing an additional 57,553 shares during the last quarter.  Laurion Capital Management LP bought a new position in  Rogers Communications during the 1st quarter valued at approximately $18,482,000.  Finally, CIBC Asset Management Inc raised its position in  Rogers Communications by 19.3% during the 1st quarter. CIBC Asset Management Inc now owns 1,624,689 shares of the Wireless communications provider&#8217;s stock valued at $87,376,000 after purchasing an additional 262,536 shares during the last quarter. Hedge funds and other institutional investors own  44.69% of the company&#8217;s stock. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RCI" />    <label for="InPostRegistrationEmail">Get <b>Rogers Communications</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/RCI/sec-filings/' target='_blank'>RCI stock</a> traded up $1.01 during midday trading on Tuesday, reaching $52.24. 20,589 shares of the stock were exchanged, compared to its average volume of 451,973. Rogers Communications Inc. has a 1 year low of $46.16 and a 1 year high of $55.93. The company has a debt-to-equity ratio of 1.77, a quick ratio of 0.60 and a current ratio of 0.67. The company has a market capitalization of $26.30 billion, a price-to-earnings ratio of 15.72, a price-to-earnings-growth ratio of 3.01 and a beta of 0.66. </p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 Rogers Communications (NYSE:RCI) (TSE:RCI.B) last posted its earnings results on Thursday, April 18th. The Wireless communications provider reported $0.78 earnings per share for the quarter, topping analysts&#8217; consensus estimates of $0.72 by $0.06. Rogers Communications had a return on equity of 27.28% and a net margin of 13.47%. The firm had revenue of $3.59 billion for the quarter, compared to the consensus estimate of $3.72 billion. During the same quarter in the prior year, the business earned $0.93 EPS. The business&#8217;s revenue for the quarter was down 1.3% on a year-over-year basis.  Sell-side analysts forecast that  Rogers Communications Inc. will post 3.39 earnings per share for the current year. </p>
<p>The company also recently announced a quarterly dividend, which will be paid on Tuesday, July 2nd. Shareholders of record on Monday, June 10th will be issued a dividend of $0.3753 per share. The ex-dividend date is Friday, June 7th. This represents a $1.50 dividend on an annualized basis and a dividend yield of 2.87%. Rogers Communications&#8217;s dividend payout ratio (DPR) is 45.37%. </p>
<p>A number of research analysts have commented on RCI shares. Echelon Wealth Partners lowered Rogers Communications from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a research report on Monday, April 22nd. TD Securities lowered Rogers Communications to a &#8220;buy&#8221; rating in a research report on Wednesday, February 6th. Royal Bank of Canada  reaffirmed a &#8220;hold&#8221; rating on shares of Rogers Communications in a research report on Monday, April 22nd. Raymond James lowered Rogers Communications to a &#8220;market perform&#8221; rating in a research report on Wednesday, February 27th. Finally, Macquarie lowered Rogers Communications from an &#8220;outperform&#8221; rating to a &#8220;neutral&#8221; rating and set a $53.06 price target for the company. in a research report on Friday, January 25th. Twelve research analysts have rated the stock with a hold rating and three have issued  a buy rating to the company&#8217;s stock. Rogers Communications  has an average rating of &#8220;Hold&#8221; and an average target price of $54.68.</p>
<p><span class='fbvmonrqnn'>TRADEMARK VIOLATION NOTICE: This piece of content was  posted by Chaffey Breeze and is the property of of Chaffey Breeze. If you are viewing this piece of content on another website, it was illegally copied and republished in violation of international copyright legislation. The correct version of this piece of content can be accessed at https://www.chaffeybreeze.com/2019/05/21/scheer-rowlett-associates-investment-management-ltd-sells-2555-shares-of-rogers-communications-inc-rci.html. </span></p>
<p><strong>Rogers Communications Profile</strong></p>
<p>Rogers Communications Inc operates as a communications and media company in Canada. It operates through three segments: Wireless, Cable, and Media. The Wireless segment offers wireless voice and data communication services to individual consumers, businesses, governments, and other telecommunications service providers; postpaid and prepaid wireless services under the Rogers, Fido, and chatr brands; and wireless devices, services, and applications to consumers and businesses.</p>
<p>Featured Story: <a href='https://www.marketbeat.com/financial-terms/what-is-s-and-p-500/'>S&#038;P 500 Index</a><!--ViewCount:ArticleHistoryID=34789837&PostDate=2019-5-21&type=f&id=5210726--></p>
<p><strong>Want to see what other hedge funds are holding RCI?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-rci/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Rogers Communications Inc. (NYSE:RCI) (TSE:RCI.B).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=RCI' alt='Institutional Ownership by Quarter for Rogers Communications (NYSE:RCI)' title='Institutional Ownership by Quarter for Rogers Communications (NYSE:RCI)' /></p>
<p><!--Keyword: Rogers Communications,NYSE:RCI,RCI,Consumer Discretionary,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:3,13,NYSE:RCI--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Rogers Communications Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Rogers Communications and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:RCI&c=Rogers+Communications" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:RCI" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/rogers-communications-inc-logo.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="ChaffeyBreeze_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2019/05/21/garde-capital-inc-sells-411-shares-of-schwab-us-large-cap-etf-schx.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Garde Capital Inc. Sells 411 Shares of Schwab US Large-Cap ETF (SCHX)</p></div></a>				<a href="https://www.chaffeybreeze.com/2019/05/21/sk-telecom-skm-coverage-initiated-by-analysts-at-macquarie.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>SK Telecom (SKM) Coverage Initiated by Analysts at Macquarie</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Peak Asset Management LLC Purchases 11,295 Shares of Vanguard Short-Term Bond ETF " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/05/21/peak-asset-management-llc-purchases-11295-shares-of-vanguard-short-term-bond-etf-bsv.html" rel="bookmark">Peak Asset Management LLC Purchases 11,295 Shares of Vanguard Short-Term Bond ETF </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/sk-telecom-corporati-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SK Telecom  Coverage Initiated by Analysts at Macquarie" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/05/21/sk-telecom-skm-coverage-initiated-by-analysts-at-macquarie.html" rel="bookmark">SK Telecom  Coverage Initiated by Analysts at Macquarie</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/rogers-communications-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Scheer Rowlett &#038; Associates Investment Management Ltd. Sells 2,555 Shares of Rogers Communications Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/05/21/scheer-rowlett-associates-investment-management-ltd-sells-2555-shares-of-rogers-communications-inc-rci.html" rel="bookmark">Scheer Rowlett &#038; Associates Investment Management Ltd. Sells 2,555 Shares of Rogers Communications Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Garde Capital Inc. Sells 411 Shares of Schwab US Large-Cap ETF " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/05/21/garde-capital-inc-sells-411-shares-of-schwab-us-large-cap-etf-schx.html" rel="bookmark">Garde Capital Inc. Sells 411 Shares of Schwab US Large-Cap ETF </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/glaxosmithkline-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Providence Capital Advisors LLC Acquires 683 Shares of GlaxoSmithKline plc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/05/21/providence-capital-advisors-llc-acquires-683-shares-of-glaxosmithkline-plc-gsk.html" rel="bookmark">Providence Capital Advisors LLC Acquires 683 Shares of GlaxoSmithKline plc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/zebra-technologies-corp-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Zebra Technologies  Stake Increased by Providence Capital Advisors LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/05/21/zebra-technologies-zbra-stake-increased-by-providence-capital-advisors-llc.html" rel="bookmark">Zebra Technologies  Stake Increased by Providence Capital Advisors LLC</a>
				</div>
	 						</div><!-- end latest news -->



<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2019/05/21/zebra-technologies-zbra-stake-increased-by-providence-capital-advisors-llc.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Zebra Technologies $ZBRA Stake Increased by Providence Capital Advisors LLC https://www.chaffeybreeze.com/2019/05/21/zebra-technologies-zbra-stake-increased-by-providence-capital-advisors-llc.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2019/05/21/zebra-technologies-zbra-stake-increased-by-providence-capital-advisors-llc.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Zebra Technologies $ZBRA Stake Increased by Providence Capital Advisors LLC https://www.chaffeybreeze.com/2019/05/21/zebra-technologies-zbra-stake-increased-by-providence-capital-advisors-llc.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2019/05/21/zebra-technologies-zbra-stake-increased-by-providence-capital-advisors-llc.html&title=Zebra Technologies (ZBRA) Stake Increased by Providence Capital Advisors LLC" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=34789721&PostDate=2019-5-21&type=f&id=5210634&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	</body>

</html>