<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">
<meta name="norton-safeweb-site-verification" content="w5ond4tguiiqfjttw0rj3ch4yy9nh9je3js40o61gucev4zy4vde-8knh69-k6msxbmkb5majn5o8p9je046ektd-qmgjsvj8e1wd-bran6h37fci3ery04vnbwv59qe" />
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chaffeybreeze.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LEVI STRAUSS &#038; /SH CL A (LEVI) Coverage Initiated by Analysts at Bank of America' href='https://www.chaffeybreeze.com/2019/04/19/levi-strauss-sh-cl-a-levi-coverage-initiated-by-analysts-at-bank-of-america.html' />
<link rel='next' title='Ferroglobe (GSM) Rating Lowered to Sell at Zacks Investment Research' href='https://www.chaffeybreeze.com/2019/04/19/ferroglobe-gsm-rating-lowered-to-sell-at-zacks-investment-research.html' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2019/04/19/jpmorgan-chase-co-begins-coverage-on-levi-strauss-sh-cl-a-levi.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=2484842' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F04%2F19%2Fjpmorgan-chase-co-begins-coverage-on-levi-strauss-sh-cl-a-levi.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F04%2F19%2Fjpmorgan-chase-co-begins-coverage-on-levi-strauss-sh-cl-a-levi.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2019/04/19/jpmorgan-chase-co-begins-coverage-on-levi-strauss-sh-cl-a-levi.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>JPMorgan Chase &#038; Co. Begins Coverage on LEVI STRAUSS &#038; /SH CL A (LEVI) - Chaffey Breeze</title>
<meta name="description" content="JPMorgan Chase &#038; Co. started coverage on shares of LEVI STRAUSS &#038; /SH CL A (NYSE:LEVI) in a research note issued to investors on Monday morning, BenzingaRatingsTable reports. The firm issued an overweight rating and a $26.00 price target on the blue-jean maker&#8217;s stock. LEVI has been the topic of several other reports. Goldman Sachs [&hellip;]" />
<meta name="author" content="Lucas Kauffman">
<meta name="news_keywords" content="LEVI STRAUSS & /SH CL A,NYSE:LEVI,LEVI,Retail/Wholesale,Initiated Coverage,JPMorgan Chase & Co." />
<meta name="keywords" content="LEVI STRAUSS & /SH CL A,NYSE:LEVI,LEVI,Retail/Wholesale,Initiated Coverage,JPMorgan Chase & Co." />
<meta name="ticker" content="NYSE:LEVI" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="JPMorgan Chase &#038; Co. Begins Coverage on LEVI STRAUSS &#038; /SH CL A (LEVI)"/>
<meta name="twitter:description" content="JPMorgan Chase &#038; Co. started coverage on shares of LEVI STRAUSS &#038; /SH CL A (NYSE:LEVI) in a research note issued to investors on Monday morning, BenzingaRatingsTable reports. The firm issued an overweight rating and a $26.00 price target on the blue-jean maker&#8217;s stock. LEVI has been the topic of several other reports. Goldman Sachs [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="JPMorgan Chase &#038; Co. Begins Coverage on LEVI STRAUSS &#038; /SH CL A (LEVI)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2019/04/19/jpmorgan-chase-co-begins-coverage-on-levi-strauss-sh-cl-a-levi.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />
<meta property="og:description" content="JPMorgan Chase &#038; Co. started coverage on shares of LEVI STRAUSS &#038; /SH CL A (NYSE:LEVI) in a research note issued to investors on Monday morning, BenzingaRatingsTable reports. The firm issued an overweight rating and a $26.00 price target on the blue-jean maker&#8217;s stock. LEVI has been the topic of several other reports. Goldman Sachs [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2019-04-19T03:42:42+0000" />
<meta property="article:modified_time" content="2019-04-19T03:42:42+0000" />
<meta property="article:tag" content="NYSE:LEVI" />
<meta property="article:tag" content="LEVI STRAUSS & /SH CL A,NYSE:LEVI,LEVI,Retail/Wholesale,Initiated Coverage,JPMorgan Chase & Co." />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'chaffeybreeze.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=43"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Chaffey Breeze', 'https://marketbeat.com/images/webpush/get-notifications_chaffey-breeze.png');}
</script>	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', 'chaffeybreeze.com', 'NYSE:LEVI', 'LEVI STRAUSS & /SH CL A', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="6345773562,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="6345773562,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6345773562,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for LEVI STRAUSS & /SH CL A</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for LEVI STRAUSS & /SH CL A with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:LEVI" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/care-com-crcm-cut-to-hold-at-valuengine.html">Care.com (CRCM) Cut to Hold at ValuEngine</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/evo-payments-evop-lifted-to-hold-at-zacks-investment-research.html">EVO Payments (EVOP) Lifted to Hold at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/jpmorgan-chase-co-jpm-lifted-to-hold-at-zacks-investment-research.html">JPMorgan Chase &#038; Co. (JPM) Lifted to &#8220;Hold&#8221; at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/walt-disney-dis-rating-increased-to-neutral-at-btig-research.html">Walt Disney (DIS) Rating Increased to Neutral at BTIG Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/analyzing-kering-s-a-adr-ppruy-its-peers.html">Analyzing KERING S A/ADR (PPRUY) &amp; Its Peers</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/mechanical-technology-mkty-know-labs-knwn-head-to-head-analysis.html">Mechanical Technology (MKTY) &amp; Know Labs (KNWN) Head to Head Analysis</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/japan-tob-inc-adr-japay-upgraded-by-zacks-investment-research-to-hold.html">JAPAN TOB INC/ADR (JAPAY) Upgraded by Zacks Investment Research to Hold</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/liberum-capital-reiterates-buy-rating-for-segro-sgro.html">Liberum Capital Reiterates &#8220;Buy&#8221; Rating for SEGRO (SGRO)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/learning-technologies-group-ltg-rating-reiterated-by-peel-hunt-2.html">Learning Technologies Group (LTG) Rating Reiterated by Peel Hunt</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/ferroglobe-gsm-rating-lowered-to-sell-at-zacks-investment-research.html">Ferroglobe (GSM) Rating Lowered to Sell at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/investment-analysts-upgrades-for-april-19th-apog-arql-atsg-cacc-caty-cdev-cray-crox-cste-dnfgy.html">Investment Analysts&#8217; Upgrades for April, 19th (APOG, ARQL, ATSG, CACC, CATY, CDEV, CRAY, CROX, CSTE, DNFGY)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/jpmorgan-chase-co-begins-coverage-on-levi-strauss-sh-cl-a-levi.html">JPMorgan Chase &#038; Co. Begins Coverage on LEVI STRAUSS &#038; /SH CL A (LEVI)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/levi-strauss-sh-cl-a-levi-coverage-initiated-by-analysts-at-bank-of-america.html">LEVI STRAUSS &#038; /SH CL A (LEVI) Coverage Initiated by Analysts at Bank of America</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/wells-fargo-co-wfc-rating-lowered-to-neutral-at-bank-of-america.html">Wells Fargo &#038; Co (WFC) Rating Lowered to Neutral at Bank of America</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/secure-property-development-invest-spdi-trading-down-10-5.html">Secure Property Development &#038; Invest (SPDI) Trading Down 10.5%</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/35-96-million-in-sales-expected-for-hoegh-lng-partners-lp-hmlp-this-quarter.html">$35.96 Million in Sales Expected for Hoegh LNG Partners LP (HMLP) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/head-to-head-analysis-fincera-yuanf-autonation-an.html">Head to Head Analysis: Fincera (YUANF) &amp; AutoNation (AN)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/goosehead-insurance-gshd-its-competitors-critical-comparison.html">Goosehead Insurance (GSHD) &amp; Its Competitors Critical Comparison</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/sse-plc-s-ssezy-research-coverage-started-at-morgan-stanley.html">SSE PLC/S (SSEZY) Research Coverage Started at Morgan Stanley</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/04/19/sampo-oyj-adr-saxpy-stock-rating-upgraded-by-jpmorgan-chase-co.html">SAMPO OYJ/ADR (SAXPY) Stock Rating Upgraded by JPMorgan Chase &#038; Co.</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2019/04/19/jpmorgan-chase-co-begins-coverage-on-levi-strauss-sh-cl-a-levi.html" />
				<h1 itemprop="headline" class="page-title">JPMorgan Chase &#038; Co. Begins Coverage on LEVI STRAUSS &#038; /SH CL A (LEVI)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/lucas" title="Posts by Lucas Kauffman" rel="author">Lucas Kauffman</a></span> on <span itemprop="datePublished dateModified" content="2019-04-19T03:42:42+0000">Apr 19th, 2019</span> // <span class="comments-link">Comments off</span>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p><a href='https://www.marketbeat.com/logos/generic-stocks.jpg'><img src='https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg' alt='LEVI STRAUSS &#038; /SH CL A logo' title='LEVI STRAUSS &#038; /SH CL A logo' class='companylogo size-full' /></a><a href='http://o1.qnsr.com/cgi/r?;n=203;c=1649873;s=7273;x=7936;f=201801021148170;u=j;z=TIMESTAMP;src=639762;'>JPMorgan Chase &#038; Co.</a> started coverage on shares of <span style='font-weight:italic'>LEVI STRAUSS &#038; /SH CL A (NYSE:LEVI)</span> in a research note issued to investors on Monday morning, <a href="http://www.benzinga.com/calendar/ratings/"  target="_blank">BenzingaRatingsTable</a> reports. The firm issued an overweight rating and a $26.00 price target on the blue-jean maker&#8217;s stock.</p>
<p>LEVI has been the topic of several other reports. Goldman Sachs Group began coverage on shares of LEVI STRAUSS &#038; /SH CL A in a research report on Monday. They set a neutral rating and a $21.00 target price on the stock. Guggenheim began coverage on shares of LEVI STRAUSS &#038; /SH CL A in a research report on Monday. They set a buy rating and a $26.00 target price on the stock. Finally, Bank of America began coverage on shares of LEVI STRAUSS &#038; /SH CL A in a research report on Monday. They set a neutral rating and a $25.00 target price on the stock. Three analysts have rated the stock with a hold rating and four have issued  a buy rating to the stock. The company currently has a consensus rating of Buy and a consensus target price of $25.14.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:LEVI" />    <label for="InPostRegistrationEmail">Get <b>LEVI STRAUSS & /SH CL A</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/LEVI/price-target/' target='_blank'>NYSE LEVI</a> opened at $23.79 on Monday. LEVI STRAUSS &#038; /SH CL A has a one year low of $21.24 and a one year high of $24.50. </p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6345773562,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 In other news, Director David A. Friedman sold 150,000 shares of LEVI STRAUSS &#038; /SH CL A stock in a transaction on Monday, March 25th. The stock was sold at an average price of $17.00, for a total transaction of $2,550,000.00. The transaction was disclosed in a filing with the Securities &amp; Exchange Commission, which is accessible through <a href='http://www.sec.gov/Archives/edgar/data/94845/000120919119021536/doc4.xml' target='_blank'>the SEC website</a>. Also, major shareholder Margaret E. Haas sold 1,000,000 shares of LEVI STRAUSS &#038; /SH CL A stock in a transaction on Monday, March 25th. The stock was sold at an average price of $17.00, for a total value of $17,000,000.00. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/94845/000120919119021537/doc4.xml' target='_blank'>here</a>. </p>
<p><strong>About LEVI STRAUSS &#038; /SH CL A</strong></p>
<p>There is no company description available for Levi Strauss &#038; Co </p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/understanding-market-liquidity/'>Understanding Market Liquidity</a><!--ViewCount:ArticleHistoryID=33565471&PostDate=2019-4-19&type=a&quinary=1&id=1192868--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsChart.ashx?Prefix=NYSE&#038;Symbol=LEVI' alt='Analyst Recommendations for LEVI STRAUSS &#038; /SH CL A (NYSE:LEVI)' title='Analyst Recommendations for LEVI STRAUSS &#038; /SH CL A (NYSE:LEVI)' /></p>
<p><!--Keyword: LEVI STRAUSS & /SH CL A,NYSE:LEVI,LEVI,Retail/Wholesale,Initiated Coverage,JPMorgan Chase & Co.--><!--Ratings:4,7,NYSE:LEVI--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for LEVI STRAUSS & /SH CL A Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for LEVI STRAUSS & /SH CL A and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:LEVI&c=LEVI+STRAUSS+%26+%2FSH+CL+A" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:LEVI" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/generic-stocks.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="ChaffeyBreeze_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2019/04/19/levi-strauss-sh-cl-a-levi-coverage-initiated-by-analysts-at-bank-of-america.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>LEVI STRAUSS &#038; /SH CL A (LEVI) Coverage Initiated by Analysts at Bank of America</p></div></a>				<a href="https://www.chaffeybreeze.com/2019/04/19/ferroglobe-gsm-rating-lowered-to-sell-at-zacks-investment-research.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Ferroglobe (GSM) Rating Lowered to Sell at Zacks Investment Research</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/carecom-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Care.com  Cut to Hold at ValuEngine" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/04/19/care-com-crcm-cut-to-hold-at-valuengine.html" rel="bookmark">Care.com  Cut to Hold at ValuEngine</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/evo-payments-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="EVO Payments  Lifted to Hold at Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/04/19/evo-payments-evop-lifted-to-hold-at-zacks-investment-research.html" rel="bookmark">EVO Payments  Lifted to Hold at Zacks Investment Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/jpmorgan-chase-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="JPMorgan Chase &#038; Co.  Lifted to &#8220;Hold&#8221; at Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/04/19/jpmorgan-chase-co-jpm-lifted-to-hold-at-zacks-investment-research.html" rel="bookmark">JPMorgan Chase &#038; Co.  Lifted to &#8220;Hold&#8221; at Zacks Investment Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/walt-disney-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Walt Disney  Rating Increased to Neutral at BTIG Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/04/19/walt-disney-dis-rating-increased-to-neutral-at-btig-research.html" rel="bookmark">Walt Disney  Rating Increased to Neutral at BTIG Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/kering-unspon-adr-ea-repr-01-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Analyzing KERING S A/ADR  &amp; Its Peers" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/04/19/analyzing-kering-s-a-adr-ppruy-its-peers.html" rel="bookmark">Analyzing KERING S A/ADR  &amp; Its Peers</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Mechanical Technology  &amp; Know Labs  Head to Head Analysis" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/04/19/mechanical-technology-mkty-know-labs-knwn-head-to-head-analysis.html" rel="bookmark">Mechanical Technology  &amp; Know Labs  Head to Head Analysis</a>
				</div>
	 						</div><!-- end latest news -->



<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2019/04/19/mechanical-technology-mkty-know-labs-knwn-head-to-head-analysis.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Mechanical Technology $MKTY &amp; Know Labs $KNWN Head to Head Analysis https://www.chaffeybreeze.com/2019/04/19/mechanical-technology-mkty-know-labs-knwn-head-to-head-analysis.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2019/04/19/mechanical-technology-mkty-know-labs-knwn-head-to-head-analysis.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Mechanical Technology $MKTY &amp; Know Labs $KNWN Head to Head Analysis https://www.chaffeybreeze.com/2019/04/19/mechanical-technology-mkty-know-labs-knwn-head-to-head-analysis.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2019/04/19/mechanical-technology-mkty-know-labs-knwn-head-to-head-analysis.html&title=Mechanical Technology (MKTY) &amp; Know Labs (KNWN) Head to Head Analysis" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=33565755&PostDate=2019-4-19&type=y&tertiary=1&id=148424&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	</body>

</html>