<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="viewport" content="width=1040">
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; CROSSROADS SYS/SH PAR $ (CRSS) and NetApp (NTAP) Head to Head Analysis Comments Feed" href="https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chaffeybreeze.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Analyzing Gamida Cell (GMDA) and The Competition' href='https://www.chaffeybreeze.com/2019/03/15/analyzing-gamida-cell-gmda-and-the-competition.html' />
<link rel='next' title='Observer Price Up 9.3% Over Last Week (OBSR)' href='https://www.chaffeybreeze.com/2019/03/15/observer-price-up-9-3-over-last-week-obsr.html' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=2405620' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F03%2F15%2Fcrossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2019%2F03%2F15%2Fcrossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>CROSSROADS SYS/SH PAR $ (CRSS) and NetApp (NTAP) Head to Head Analysis - Chaffey Breeze</title>
<meta name="description" content="CROSSROADS SYS/SH PAR $ (OTCMKTS:CRSS) and NetApp (NASDAQ:NTAP) are both computer and technology companies, but which is the better investment? We will compare the two companies based on the strength of their earnings, profitability, valuation, institutional ownership, dividends, risk and analyst recommendations. Profitability This table compares CROSSROADS SYS/SH PAR $ and NetApp&#8217;s net margins, return [&hellip;]" />
<meta name="author" content="Charlotte Bryant">
<meta name="news_keywords" content="CROSSROADS SYS/SH PAR $,OTCMKTS:CRSS,CRSS,Computer and Technology,comparison,review,stock comparison,stock analysis" />
<meta name="keywords" content="CROSSROADS SYS/SH PAR $,OTCMKTS:CRSS,CRSS,Computer and Technology,comparison,review,stock comparison,stock analysis" />
<meta name="ticker" content="OTCMKTS:CRSS" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="CROSSROADS SYS/SH PAR $ (CRSS) and NetApp (NTAP) Head to Head Analysis"/>
<meta name="twitter:description" content="CROSSROADS SYS/SH PAR $ (OTCMKTS:CRSS) and NetApp (NASDAQ:NTAP) are both computer and technology companies, but which is the better investment? We will compare the two companies based on the strength of their earnings, profitability, valuation, institutional ownership, dividends, risk and analyst recommendations. Profitability This table compares CROSSROADS SYS/SH PAR $ and NetApp&#8217;s net margins, return [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/netapp-inc-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="CROSSROADS SYS/SH PAR $ (CRSS) and NetApp (NTAP) Head to Head Analysis" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/netapp-inc-logo.jpg" />
<meta property="og:description" content="CROSSROADS SYS/SH PAR $ (OTCMKTS:CRSS) and NetApp (NASDAQ:NTAP) are both computer and technology companies, but which is the better investment? We will compare the two companies based on the strength of their earnings, profitability, valuation, institutional ownership, dividends, risk and analyst recommendations. Profitability This table compares CROSSROADS SYS/SH PAR $ and NetApp&#8217;s net margins, return [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2019-03-15T20:22:53+0000" />
<meta property="article:modified_time" content="2019-03-15T20:22:53+0000" />
<meta property="article:tag" content="OTCMKTS:CRSS" />
<meta property="article:tag" content="CROSSROADS SYS/SH PAR $,OTCMKTS:CRSS,CRSS,Computer and Technology,comparison,review,stock comparison,stock analysis" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'chaffeybreeze.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=42"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Chaffey Breeze', 'https://marketbeat.com/images/webpush/get-notifications_chaffey-breeze.png');}
</script>	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', 'chaffeybreeze.com', 'OTCMKTS:CRSS', 'CROSSROADS SYS/SH PAR $', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg');</script>
<!-- End MarketBeat Modern Popup -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="9230018733,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="9230018733,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="9230018733,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for CROSSROADS SYS/SH PAR $</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for CROSSROADS SYS/SH PAR $ with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:CRSS" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/cytodyn-cydy-upgraded-at-zacks-investment-research.html">CytoDyn (CYDY) Upgraded at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/observer-price-up-9-3-over-last-week-obsr.html">Observer Price Up 9.3% Over Last Week (OBSR)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html">CROSSROADS SYS/SH PAR $ (CRSS) and NetApp (NTAP) Head to Head Analysis</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/analyzing-gamida-cell-gmda-and-the-competition.html">Analyzing Gamida Cell (GMDA) and The Competition</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/elastic-price-up-15-1-over-last-week-xel.html">Elastic Price Up 15.1% Over Last Week (XEL)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/red-red-trading-up-15-6-over-last-7-days.html">RED (RED) Trading Up 15.6% Over Last 7 Days</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/lisa-r-bacus-sells-12000-shares-of-teradata-co-tdc-stock.html">Lisa R. Bacus Sells 12,000 Shares of Teradata Co. (TDC) Stock</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/douglas-merritt-sells-16004-shares-of-splunk-inc-splk-stock.html">Douglas Merritt Sells 16,004 Shares of Splunk Inc (SPLK) Stock</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/traders-sell-shares-of-autodesk-adsk-on-strength-adsk.html">Traders Sell Shares of Autodesk (ADSK) on Strength (ADSK)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/traders-sell-thermo-fisher-scientific-tmo-on-strength-tmo-3.html">Traders Sell Thermo Fisher Scientific (TMO) on Strength (TMO)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/kanadecoin-achieves-market-cap-of-60131-00-kndc.html">KanadeCoin Achieves Market Cap of $60,131.00 (KNDC)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/coz-reaches-market-capitalization-of-0-00-coz.html">COZ Reaches Market Capitalization of $0.00 (COZ)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/crown-crw-price-reaches-0-14-on-major-exchanges.html">Crown (CRW) Price Reaches $0.14 on Major Exchanges</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/rockwell-automation-rok-expected-to-post-earnings-of-2-12-per-share.html">Rockwell Automation (ROK) Expected to Post Earnings of $2.12 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/kelley-steven-waiss-sells-1200-shares-of-formfactor-inc-form-stock.html">Kelley Steven-Waiss Sells 1,200 Shares of FormFactor, Inc. (FORM) Stock</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/talos-energy-inc-talo-expected-to-announce-earnings-of-0-10-per-share.html">Talos Energy Inc (TALO) Expected to Announce Earnings of $0.10 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/red-violet-inc-rdvt-major-shareholder-michael-brauser-acquires-4949-shares.html">Red Violet Inc (RDVT) Major Shareholder Michael Brauser Acquires 4,949 Shares</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/alio-gold-inc-alo-given-average-recommendation-of-hold-by-analysts.html">Alio Gold Inc (ALO) Given Average Recommendation of &#8220;Hold&#8221; by Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/traders-buy-shares-of-constellation-brands-stz-on-weakness.html">Traders Buy Shares of Constellation Brands (STZ) on Weakness</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2019/03/15/traders-buy-shares-of-sonoco-products-son-on-weakness.html">Traders Buy Shares of Sonoco Products (SON) on Weakness</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html" />
				<h1 itemprop="headline" class="page-title">CROSSROADS SYS/SH PAR $ (CRSS) and NetApp (NTAP) Head to Head Analysis</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/charlotte" title="Posts by Charlotte Bryant" rel="author">Charlotte Bryant</a></span> on <span itemprop="datePublished dateModified" content="2019-03-15T20:22:53+0000">Mar 15th, 2019</span> // <a href="https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html#respond" class="comments-link" >No Comments</a>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p>CROSSROADS SYS/SH PAR $ (<a href='https://www.marketbeat.com/stocks/OTCMKTS/CRSS/'>OTCMKTS:CRSS</a>) and NetApp (<a href='https://www.marketbeat.com/stocks/NASDAQ/NTAP/'>NASDAQ:NTAP</a>) are both computer and technology companies, but which is the better investment? We will compare the two companies based on the strength of their earnings, profitability, valuation, institutional ownership, dividends, risk and analyst recommendations. </p>
<p><strong style='text-decoration:underline'>Profitability</strong></p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:CRSS" />    <label for="InPostRegistrationEmail">Get <b>CROSSROADS SYS/SH PAR $</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>This table compares CROSSROADS SYS/SH PAR $ and NetApp&#8217;s net margins, return on equity and return on assets.</p>
<table class='comparisontable'>
<tr>
<td></td>
<td><strong>Net Margins</strong></td>
<td><strong>Return on Equity</strong></td>
<td><strong>Return on Assets</strong></td>
</tr>
<tr>
<td><strong>CROSSROADS SYS/SH PAR $</strong></td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td><strong>NetApp</strong></td>
<td>16.85%</td>
<td>60.32%</td>
<td>11.39%</td>
</tr>
</table>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="9230018733,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 <strong style='text-decoration:underline'>Dividends</strong></p>
<p>NetApp pays an annual dividend of $1.60 per share and has a dividend yield of 2.4%. CROSSROADS SYS/SH PAR $ does not pay a dividend. NetApp pays out 53.5% of its earnings in the form of a dividend. NetApp has increased its dividend for 5 consecutive years. </p>
<p><strong style='text-decoration:underline'>Valuation &amp; Earnings</strong></p>
<p>This table compares CROSSROADS SYS/SH PAR $ and NetApp&#8217;s gross revenue, earnings per share (EPS) and valuation.</p>
<table class='comparisontable'>
<tr>
<td></td>
<td><strong>Gross Revenue</strong></td>
<td><strong>Price/Sales Ratio</strong></td>
<td><strong>Net Income</strong></td>
<td><strong>Earnings Per Share</strong></td>
<td><strong>Price/Earnings Ratio</strong></td>
</tr>
<tr>
<td><strong>CROSSROADS SYS/SH PAR $</strong></td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td><strong>NetApp</strong></td>
<td>$5.91 billion</td>
<td>2.84</td>
<td>$76.00 million</td>
<td>$2.99</td>
<td>22.76</td>
</tr>
</table>
<p>NetApp has higher revenue and earnings than CROSSROADS SYS/SH PAR $. </p>
<p><strong style='text-decoration:underline'>Institutional and Insider Ownership</strong></p>
<p>92.6% of NetApp shares are held by institutional investors. 0.2% of NetApp shares are held by insiders. Strong institutional ownership is an indication that endowments, large money managers and hedge funds believe a stock is poised for long-term growth.</p>
<p><strong  style='text-decoration:underline'>Analyst Ratings</strong></p>
<p>This is a breakdown of current ratings and recommmendations for CROSSROADS SYS/SH PAR $ and NetApp, as provided by MarketBeat. </p>
<table class='comparisontable'>
<tr>
<td></td>
<td><strong>Sell Ratings</td>
<td><strong>Hold Ratings</td>
<td><strong>Buy Ratings</td>
<td><strong>Strong Buy Ratings</td>
<td><strong>Rating Score</strong></td>
</tr>
<tr>
<td><strong>CROSSROADS SYS/SH PAR $</strong></td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>N/A</td>
</tr>
<tr>
<td><strong>NetApp</strong></td>
<td>4</td>
<td>8</td>
<td>15</td>
<td>1</td>
<td>2.46</td>
</tr>
</table>
<p>NetApp has a consensus price target of $77.66, suggesting a potential upside of 14.11%. Given NetApp&#8217;s  higher probable upside, analysts plainly believe NetApp is more favorable than CROSSROADS SYS/SH PAR $.</p>
<p><strong style='text-decoration:underline'>Summary</strong></p>
<p>NetApp beats CROSSROADS SYS/SH PAR $ on 11 of the 12 factors compared between the two stocks.</p>
<p><strong style='text-decoration:underline'>CROSSROADS SYS/SH PAR $ Company Profile</strong></p>
<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" alt="CROSSROADS SYS/SH PAR $ logo" title="CROSSROADS SYS/SH PAR $ logo" class="companylogo" />Crossroads Systems, Inc., a holding company, focuses on investing in businesses that promote economic vitality and community development. The company&#x27;s subsidiary, Capital Plus Financial (CPF), is a certified community development financial institution (CDFI) and certified B-Corp, which supports Hispanic homeownership with a long term, fixed rate single family mortgage product. Crossroads Systems, Inc. was founded in 1996 and is based in Dallas, Texas.</p>
<p><strong style='text-decoration:underline'>NetApp Company Profile</strong></p>
<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/netapp-inc-logo.jpg" alt="NetApp logo" title="NetApp logo" class="companylogo" />NetApp, Inc. provides software, systems, and services to manage and share data on-premises, and private and public clouds worldwide. It offers cloud data services, such as ONTAP cloud storage data management and NetApp cloud sync data synchronization services; NetApp SaaS backup for Microsoft Office 365; NetApp cloud backup solutions; OnCommand management software and management integration tools; and NetApp private storage for cloud. The company also provides cloud Infrastructure solutions, including FlexPod, a portfolio of pre-validated designs and integration; NetApp advisor converged systems; NetApp HCI enterprise-scale hyper converged cloud infrastructure; and NetApp StorageGRID Webscale object storage software. In addition, it offers storage systems and software, such as all-flash arrays that support data management; hybrid arrays to deploy the speed of flash storage; NetApp ONTAP storage operating system; NetApp ONTAP Select, which offers robust enterprise storage services; NetApp flex array storage virtualization software; NetApp SnapCenter backup management software; NetApp SnapMirror data replication software; NetApp MetroCluster business continuity software; NetApp SnapLock data compliance software; SANtricity storage operating system; and NetApp SolidFire element operating systems. In addition, it provides software and hardware maintenance, professional, and customer education and training services, as well as support solutions. The company serves energy, financial services, government, high technology, Internet, life sciences, healthcare services, manufacturing, media, entertainment, animation, video postproduction, and telecommunications sectors through a direct sales force and channel partners. NetApp, Inc. has a strategic partnership with Lenovo to help customers modernize IT and enhance their digital transformation. NetApp, Inc. was founded in 1992 and is headquartered in Sunnyvale, California.<!--ViewCount:ArticleHistoryID=32025471&PostDate=2019-3-15&type=y&id=143329--></p>
<p><!--Keyword: CROSSROADS SYS/SH PAR $,OTCMKTS:CRSS,CRSS,Computer and Technology,comparison,review,stock comparison,stock analysis--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for CROSSROADS SYS/SH PAR $ Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for CROSSROADS SYS/SH PAR $ and related companies with <a href="/daily-email-updates-basic/?symbol=OTCMKTS:CRSS&c=CROSSROADS+SYS%2FSH+PAR+%24" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:CRSS" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/netapp-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="ChaffeyBreeze_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2019/03/15/analyzing-gamida-cell-gmda-and-the-competition.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Analyzing Gamida Cell (GMDA) and The Competition</p></div></a>				<a href="https://www.chaffeybreeze.com/2019/03/15/observer-price-up-9-3-over-last-week-obsr.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Observer Price Up 9.3% Over Last Week (OBSR)</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cytodyn-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="CytoDyn  Upgraded at Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/03/15/cytodyn-cydy-upgraded-at-zacks-investment-research.html" rel="bookmark">CytoDyn  Upgraded at Zacks Investment Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Observer Price Up 9.3% Over Last Week " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/03/15/observer-price-up-9-3-over-last-week-obsr.html" rel="bookmark">Observer Price Up 9.3% Over Last Week </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/netapp-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="CROSSROADS SYS/SH PAR $  and NetApp  Head to Head Analysis" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html" rel="bookmark">CROSSROADS SYS/SH PAR $  and NetApp  Head to Head Analysis</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Analyzing Gamida Cell  and The Competition" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/03/15/analyzing-gamida-cell-gmda-and-the-competition.html" rel="bookmark">Analyzing Gamida Cell  and The Competition</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/1737.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Elastic Price Up 15.1% Over Last Week " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/03/15/elastic-price-up-15-1-over-last-week-xel.html" rel="bookmark">Elastic Price Up 15.1% Over Last Week </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="RED  Trading Up 15.6% Over Last 7 Days" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2019/03/15/red-red-trading-up-15-6-over-last-7-days.html" rel="bookmark">RED  Trading Up 15.6% Over Last 7 Days</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="ab0356de2d"  name="ab0356de2d"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a3f5ca552efd42c54bf958dc7577e66c" );document.getElementById("ab0356de2d").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="2405620" />
			<input type='hidden' name='comment_post_ID' value='2405620' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=CROSSROADS SYS/SH PAR $ $CRSS and NetApp $NTAP Head to Head Analysis https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=CROSSROADS SYS/SH PAR $ $CRSS and NetApp $NTAP Head to Head Analysis https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2019/03/15/crossroads-sys-sh-par-crss-and-netapp-ntap-head-to-head-analysis.html&title=CROSSROADS SYS/SH PAR $ (CRSS) and NetApp (NTAP) Head to Head Analysis" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=32025471&PostDate=2019-3-15&type=y&id=143329&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



	</body>

</html>