<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="43C334F81BEB9DE14F872D6C91B4FC29" />
<meta name="viewport" content="width=1040">
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Atkore International Group (ATKR) Updates FY19 Earnings Guidance Comments Feed" href="https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html/feed" />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Actuant Co. (ATU) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages' href='https://www.chaffeybreeze.com/2018/11/29/actuant-co-atu-given-consensus-recommendation-of-hold-by-brokerages.html' />
<link rel='next' title='Tourmaline Oil Corp (TOU) Insider Mike Rose Purchases 5,000 Shares' href='https://www.chaffeybreeze.com/2018/11/29/tourmaline-oil-corp-tou-insider-mike-rose-purchases-5000-shares.html' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=2160342' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F11%2F29%2Fatkore-international-group-atkr-updates-fy19-earnings-guidance.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F11%2F29%2Fatkore-international-group-atkr-updates-fy19-earnings-guidance.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>Atkore International Group (ATKR) Updates FY19 Earnings Guidance - Chaffey Breeze</title>
<meta name="description" content="Atkore International Group (NYSE:ATKR) updated its FY19 earnings guidance on Wednesday. The company provided earnings per share guidance of $3.00-3.30 for the period, compared to the Thomson Reuters consensus earnings per share estimate of $3.00. Atkore International Group also updated its FY 2019 guidance to $3.00-3.30 EPS. A number of research firms have recently weighed [&hellip;]" />
<meta name="author" content="Harper Lund">
<meta name="news_keywords" content="Atkore International Group,NYSE:ATKR,ATKR,Industrial Product,guidance,earnings,preannouncement" />
<meta name="keywords" content="Atkore International Group,NYSE:ATKR,ATKR,Industrial Product,guidance,earnings,preannouncement" />
<meta name="ticker" content="NYSE:ATKR" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Atkore International Group (ATKR) Updates FY19 Earnings Guidance"/>
<meta name="twitter:description" content="Atkore International Group (NYSE:ATKR) updated its FY19 earnings guidance on Wednesday. The company provided earnings per share guidance of $3.00-3.30 for the period, compared to the Thomson Reuters consensus earnings per share estimate of $3.00. Atkore International Group also updated its FY 2019 guidance to $3.00-3.30 EPS. A number of research firms have recently weighed [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/atkore-international-group-inc-logo.png" />
<!-- Open Graph Data -->
<meta property="og:title" content="Atkore International Group (ATKR) Updates FY19 Earnings Guidance" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/atkore-international-group-inc-logo.png" />
<meta property="og:description" content="Atkore International Group (NYSE:ATKR) updated its FY19 earnings guidance on Wednesday. The company provided earnings per share guidance of $3.00-3.30 for the period, compared to the Thomson Reuters consensus earnings per share estimate of $3.00. Atkore International Group also updated its FY 2019 guidance to $3.00-3.30 EPS. A number of research firms have recently weighed [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2018-11-29T12:38:50+0000" />
<meta property="article:modified_time" content="2018-11-29T12:38:50+0000" />
<meta property="article:tag" content="NYSE:ATKR" />
<meta property="article:tag" content="Atkore International Group,NYSE:ATKR,ATKR,Industrial Product,guidance,earnings,preannouncement" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'chaffeybreeze.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
	<!-- ManyChat -->
<script src="//widget.manychat.com/1450892295227696.js" async="async">
</script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=36"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Chaffey Breeze', 'https://marketbeat.com/images/webpush/get-notifications_chaffey-breeze.png');}
</script>	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', 'chaffeybreeze.com', 'NYSE:ATKR', 'Atkore International Group', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/atkore-international-group-inc-logo.png');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="9545588553,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="9545588553,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="9545588553,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Atkore International Group</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Atkore International Group with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:ATKR" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/crew-energy-cr-receives-c3-05-consensus-pt-from-brokerages.html">Crew Energy (CR) Receives C$3.05 Consensus PT from Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/aquestive-therapeutics-inc-aqst-ceo-acquires-80295-00-in-stock.html">Aquestive Therapeutics Inc (AQST) CEO Acquires $80,295.00 in Stock</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/tourmaline-oil-corp-tou-insider-mike-rose-purchases-5000-shares.html">Tourmaline Oil Corp (TOU) Insider Mike Rose Purchases 5,000 Shares</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html">Atkore International Group (ATKR) Updates FY19 Earnings Guidance</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/actuant-co-atu-given-consensus-recommendation-of-hold-by-brokerages.html">Actuant Co. (ATU) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/retail-properties-of-america-inc-rpai-given-average-recommendation-of-hold-by-analysts.html">Retail Properties of America Inc (RPAI) Given Average Recommendation of &#8220;Hold&#8221; by Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/thingsoperatingsystem-tos-24-hour-trading-volume-reaches-82982-00.html">ThingsOperatingSystem (TOS) 24-Hour Trading Volume Reaches $82,982.00</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/experience-token-tops-one-day-trading-volume-of-25285-00-ext.html">Experience Token Tops One Day Trading Volume of $25,285.00 (EXT)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/civeo-cveo-hits-new-12-month-low-at-1-83.html">Civeo (CVEO) Hits New 12-Month Low at $1.83</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/fang-sfun-sets-new-12-month-low-at-1-51.html">Fang (SFUN) Sets New 12-Month Low at $1.51</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/poet-technologies-poetf-releases-quarterly-earnings-results-misses-estimates-by-0-01-eps.html">POET Technologies (POETF) Releases Quarterly  Earnings Results, Misses Estimates By $0.01 EPS</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/cb-financial-services-cbfv-upgraded-to-hold-at-zacks-investment-research.html">CB Financial Services (CBFV) Upgraded to &#8220;Hold&#8221; at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/pool-pool-upgraded-at-zacks-investment-research.html">Pool (POOL) Upgraded at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/bancfirst-banf-rating-lowered-to-hold-at-zacks-investment-research.html">BancFirst (BANF) Rating Lowered to Hold at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/tellurian-tell-downgraded-by-zacks-investment-research-to-sell.html">Tellurian (TELL) Downgraded by Zacks Investment Research to &#8220;Sell&#8221;</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/sg-americas-securities-llc-has-2-38-million-holdings-in-autonation-inc-an.html">SG Americas Securities LLC Has $2.38 Million Holdings in AutoNation, Inc. (AN)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/private-advisor-group-llc-has-317000-stake-in-transocean-ltd-rig.html">Private Advisor Group LLC Has $317,000 Stake in Transocean LTD (RIG)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/private-advisor-group-llc-takes-307000-position-in-cooper-companies-inc-coo.html">Private Advisor Group LLC Takes $307,000 Position in Cooper Companies Inc (COO)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/sumitomo-mitsui-trust-holdings-inc-has-2-67-million-position-in-pebblebrook-hotel-trust-peb.html">Sumitomo Mitsui Trust Holdings Inc. Has $2.67 Million Position in Pebblebrook Hotel Trust (PEB)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/11/29/private-advisor-group-llc-acquires-shares-of-1398-ishares-dow-jones-us-consumer-ser-iyc.html">Private Advisor Group LLC Acquires Shares of 1,398 iShares Dow Jones US Consumer Ser. (IYC)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html" />
				<h1 itemprop="headline" class="page-title">Atkore International Group (ATKR) Updates FY19 Earnings Guidance</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/harper" title="Posts by Harper Lund" rel="author">Harper Lund</a></span> on <span itemprop="datePublished dateModified" content="2018-11-29T12:38:50+0000">Nov 29th, 2018</span> // <a href="https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html#respond" class="comments-link" >No Comments</a>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/atkore-international-group-inc-logo.png" alt="Atkore International Group logo" title="Atkore International Group logo" class="companylogo" />Atkore International Group (NYSE:ATKR) updated its FY19 earnings guidance on Wednesday. The company provided earnings per share guidance of $3.00-3.30 for the period, compared to the Thomson Reuters consensus earnings per share estimate of $3.00. Atkore International Group also updated its FY 2019 guidance to $3.00-3.30 EPS.</p>
<p>A number of research firms have recently weighed in on ATKR. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> downgraded shares of Atkore International Group from a strong-buy rating to a hold rating in a research report on Tuesday, November 20th. Citigroup cut shares of Atkore International Group from a buy rating to a neutral rating and set a $30.00 target price on the stock. in a research note on Friday, September 7th. UBS Group boosted their target price on shares of Atkore International Group from $27.00 to $29.00 and gave the company a neutral rating in a report on Thursday, August 30th. Finally, Royal Bank of Canada boosted their target price on shares of Atkore International Group to $29.00 and gave the company an outperform rating in a report on Wednesday, August 8th. Three research analysts have rated the stock with a hold rating and one  has given a buy rating to the company. Atkore International Group presently has an average rating of Hold and an average target price of $29.25.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:ATKR" />    <label for="InPostRegistrationEmail">Get <b>Atkore International Group</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/ATKR/earnings/' target='_blank'>NYSE ATKR</a> opened at $21.38 on Thursday. Atkore International Group has a 1-year low of $17.47 and a 1-year high of $28.67. The stock has a market cap of $824.06 million, a PE ratio of 16.83, a P/E/G ratio of 0.72 and a beta of 2.78. The company has a current ratio of 2.39, a quick ratio of 1.57 and a debt-to-equity ratio of 12.18. </p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="9545588553,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 Atkore International Group (NYSE:ATKR) last announced its quarterly earnings data on Wednesday, November 28th. The company reported $0.79 earnings per share for the quarter, beating the consensus estimate of $0.71 by $0.08. Atkore International Group had a net margin of 7.12% and a return on equity of 56.38%. The firm had revenue of $477.57 million for the quarter, compared to analyst estimates of $469.05 million. During the same quarter in the prior year, the business earned $0.40 earnings per share. The business&#8217;s quarterly revenue was up 20.7% compared to the same quarter last year.  Equities analysts anticipate that  Atkore International Group will post 2.13 EPS for the current year. </p>
<p>In other news, CEO John Patrick Williamson sold 100,000 shares of the company&#8217;s stock in a transaction dated Friday, September 7th. The shares were sold at an average price of $25.64, for a total transaction of $2,564,000.00. Following the transaction, the chief executive officer now owns 328,385 shares in the company, valued at $8,419,791.40. The sale was disclosed in a document filed with the Securities &amp; Exchange Commission, which is available through <a href='http://www.sec.gov/Archives/edgar/data/1666138/000166613818000108/xslF345X03/wf-form4_153670340864094.xml' target='_blank'>the SEC website</a>. 68.80% of the stock is currently owned by corporate insiders. </p>
<div class='utul7s18jk'>TRADEMARK VIOLATION NOTICE: &#8220;Atkore International Group (ATKR) Updates FY19 Earnings Guidance&#8221; was originally  reported by Chaffey Breeze and is the sole property of of Chaffey Breeze. If you are reading this report on another publication, it was stolen and reposted in violation of United States and international copyright and trademark laws. The correct version of this report can be viewed at https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html. </div>
<p><strong>Atkore International Group Company Profile</strong></p>
<p>Atkore International Group Inc manufactures and distributes electrical raceway products in the United States and internationally. The company&#x27;s electrical raceway products include electrical conduits and fittings, armored cable and fittings, cable trays and mounting systems, and fittings for the non-residential construction, renovation markets, and mechanical products and solutions (MP&amp;S) for the construction, and industrial markets.</p>
<p>Featured Article: <a href='https://www.marketbeat.com/financial-terms/how-does-quiet-period-work/'>Quiet Period</a><!--ViewCount:ArticleHistoryID=27448704&PostDate=2018-11-29&type=g&tertiary=1&id=34151--></p>
<p><!--Keyword: Atkore International Group,NYSE:ATKR,ATKR,Industrial Product,guidance,earnings,preannouncement--><!--Ratings:3,3,NYSE:ATKR--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Atkore International Group Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Atkore International Group and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:ATKR&c=Atkore+International+Group" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:ATKR" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/atkore-international-group-inc-logo.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>


			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2018/11/29/actuant-co-atu-given-consensus-recommendation-of-hold-by-brokerages.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Actuant Co. (ATU) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages</p></div></a>				<a href="https://www.chaffeybreeze.com/2018/11/29/tourmaline-oil-corp-tou-insider-mike-rose-purchases-5000-shares.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Tourmaline Oil Corp (TOU) Insider Mike Rose Purchases 5,000 Shares</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/crew-energy-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Crew Energy  Receives C$3.05 Consensus PT from Brokerages" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/11/29/crew-energy-cr-receives-c3-05-consensus-pt-from-brokerages.html" rel="bookmark">Crew Energy  Receives C$3.05 Consensus PT from Brokerages</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/aquestive-therapeutics-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Aquestive Therapeutics Inc  CEO Acquires $80,295.00 in Stock" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/11/29/aquestive-therapeutics-inc-aqst-ceo-acquires-80295-00-in-stock.html" rel="bookmark">Aquestive Therapeutics Inc  CEO Acquires $80,295.00 in Stock</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/tourmaline-oil-corp-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Tourmaline Oil Corp  Insider Mike Rose Purchases 5,000 Shares" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/11/29/tourmaline-oil-corp-tou-insider-mike-rose-purchases-5000-shares.html" rel="bookmark">Tourmaline Oil Corp  Insider Mike Rose Purchases 5,000 Shares</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/atkore-international-group-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Atkore International Group  Updates FY19 Earnings Guidance" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html" rel="bookmark">Atkore International Group  Updates FY19 Earnings Guidance</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/actuant-co-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Actuant Co.  Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/11/29/actuant-co-atu-given-consensus-recommendation-of-hold-by-brokerages.html" rel="bookmark">Actuant Co.  Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/retail-properties-of-america-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Retail Properties of America Inc  Given Average Recommendation of &#8220;Hold&#8221; by Analysts" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/11/29/retail-properties-of-america-inc-rpai-given-average-recommendation-of-hold-by-analysts.html" rel="bookmark">Retail Properties of America Inc  Given Average Recommendation of &#8220;Hold&#8221; by Analysts</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="4795f7e82d"  name="4795f7e82d"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "39835bb9ffd0f4bf7d0cbedfe1ffca11" );document.getElementById("4795f7e82d").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="2160342" />
			<input type='hidden' name='comment_post_ID' value='2160342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Atkore International Group $ATKR Updates FY19 Earnings Guidance https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Atkore International Group $ATKR Updates FY19 Earnings Guidance https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2018/11/29/atkore-international-group-atkr-updates-fy19-earnings-guidance.html&title=Atkore International Group (ATKR) Updates FY19 Earnings Guidance" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=27448704&PostDate=2018-11-29&type=g&tertiary=1&id=34151&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->



	</body>

</html>