<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="43C334F81BEB9DE14F872D6C91B4FC29" />
<meta name="viewport" content="width=1040">
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Lantheus (LNTH) to Release Earnings on Tuesday Comments Feed" href="https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html/feed" />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Starbucks Co. (SBUX) Shares Sold by Bank of New York Mellon Corp' href='https://www.chaffeybreeze.com/2018/10/28/starbucks-co-sbux-shares-sold-by-bank-of-new-york-mellon-corp.html' />
<link rel='next' title='Wacker Chemie (WCH) Given a &euro;93.00 Price Target by Berenberg Bank Analysts' href='https://www.chaffeybreeze.com/2018/10/28/wacker-chemie-wch-given-a-93-00-price-target-by-berenberg-bank-analysts.html' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=2069627' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F10%2F28%2Flantheus-lnth-to-release-earnings-on-tuesday.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F10%2F28%2Flantheus-lnth-to-release-earnings-on-tuesday.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>Lantheus (LNTH) to Release Earnings on Tuesday - Chaffey Breeze</title>
<meta name="description" content="Lantheus (NASDAQ:LNTH) is scheduled to be releasing its earnings data after the market closes on Tuesday, October 30th. Analysts expect Lantheus to post earnings of $0.19 per share for the quarter. Lantheus (NASDAQ:LNTH) last issued its quarterly earnings results on Wednesday, August 1st. The medical equipment provider reported $0.26 earnings per share for the quarter, [&hellip;]" />
<meta name="author" content="Joanna Charbonneau">
<meta name="news_keywords" content="Lantheus,NASDAQ:LNTH,LNTH,Medical,Earnings" />
<meta name="keywords" content="Lantheus,NASDAQ:LNTH,LNTH,Medical,Earnings" />
<meta name="ticker" content="NASDAQ:LNTH" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Lantheus (LNTH) to Release Earnings on Tuesday"/>
<meta name="twitter:description" content="Lantheus (NASDAQ:LNTH) is scheduled to be releasing its earnings data after the market closes on Tuesday, October 30th. Analysts expect Lantheus to post earnings of $0.19 per share for the quarter. Lantheus (NASDAQ:LNTH) last issued its quarterly earnings results on Wednesday, August 1st. The medical equipment provider reported $0.26 earnings per share for the quarter, [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/lantheus-holdings-inc-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="Lantheus (LNTH) to Release Earnings on Tuesday" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/lantheus-holdings-inc-logo.jpg" />
<meta property="og:description" content="Lantheus (NASDAQ:LNTH) is scheduled to be releasing its earnings data after the market closes on Tuesday, October 30th. Analysts expect Lantheus to post earnings of $0.19 per share for the quarter. Lantheus (NASDAQ:LNTH) last issued its quarterly earnings results on Wednesday, August 1st. The medical equipment provider reported $0.26 earnings per share for the quarter, [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2018-10-28T04:46:40+0000" />
<meta property="article:modified_time" content="2018-10-28T04:46:40+0000" />
<meta property="article:tag" content="NASDAQ:LNTH" />
<meta property="article:tag" content="Lantheus,NASDAQ:LNTH,LNTH,Medical,Earnings" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->
	
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'chaffeybreeze.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
	<!-- ManyChat -->
<script src="//widget.manychat.com/1450892295227696.js" async="async">
</script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=36"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Chaffey Breeze', 'https://marketbeat.com/images/webpush/get-notifications_chaffey-breeze.png');}
</script>	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', 'chaffeybreeze.com', 'NASDAQ:LNTH', 'Lantheus', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/lantheus-holdings-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="6439073139,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="6439073139,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6439073139,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Lantheus</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Lantheus with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:LNTH" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/takkt-ttk-given-a-22-50-price-target-at-berenberg-bank.html">Takkt (TTK) Given a &euro;22.50 Price Target at Berenberg Bank</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/wacker-chemie-wch-given-a-93-00-price-target-by-berenberg-bank-analysts.html">Wacker Chemie (WCH) Given a &euro;93.00 Price Target by Berenberg Bank Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/artisan-partners-asset-management-apam-set-to-announce-earnings-on-tuesday.html">Artisan Partners Asset Management (APAM) Set to Announce Earnings on Tuesday</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html">Lantheus (LNTH) to Release Earnings on Tuesday</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/electro-scientific-industries-esio-scheduled-to-post-earnings-on-tuesday.html">Electro Scientific Industries (ESIO) Scheduled to Post Earnings on Tuesday</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/sally-beauty-holdings-inc-sbh-given-average-rating-of-hold-by-analysts.html">Sally Beauty Holdings, Inc. (SBH) Given Average Rating of &#8220;Hold&#8221; by Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/starbucks-co-sbux-shares-sold-by-bank-of-new-york-mellon-corp.html">Starbucks Co. (SBUX) Shares Sold by Bank of New York Mellon Corp</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/edwin-a-sheridan-purchases-20000-shares-of-asgn-inc-asgn-stock.html">Edwin A. Sheridan Purchases 20,000 Shares of ASGN Inc (ASGN) Stock</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/oracle-co-orcl-holdings-lessened-by-bank-of-new-york-mellon-corp.html">Oracle Co. (ORCL) Holdings Lessened by Bank of New York Mellon Corp</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/geoffrey-peter-robillard-sells-20000-shares-of-dollarama-inc-dol-stock.html">Geoffrey Peter Robillard Sells 20,000 Shares of Dollarama Inc (DOL) Stock</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/meet-group-inc-meet-major-shareholder-luxor-capital-group-lp-acquires-757808-shares.html">Meet Group Inc (MEET) Major Shareholder Luxor Capital Group, Lp Acquires 757,808 Shares</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/smart-final-stores-inc-sfs-shares-bought-by-blackrock-inc.html">Smart &#038; Final Stores Inc (SFS) Shares Bought by BlackRock Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/bank-of-america-corp-de-buys-19121-shares-of-tpg-specialty-lending-inc-tslx.html">Bank of America Corp DE Buys 19,121 Shares of TPG Specialty Lending Inc (TSLX)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/mersana-therapeutics-inc-mrsn-position-raised-by-blackrock-inc.html">Mersana Therapeutics Inc (MRSN) Position Raised by BlackRock Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/dine-brands-global-inc-din-given-consensus-recommendation-of-hold-by-analysts.html">Dine Brands Global Inc (DIN) Given Consensus Recommendation of &#8220;Hold&#8221; by Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/blackrock-inc-has-18-22-million-holdings-in-ishares-phlx-semiconductor-etf-soxx.html">BlackRock Inc. Has $18.22 Million Holdings in iShares PHLX Semiconductor ETF (SOXX)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/brookstone-capital-management-grows-stake-in-cisco-systems-inc-csco.html">Brookstone Capital Management Grows Stake in Cisco Systems, Inc. (CSCO)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/buckley-wealth-management-llc-lowers-holdings-in-facebook-inc-fb.html">Buckley Wealth Management LLC Lowers Holdings in Facebook, Inc. (FB)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/hill-international-inc-hil-shares-bought-by-blackrock-inc.html">Hill International Inc (HIL) Shares Bought by BlackRock Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/10/28/calamos-advisors-llc-buys-new-position-in-weight-watchers-international-inc-wtw.html">Calamos Advisors LLC Buys New Position in Weight Watchers International, Inc. (WTW)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html" />
				<h1 itemprop="headline" class="page-title">Lantheus (LNTH) to Release Earnings on Tuesday</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/joanna" title="Posts by Joanna Charbonneau" rel="author">Joanna Charbonneau</a></span> on <span itemprop="datePublished dateModified" content="2018-10-28T04:46:40+0000">Oct 28th, 2018</span> // <a href="https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html#respond" class="comments-link" >No Comments</a>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/lantheus-holdings-inc-logo.jpg" alt="Lantheus logo" title="Lantheus logo" class="companylogo" />Lantheus (NASDAQ:LNTH) is scheduled to be releasing its earnings data after the market closes  on Tuesday, October 30th. Analysts expect Lantheus to post earnings of $0.19 per share for the quarter. </p>
<p>Lantheus (NASDAQ:LNTH) last issued its quarterly earnings results on Wednesday, August 1st. The medical equipment provider reported $0.26 earnings per share for the quarter, beating the consensus estimate of $0.22 by $0.04. Lantheus had a net margin of 37.53% and a return on equity of 560.19%. The business had revenue of $85.60 million for the quarter, compared to the consensus estimate of $87.90 million. During the same quarter in the previous year, the firm earned $0.35 earnings per share. The company&#8217;s revenue for the quarter was down 3.6% on a year-over-year basis.  On average, analysts expect Lantheus to post $1 EPS for the current fiscal year and $1 EPS for the next fiscal year. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:LNTH" />    <label for="InPostRegistrationEmail">Get <b>Lantheus</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.marketbeat.com/stocks/NASDAQ/LNTH/earnings/' target='_blank'>NASDAQ:LNTH</a> opened at $12.90 on Friday. The company has a current ratio of 3.86, a quick ratio of 3.14 and a debt-to-equity ratio of 5.94. Lantheus has a 1-year low of $12.59 and a 1-year high of $24.45. The company has a market cap of $507.86 million, a price-to-earnings ratio of 12.90, a PEG ratio of 3.05 and a beta of 1.32. </p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6439073139,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 Several brokerages have weighed in on LNTH. BidaskClub raised shares of Lantheus from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating in a report on Wednesday, September 5th. Wells Fargo &#038; Co lowered their price target on shares of Lantheus from $26.00 to $20.00 and set an &#8220;outperform&#8221; rating on the stock in a report on Thursday, August 2nd. Credit Suisse Group lowered their price target on shares of Lantheus from $23.00 to $21.00 and set a &#8220;neutral&#8221; rating on the stock in a report on Thursday, August 2nd. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=LNTH'>ValuEngine</a> raised shares of Lantheus from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a report on Thursday, August 2nd. Finally, <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> raised shares of Lantheus from a &#8220;strong sell&#8221; rating to a &#8220;hold&#8221; rating in a report on Wednesday, July 4th. One investment analyst  has rated the stock with a sell rating, three have assigned  a hold rating and two have issued  a buy rating to the company. The stock currently has a consensus rating of &#8220;Hold&#8221; and a consensus target price of $23.75.</p>
<p><strong>About Lantheus</strong></p>
<p>Lantheus Holdings, Inc develops, manufactures, and commercializes diagnostic medical imaging agents and products that assist clinicians in the diagnosis and treatment of cardiovascular and other diseases worldwide. Its principal products include DEFINITY, an ultrasound contrast agent used in ultrasound exams of the heart; TechneLite, a technetium generator that provides the essential nuclear material used in nuclear medicine procedures; and Xenon, a radiopharmaceutical gas used to assess pulmonary function and imaging cerebral blood flow.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/conference-calls-individual-investors/'>Why is the conference call important?</a><!--ViewCount:ArticleHistoryID=25858989&PostDate=2018-10-28&type=p&secondary=1&id=384493--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/EarningsChart.ashx?Prefix=NASDAQ&#038;Symbol=LNTH' alt='Earnings History for Lantheus (NASDAQ:LNTH)' title='Earnings History for Lantheus (NASDAQ:LNTH)' /></p>
<p><!--Keyword: Lantheus,NASDAQ:LNTH,LNTH,Medical,Earnings--><!--Ratings:4,3,NASDAQ:LNTH--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Lantheus Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Lantheus and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:LNTH&c=Lantheus" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:LNTH" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/lantheus-holdings-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>


			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2018/10/28/starbucks-co-sbux-shares-sold-by-bank-of-new-york-mellon-corp.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Starbucks Co. (SBUX) Shares Sold by Bank of New York Mellon Corp</p></div></a>				<a href="https://www.chaffeybreeze.com/2018/10/28/wacker-chemie-wch-given-a-93-00-price-target-by-berenberg-bank-analysts.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Wacker Chemie (WCH) Given a &euro;93.00 Price Target by Berenberg Bank Analysts</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/takkt-ag-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Takkt  Given a &euro;22.50 Price Target at Berenberg Bank" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/10/28/takkt-ttk-given-a-22-50-price-target-at-berenberg-bank.html" rel="bookmark">Takkt  Given a &euro;22.50 Price Target at Berenberg Bank</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/wacker-chemie-ag-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Wacker Chemie  Given a &euro;93.00 Price Target by Berenberg Bank Analysts" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/10/28/wacker-chemie-wch-given-a-93-00-price-target-by-berenberg-bank-analysts.html" rel="bookmark">Wacker Chemie  Given a &euro;93.00 Price Target by Berenberg Bank Analysts</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/artisan-partners-asset-management-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Artisan Partners Asset Management  Set to Announce Earnings on Tuesday" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/10/28/artisan-partners-asset-management-apam-set-to-announce-earnings-on-tuesday.html" rel="bookmark">Artisan Partners Asset Management  Set to Announce Earnings on Tuesday</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/lantheus-holdings-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Lantheus  to Release Earnings on Tuesday" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html" rel="bookmark">Lantheus  to Release Earnings on Tuesday</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/electro-scientific-industries-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Electro Scientific Industries  Scheduled to Post Earnings on Tuesday" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/10/28/electro-scientific-industries-esio-scheduled-to-post-earnings-on-tuesday.html" rel="bookmark">Electro Scientific Industries  Scheduled to Post Earnings on Tuesday</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/sally-beauty-holdings-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Sally Beauty Holdings, Inc.  Given Average Rating of &#8220;Hold&#8221; by Analysts" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/10/28/sally-beauty-holdings-inc-sbh-given-average-rating-of-hold-by-analysts.html" rel="bookmark">Sally Beauty Holdings, Inc.  Given Average Rating of &#8220;Hold&#8221; by Analysts</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="9760b18d13"  name="9760b18d13"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "39e8506a17293ace98635dfa3538eda0" );document.getElementById("9760b18d13").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="2069627" />
			<input type='hidden' name='comment_post_ID' value='2069627' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Lantheus $LNTH to Release Earnings on Tuesday https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Lantheus $LNTH to Release Earnings on Tuesday https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2018/10/28/lantheus-lnth-to-release-earnings-on-tuesday.html&title=Lantheus (LNTH) to Release Earnings on Tuesday" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=25858989&PostDate=2018-10-28&type=p&secondary=1&id=384493&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->



	</body>

</html>