<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="43C334F81BEB9DE14F872D6C91B4FC29" />
<meta name="viewport" content="width=1040">
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc (TPH) Comments Feed" href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html/feed" />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ethereum Monero (EXMR) Reaches 1-Day Volume of $21,815.00' href='https://www.chaffeybreeze.com/2018/08/09/ethereum-monero-exmr-reaches-1-day-volume-of-21815-00.html' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=1886477' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F08%2F09%2Fstate-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F08%2F09%2Fstate-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc (TPH) - Chaffey Breeze</title>
<meta name="description" content="State of New Jersey Common Pension Fund D decreased its holdings in shares of TRI Pointe Group Inc (NYSE:TPH) by 63.8% in the 2nd quarter, according to its most recent 13F filing with the SEC. The fund owned 47,000 shares of the construction company&#8217;s stock after selling 83,000 shares during the period. State of New [&hellip;]" />
<meta name="author" content="Harper Lund">
<meta name="news_keywords" content="TRI Pointe Group,NYSE:TPH,TPH,Construction,87265H10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="TRI Pointe Group,NYSE:TPH,TPH,Construction,87265H10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:TPH" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc (TPH)"/>
<meta name="twitter:description" content="State of New Jersey Common Pension Fund D decreased its holdings in shares of TRI Pointe Group Inc (NYSE:TPH) by 63.8% in the 2nd quarter, according to its most recent 13F filing with the SEC. The fund owned 47,000 shares of the construction company&#8217;s stock after selling 83,000 shares during the period. State of New [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/tri-pointe-homes-inc-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc (TPH)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/tri-pointe-homes-inc-logo.jpg" />
<meta property="og:description" content="State of New Jersey Common Pension Fund D decreased its holdings in shares of TRI Pointe Group Inc (NYSE:TPH) by 63.8% in the 2nd quarter, according to its most recent 13F filing with the SEC. The fund owned 47,000 shares of the construction company&#8217;s stock after selling 83,000 shares during the period. State of New [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2018-08-09T12:40:50+0000" />
<meta property="article:modified_time" content="2018-08-09T12:40:50+0000" />
<meta property="article:tag" content="NYSE:TPH" />
<meta property="article:tag" content="TRI Pointe Group,NYSE:TPH,TPH,Construction,87265H10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1597t"
    }
    }]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=29"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Chaffey Breeze', 'https://marketbeat.com/images/webpush/get-notifications_chaffey-breeze.png');}
</script>	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', '', 'NYSE:TPH', 'TRI Pointe Group', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/tri-pointe-homes-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for TRI Pointe Group</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for TRI Pointe Group with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:TPH" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-buys-25000-shares-of-dr-reddys-laboratories-ltd-rdy.html">State of New Jersey Common Pension Fund D Buys 25,000 Shares of Dr.Reddy&#8217;s Laboratories Ltd (RDY)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html">State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc (TPH)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/raymond-james-financial-services-advisors-inc-has-8-10-million-holdings-in-ishares-phlx-semiconductor-etf-soxx.html">Raymond James Financial Services Advisors Inc. Has $8.10 Million Holdings in iShares PHLX Semiconductor ETF (SOXX)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-buys-new-position-in-kennedy-wilson-holdings-inc-kw.html">State of New Jersey Common Pension Fund D Buys New Position in Kennedy-Wilson Holdings Inc (KW)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/ethereum-monero-exmr-reaches-1-day-volume-of-21815-00.html">Ethereum Monero (EXMR) Reaches 1-Day Volume of $21,815.00</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/melinta-therapeutics-mlnt-issues-earnings-results.html">Melinta Therapeutics (MLNT) Issues  Earnings Results</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/orasure-technologies-osur-issues-q3-earnings-guidance.html">OraSure Technologies (OSUR) Issues Q3 Earnings Guidance</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/vtorrent-vtr-trading-up-78-over-last-7-days.html">vTorrent (VTR) Trading Up 78% Over Last 7 Days</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/invivo-therapeutics-nviv-issues-quarterly-earnings-results-misses-expectations-by-7-07-eps.html">Invivo Therapeutics (NVIV) Issues Quarterly  Earnings Results, Misses Expectations By $7.07 EPS</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/royal-bank-of-canada-analysts-give-intel-intc-a-57-00-price-target.html">Royal Bank of Canada Analysts Give Intel (INTC) a $57.00 Price Target</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/ubs-group-analysts-give-zurich-insurance-group-zurn-a-chf-309-price-target.html">UBS Group Analysts Give Zurich Insurance Group (ZURN) a CHF 309 Price Target</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-has-1-62-million-holdings-in-yy-inc-yy.html">State of New Jersey Common Pension Fund D Has $1.62 Million Holdings in YY Inc (YY)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/hemenway-trust-co-llc-sells-2596-shares-of-spdr-sp-500-etf-trust-spy.html">Hemenway Trust Co LLC Sells 2,596 Shares of SPDR S&#038;P 500 ETF Trust (SPY)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/reviewing-beneficial-bancorp-bncl-and-entegra-financial-enfc.html">Reviewing Beneficial Bancorp (BNCL) and Entegra Financial (ENFC)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/zillow-group-inc-class-a-zg-expected-to-post-earnings-of-0-21-per-share.html">Zillow Group Inc Class A (ZG) Expected to Post Earnings of $0.21 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/healthcare-trust-of-america-inc-hta-receives-average-rating-of-hold-from-analysts.html">Healthcare Trust Of America Inc (HTA) Receives Average Rating of &#8220;Hold&#8221; from Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/unicredit-ucg-pt-set-at-16-50-by-credit-suisse-group.html">UniCredit (UCG) PT Set at &euro;16.50 by Credit Suisse Group</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/alstria-office-reit-aox-given-a-14-20-price-target-at-baader-bank.html">alstria office REIT (AOX) Given a &euro;14.20 Price Target at Baader Bank</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/munchener-ruckvers-meurv-given-a-220-00-price-target-by-oddo-bhf-analysts.html">Munchener Ruckvers (MEURV) Given a &euro;220.00 Price Target by Oddo Bhf Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/08/09/slm-solutions-group-am3d-given-a-24-00-price-target-at-equinet.html">SLM Solutions Group (AM3D) Given a &euro;24.00 Price Target at equinet</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html" />
				<h1 itemprop="headline" class="page-title">State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc (TPH)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/harper" title="Posts by Harper Lund" rel="author">Harper Lund</a></span> on <span itemprop="datePublished dateModified" content="2018-08-09T12:40:50+0000">Aug 9th, 2018</span> // <a href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html#respond" class="comments-link" >No Comments</a>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/tri-pointe-homes-inc-logo.jpg" alt="TRI Pointe Group logo" title="TRI Pointe Group logo" class="companylogo" />State of New Jersey Common Pension Fund D decreased its holdings in shares of  TRI Pointe Group Inc (NYSE:TPH) by 63.8% in the 2nd quarter, according to its most recent 13F filing with the SEC. The fund owned 47,000 shares of the construction company&#8217;s stock after selling 83,000 shares during the period. State of New Jersey Common Pension Fund D&#8217;s holdings in TRI Pointe Group were worth $769,000 at the end of the most recent reporting period. </p>
<p>Several other institutional investors have also modified their holdings of TPH. Point72 Asia Hong Kong Ltd raised its position in shares of  TRI Pointe Group by 1,809.4% during the 1st quarter. Point72 Asia Hong Kong Ltd now owns 7,141 shares of the construction company&#8217;s stock valued at $117,000 after acquiring an additional 6,767 shares during the last quarter.  PNC Financial Services Group Inc. raised its position in shares of  TRI Pointe Group by 108.7% during the 1st quarter. PNC Financial Services Group Inc. now owns 7,504 shares of the construction company&#8217;s stock valued at $123,000 after acquiring an additional 3,909 shares during the last quarter.  KCS Wealth Advisory bought a new stake in shares of  TRI Pointe Group during the 1st quarter valued at $182,000.  Eqis Capital Management Inc. bought a new stake in shares of  TRI Pointe Group during the 2nd quarter valued at $197,000.  Finally, Fox Run Management L.L.C. bought a new stake in shares of  TRI Pointe Group during the 2nd quarter valued at $208,000. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:TPH" />    <label for="InPostRegistrationEmail">Get <b>TRI Pointe Group</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>TPH has been the subject of several recent research reports. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> upgraded shares of TRI Pointe Group from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating and set a $19.00 target price for the company in a research report on Saturday, April 28th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=TPH'>ValuEngine</a> cut shares of TRI Pointe Group from a &#8220;strong-buy&#8221; rating to a &#8220;buy&#8221; rating in a research report on Wednesday, May 9th. Susquehanna Bancshares  set a $21.00 target price on shares of TRI Pointe Group and gave the company a &#8220;buy&#8221; rating in a research report on Monday, July 30th. B. Riley dropped their target price on shares of TRI Pointe Group from $23.00 to $19.00 and set a &#8220;buy&#8221; rating for the company in a research report on Monday, July 30th. Finally, Buckingham Research dropped their target price on shares of TRI Pointe Group from $22.00 to $20.00 and set a &#8220;buy&#8221; rating for the company in a research report on Monday, July 30th. Two equities research analysts have rated the stock with a sell rating, eight have assigned  a hold rating and seven have given a buy rating to the company&#8217;s stock. TRI Pointe Group  has an average rating of &#8220;Hold&#8221; and an average target price of $18.77.</p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 <a href='https://www.marketbeat.com/stocks/NYSE/TPH/' target='_blank'>TPH</a> opened at $14.44 on Thursday. The company has a debt-to-equity ratio of 0.72, a current ratio of 0.77 and a quick ratio of 0.77. TRI Pointe Group Inc has a 12 month low of $12.28 and a 12 month high of $19.55. The firm has a market capitalization of $2.15 billion, a P/E ratio of 10.23, a PEG ratio of 0.69 and a beta of 1.51. </p>
<p>TRI Pointe Group (NYSE:TPH) last released its quarterly earnings data on Friday, July 27th. The construction company reported $0.42 EPS for the quarter, beating the Zacks&#8217; consensus estimate of $0.36 by $0.06. TRI Pointe Group had a net margin of 7.90% and a return on equity of 14.73%. The business had revenue of $768.80 million during the quarter, compared to analysts&#8217; expectations of $728.61 million. During the same quarter in the prior year, the company earned $0.21 EPS. The firm&#8217;s quarterly revenue was up 35.2% on a year-over-year basis.  sell-side analysts forecast that  TRI Pointe Group Inc will post 1.83 earnings per share for the current fiscal year. </p>
<p>In related news, CFO Michael D. Grubbs sold 100,000 shares of the company&#8217;s stock in a transaction on Friday, May 25th. The shares were sold at an average price of $17.62, for a total value of $1,762,000.00. Following the completion of the sale, the chief financial officer now owns 68,764 shares in the company, valued at approximately $1,211,621.68. The transaction was disclosed in a filing with the SEC, which is available through <a href='http://www.sec.gov/Archives/edgar/data/1233473/000156168018000083/xslF345X03/wf-form4_152771995184998.xml' target='_blank'>this link</a>. Also, CEO Douglas F. Bauer sold 3,900 shares of the company&#8217;s stock in a transaction on Friday, May 25th. The shares were sold at an average price of $17.75, for a total transaction of $69,225.00. Following the completion of the sale, the chief executive officer now owns 168,479 shares of the company&#8217;s stock, valued at approximately $2,990,502.25. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/1561680/000156168018000082/xslF345X03/wf-form4_152771993492604.xml' target='_blank'>here</a>. In the last 90 days, insiders sold 175,482 shares of company stock valued at $3,096,795. 1.70% of the stock is owned by corporate insiders. </p>
<p><strong>TRI Pointe Group Company Profile</strong></p>
<p>TRI Pointe Group, Inc engages in the design, construction, and sale of single-family detached and attached homes in the United States. It operates a portfolio of six brands across eight states, including Maracay Homes in Arizona; Pardee Homes in California and Nevada; Quadrant Homes in Washington; Trendmaker Homes in Texas; TRI Pointe Homes in California and Colorado; and Winchester Homes in Maryland and Virginia.</p>
<p>Recommended Story: <a href='https://www.marketbeat.com/financial-terms/stock-symbols-cusip-stock-identifiers/'>Stock Symbols, CUSIP and Other Stock Identifiers</a><!--ViewCount:ArticleHistoryID=22626489&PostDate=2018-8-9&type=f&id=3785500--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=TPH' alt='Institutional Ownership by Quarter for TRI Pointe Group (NYSE:TPH)' title='Institutional Ownership by Quarter for TRI Pointe Group (NYSE:TPH)' /></p>
<p><!--Keyword: TRI Pointe Group,NYSE:TPH,TPH,Construction,87265H10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:3,14,NYSE:TPH--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for TRI Pointe Group Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for TRI Pointe Group and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:TPH&c=TRI+Pointe+Group" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:TPH" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/tri-pointe-homes-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>


			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2018/08/09/ethereum-monero-exmr-reaches-1-day-volume-of-21815-00.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Ethereum Monero (EXMR) Reaches 1-Day Volume of $21,815.00</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/dr-reddys-laboratories-limited-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="State of New Jersey Common Pension Fund D Buys 25,000 Shares of Dr.Reddy&#8217;s Laboratories Ltd " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-buys-25000-shares-of-dr-reddys-laboratories-ltd-rdy.html" rel="bookmark">State of New Jersey Common Pension Fund D Buys 25,000 Shares of Dr.Reddy&#8217;s Laboratories Ltd </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/tri-pointe-homes-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html" rel="bookmark">State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ishares-samp;p-na-tec-semi-idx-fd(etf)-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Raymond James Financial Services Advisors Inc. Has $8.10 Million Holdings in iShares PHLX Semiconductor ETF " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/08/09/raymond-james-financial-services-advisors-inc-has-8-10-million-holdings-in-ishares-phlx-semiconductor-etf-soxx.html" rel="bookmark">Raymond James Financial Services Advisors Inc. Has $8.10 Million Holdings in iShares PHLX Semiconductor ETF </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/kennedy-wilson-holdi-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="State of New Jersey Common Pension Fund D Buys New Position in Kennedy-Wilson Holdings Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-buys-new-position-in-kennedy-wilson-holdings-inc-kw.html" rel="bookmark">State of New Jersey Common Pension Fund D Buys New Position in Kennedy-Wilson Holdings Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=wp-content/themes/newswire/images/image-pending.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Ethereum Monero  Reaches 1-Day Volume of $21,815.00" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/08/09/ethereum-monero-exmr-reaches-1-day-volume-of-21815-00.html" rel="bookmark">Ethereum Monero  Reaches 1-Day Volume of $21,815.00</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cempra-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Melinta Therapeutics  Issues  Earnings Results" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/08/09/melinta-therapeutics-mlnt-issues-earnings-results.html" rel="bookmark">Melinta Therapeutics  Issues  Earnings Results</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="bd2599cd4d"  name="5425de18e2"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "8ed3cfa0ea5dc9b0d0edf843c17477ae" );document.getElementById("bd2599cd4d").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1886477" />
			<input type='hidden' name='comment_post_ID' value='1886477' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc $TPH https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc $TPH https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2018/08/09/state-of-new-jersey-common-pension-fund-d-sells-83000-shares-of-tri-pointe-group-inc-tph.html&title=State of New Jersey Common Pension Fund D Sells 83,000 Shares of TRI Pointe Group Inc (TPH)" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=22626489&PostDate=2018-8-9&type=f&id=3785500&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->



	</body>

</html>