<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="43C334F81BEB9DE14F872D6C91B4FC29" />
<meta name="viewport" content="width=1040">
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Intel (INTC) Price Target Cut to $63.00 by Analysts at B. Riley Comments Feed" href="https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html/feed" />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newport Trust Co Boosts Position in Goodyear Tire &#038; Rubber Co (GT)' href='https://www.chaffeybreeze.com/2018/07/28/newport-trust-co-boosts-position-in-goodyear-tire-rubber-co-gt.html' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=1851150' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F07%2F28%2Fintel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F07%2F28%2Fintel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>Intel (INTC) Price Target Cut to $63.00 by Analysts at B. Riley - Chaffey Breeze</title>
<meta name="description" content="Intel (NASDAQ:INTC) had its target price decreased by B. Riley from $65.00 to $63.00 in a research note issued to investors on Friday. B. Riley currently has a buy rating on the chip maker&#8217;s stock. Other analysts have also issued reports about the company. Stifel Nicolaus reaffirmed a neutral rating and set a $60.00 target [&hellip;]" />
<meta name="author" content="Charlotte Bryant">
<meta name="news_keywords" content="Intel,NASDAQ:INTC,INTC,Computer and Technology,45814010,Lower Price Target,B. Riley" />
<meta name="keywords" content="Intel,NASDAQ:INTC,INTC,Computer and Technology,45814010,Lower Price Target,B. Riley" />
<meta name="ticker" content="NASDAQ:INTC" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Intel (INTC) Price Target Cut to $63.00 by Analysts at B. Riley"/>
<meta name="twitter:description" content="Intel (NASDAQ:INTC) had its target price decreased by B. Riley from $65.00 to $63.00 in a research note issued to investors on Friday. B. Riley currently has a buy rating on the chip maker&#8217;s stock. Other analysts have also issued reports about the company. Stifel Nicolaus reaffirmed a neutral rating and set a $60.00 target [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/intel-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="Intel (INTC) Price Target Cut to $63.00 by Analysts at B. Riley" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/intel-logo.jpg" />
<meta property="og:description" content="Intel (NASDAQ:INTC) had its target price decreased by B. Riley from $65.00 to $63.00 in a research note issued to investors on Friday. B. Riley currently has a buy rating on the chip maker&#8217;s stock. Other analysts have also issued reports about the company. Stifel Nicolaus reaffirmed a neutral rating and set a $60.00 target [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2018-07-28T20:16:41+0000" />
<meta property="article:modified_time" content="2018-07-28T20:16:41+0000" />
<meta property="article:tag" content="NASDAQ:INTC" />
<meta property="article:tag" content="Intel,NASDAQ:INTC,INTC,Computer and Technology,45814010,Lower Price Target,B. Riley" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1597t"
    }
    }]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

	<!-- start IMS header tag -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13208068,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ChaffeyBreeze_ROS_RightRail_1'
			});
				
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	<!-- end IMS header tag -->
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=29"></script>
<script>
	    if (Notification.permission == "denied") { showsecondarynotifications('Chaffey Breeze', 'https://marketbeat.com/images/webpush/get-notifications_chaffey-breeze.png');}
</script>	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', '', 'NASDAQ:INTC', 'Intel', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/intel-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="6345773562,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
	
<!-- first square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="6345773562,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6345773562,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Intel</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Intel with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:INTC" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<div id="ChaffeyBreeze_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ChaffeyBreeze_ROS_RightRail_1');
			});
			</script>
		</div>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/reliant-bancorp-rbnc-given-hold-rating-at-keefe-bruyette-woods.html">Reliant Bancorp (RBNC) Given &#8220;Hold&#8221; Rating at Keefe, Bruyette &#038; Woods</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/bowhead-market-capitalization-tops-216655-00-aht.html">Bowhead Market Capitalization Tops $216,655.00 (AHT)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html">Intel (INTC) Price Target Cut to $63.00 by Analysts at B. Riley</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/newport-trust-co-boosts-position-in-goodyear-tire-rubber-co-gt.html">Newport Trust Co Boosts Position in Goodyear Tire &#038; Rubber Co (GT)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/marathon-petroleum-mpc-price-target-raised-to-102-00-at-jpmorgan-chase-co.html">Marathon Petroleum (MPC) Price Target Raised to $102.00 at JPMorgan Chase &#038; Co.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/somewhat-favorable-news-coverage-somewhat-unlikely-to-impact-huttig-building-products-hbp-share-price.html">Somewhat Favorable News Coverage Somewhat Unlikely to Impact Huttig Building Products (HBP) Share Price</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/wilmington-plc-wil-receives-gbx-282-50-consensus-target-price-from-analysts.html">Wilmington PLC (WIL) Receives GBX 282.50 Consensus Target Price from Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/intevac-ivac-earns-coverage-optimism-score-of-0-18.html">Intevac (IVAC) Earns Coverage Optimism Score of 0.18</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/synlogic-inc-sybx-given-consensus-recommendation-of-buy-by-analysts.html">Synlogic Inc (SYBX) Given Consensus Recommendation of &#8220;Buy&#8221; by Analysts</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/maxim-integrated-products-mxim-given-new-75-00-price-target-at-stifel-nicolaus.html">Maxim Integrated Products (MXIM) Given New $75.00 Price Target at Stifel Nicolaus</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-lowered-to-58-00-at-credit-suisse-group.html">Intel (INTC) Price Target Lowered to $58.00 at Credit Suisse Group</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/eyepoint-pharmaceuticals-eypt-given-a-3-00-price-target-at-hc-wainwright.html">Eyepoint Pharmaceuticals (EYPT) Given a $3.00 Price Target at HC Wainwright</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/tonix-pharmaceuticals-tnxp-neutral-rating-reiterated-at-roth-capital.html">Tonix Pharmaceuticals&#8217; (TNXP) Neutral Rating Reiterated at Roth Capital</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/euronet-worldwide-inc-eeft-stake-lifted-by-pembroke-management-ltd.html">Euronet Worldwide, Inc. (EEFT) Stake Lifted by Pembroke Management LTD</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/hemisphere-media-group-inc-hmtv-position-cut-by-pembroke-management-ltd.html">Hemisphere Media Group Inc (HMTV) Position Cut by Pembroke Management LTD</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/praxair-px-given-new-184-00-price-target-at-jpmorgan-chase-co.html">Praxair (PX) Given New $184.00 Price Target at JPMorgan Chase &#038; Co.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/rci-hospitality-holdings-inc-rick-expected-to-announce-earnings-of-0-53-per-share.html">RCI Hospitality Holdings Inc (RICK) Expected to Announce Earnings of $0.53 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/shinhan-financial-group-shg-downgraded-by-zacks-investment-research-to-strong-sell.html">Shinhan Financial Group (SHG) Downgraded by Zacks Investment Research to &#8220;Strong Sell&#8221;</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/party-city-holdco-inc-prty-expected-to-announce-quarterly-sales-of-560-52-million.html">Party City Holdco Inc (PRTY) Expected to Announce Quarterly Sales of $560.52 Million</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/07/28/sp-global-spgi-price-target-raised-to-214-00-at-bmo-capital-markets.html">S&#038;P Global (SPGI) Price Target Raised to $214.00 at BMO Capital Markets</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html" />
				<h1 itemprop="headline" class="page-title">Intel (INTC) Price Target Cut to $63.00 by Analysts at B. Riley</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/charlotte" title="Posts by Charlotte Bryant" rel="author">Charlotte Bryant</a></span> on <span itemprop="datePublished dateModified" content="2018-07-28T20:16:41+0000">Jul 28th, 2018</span> // <a href="https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html#respond" class="comments-link" >No Comments</a>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p><a href='https://www.marketbeat.com/logos/intel-logo.jpg'><img src='https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/intel-logo.jpg' alt='Intel Co. logo' title='Intel Co. logo' class='companylogo size-full' /></a><span >Intel (NASDAQ:INTC)</span> had its target price decreased by B. Riley from $65.00 to $63.00 in a research note issued to investors on Friday. B. Riley currently has a buy rating on the chip maker&#8217;s stock.</p>
<p>Other analysts have also issued reports about the company. Stifel Nicolaus  reaffirmed a neutral rating and set a $60.00 target price on shares of Intel in a report on Monday, July 16th. Needham &#038; Company LLC  reissued a buy rating and issued a $60.00 price objective on shares of Intel in a report on Friday. Cowen dropped their price objective on Intel from $54.00 to $52.00 and set a market perform rating on the stock in a report on Friday. <a style='font-weight:bold' href='http://www.vetr.com/'>Vetr</a> lowered Intel from a buy rating to a hold rating and set a $54.70 price objective on the stock. in a report on Wednesday, April 18th. Finally, Royal Bank of Canada  reissued a neutral rating and issued a $60.00 price objective on shares of Intel in a report on Monday, July 16th. Four equities research analysts have rated the stock with a sell rating, nineteen have assigned  a hold rating and twenty-four have issued  a buy rating to the company&#8217;s stock. Intel currently has an average rating of Hold and an average target price of $55.36.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:INTC" />    <label for="InPostRegistrationEmail">Get <b>Intel</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Intel traded down $4.48, hitting $47.68, during midday trading on Friday, <a href="https://www.marketbeat.com/"  target="_blank">MarketBeat</a> reports. 67,780,440 shares of the company were exchanged, compared to its average volume of 30,748,783. The firm has a market cap of $245.28 billion, a price-to-earnings ratio of 13.78, a price-to-earnings-growth ratio of 1.54 and a beta of 0.97. Intel has a fifty-two week low of $34.38 and a fifty-two week high of $57.60. The company has a quick ratio of 1.23, a current ratio of 1.58 and a debt-to-equity ratio of 0.35. </p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6345773562,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 Intel (NASDAQ:INTC) last posted its earnings results on Thursday, July 26th. The chip maker reported $1.04 EPS for the quarter, topping the consensus estimate of $0.99 by $0.05. The firm had revenue of $16.96 billion for the quarter, compared to analyst estimates of $16.78 billion. Intel had a return on equity of 25.41% and a net margin of 17.32%. Intel&#8217;s revenue for the quarter was up 14.9% compared to the same quarter last year. During the same period last year, the company earned $0.72 earnings per share.  equities analysts expect that  Intel will post 4.04 EPS for the current year. </p>
<p>The company also recently announced a quarterly dividend, which will be paid on Saturday, September 1st. Stockholders of record on Tuesday, August 7th will be given a $0.30 dividend. The ex-dividend date of this dividend is Monday, August 6th. This represents a $1.20 annualized dividend and a dividend yield of 2.52%. Intel&#8217;s dividend payout ratio (DPR) is presently 34.68%. </p>
<p>In other news, EVP Steven Ralph Rodgers sold 2,213 shares of the firm&#8217;s stock in a transaction that occurred on Thursday, July 26th. The stock was sold at an average price of $52.43, for a total value of $116,027.59. Following the transaction, the executive vice president now owns 23,268 shares in the company, valued at $1,219,941.24. The transaction was disclosed in a document filed with the SEC, which is accessible through <a href='http://www.sec.gov/Archives/edgar/data/50863/000112760218023962/xslF345X03/form4.xml' target='_blank'>this hyperlink</a>. Also, EVP Navin Shenoy sold 1,010 shares of the firm&#8217;s stock in a transaction that occurred on Wednesday, May 2nd. The shares were sold at an average price of $52.80, for a total value of $53,328.00. Following the completion of the transaction, the executive vice president now owns 32,920 shares in the company, valued at approximately $1,738,176. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/50863/000112760218016257/xslF345X03/form4.xml' target='_blank'>here</a>. In the last 90 days, insiders sold 6,896 shares of company stock worth $362,862. Company insiders own  0.03% of the company&#8217;s stock. </p>
<p>Hedge funds and other institutional investors have recently added to or reduced their stakes in the company. Elmwood Wealth Management Inc. purchased a new position in  Intel during the first quarter worth approximately $110,000.  Goodman Financial Corp purchased a new position in  Intel during the fourth quarter worth approximately $102,000.  Financial Gravity Wealth Inc. purchased a new position in  Intel during the first quarter worth approximately $120,000.  Virtue Capital Management LLC purchased a new position in  Intel during the fourth quarter worth approximately $109,000.  Finally, WP Advisors LLC purchased a new position in  Intel during the second quarter worth approximately $137,000. Institutional investors and hedge funds own  66.98% of the company&#8217;s stock. </p>
<p><strong>Intel Company Profile</strong></p>
<p>Intel Corporation designs, manufactures, and sells computer, networking, data storage, and communication platforms worldwide. The company operates through Client Computing Group, Data Center Group, Internet of Things Group, Non-Volatile Memory Solutions Group, Programmable Solutions Group, and All Other segments.</p>
<p>See Also: <a href='https://www.marketbeat.com/financial-terms/diversification-investing/'>Diversification</a><!--ViewCount:ArticleHistoryID=22027912&PostDate=2018-7-28&type=a&secondary=1&id=1059522--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsAndPriceTargetChart.ashx?Prefix=NASDAQ&#038;Symbol=INTC' alt='Analyst Recommendations for Intel (NASDAQ:INTC)' title='Analyst Recommendations for Intel (NASDAQ:INTC)' /></p>
<p><!--Keyword: Intel,NASDAQ:INTC,INTC,Computer and Technology,45814010,Lower Price Target,B. Riley--><!--Ratings:3,43,NASDAQ:INTC--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Intel Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Intel and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:INTC&c=Intel" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:INTC" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/intel-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>


			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2018/07/28/newport-trust-co-boosts-position-in-goodyear-tire-rubber-co-gt.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Newport Trust Co Boosts Position in Goodyear Tire &#038; Rubber Co (GT)</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/commerce-union-bancshares-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Reliant Bancorp  Given &#8220;Hold&#8221; Rating at Keefe, Bruyette &#038; Woods" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/07/28/reliant-bancorp-rbnc-given-hold-rating-at-keefe-bruyette-woods.html" rel="bookmark">Reliant Bancorp  Given &#8220;Hold&#8221; Rating at Keefe, Bruyette &#038; Woods</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/1965.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Bowhead Market Capitalization Tops $216,655.00 " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/07/28/bowhead-market-capitalization-tops-216655-00-aht.html" rel="bookmark">Bowhead Market Capitalization Tops $216,655.00 </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/intel-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Intel  Price Target Cut to $63.00 by Analysts at B. Riley" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html" rel="bookmark">Intel  Price Target Cut to $63.00 by Analysts at B. Riley</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/goodyear-tire-amp;-rubber-co-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Newport Trust Co Boosts Position in Goodyear Tire &#038; Rubber Co " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/07/28/newport-trust-co-boosts-position-in-goodyear-tire-rubber-co-gt.html" rel="bookmark">Newport Trust Co Boosts Position in Goodyear Tire &#038; Rubber Co </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/marathon-petroleum-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Marathon Petroleum  Price Target Raised to $102.00 at JPMorgan Chase &#038; Co." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/07/28/marathon-petroleum-mpc-price-target-raised-to-102-00-at-jpmorgan-chase-co.html" rel="bookmark">Marathon Petroleum  Price Target Raised to $102.00 at JPMorgan Chase &#038; Co.</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks7.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Somewhat Favorable News Coverage Somewhat Unlikely to Impact Huttig Building Products  Share Price" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/07/28/somewhat-favorable-news-coverage-somewhat-unlikely-to-impact-huttig-building-products-hbp-share-price.html" rel="bookmark">Somewhat Favorable News Coverage Somewhat Unlikely to Impact Huttig Building Products  Share Price</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="be7da50a4b"  name="25e840ac9d"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "711d00b7875aeca30ed3d93fb0bc14c3" );document.getElementById("be7da50a4b").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1851150" />
			<input type='hidden' name='comment_post_ID' value='1851150' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Intel $INTC Price Target Cut to $63.00 by Analysts at B. Riley https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Intel $INTC Price Target Cut to $63.00 by Analysts at B. Riley https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2018/07/28/intel-intc-price-target-cut-to-63-00-by-analysts-at-b-riley.html&title=Intel (INTC) Price Target Cut to $63.00 by Analysts at B. Riley" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=22027912&PostDate=2018-7-28&type=a&secondary=1&id=1059522&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->



	</body>

</html>