<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="43C334F81BEB9DE14F872D6C91B4FC29" />
<meta name="viewport" content="width=1040">
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1520957106" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Analyzing On Assignment (ASGN) and DLH (DLHC) Comments Feed" href="https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html/feed" />
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Santander Consumer USA (SC) versus OneMain (OMF) Head to Head Comparison' href='https://www.chaffeybreeze.com/2018/05/15/santander-consumer-usa-sc-versus-onemain-omf-head-to-head-comparison.html' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=1647830' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F05%2F15%2Fanalyzing-on-assignment-asgn-and-dlh-dlhc.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F05%2F15%2Fanalyzing-on-assignment-asgn-and-dlh-dlhc.html&#038;format=xml" />
<link rel="amphtml" href="https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>Analyzing On Assignment (ASGN) and DLH (DLHC) - Chaffey Breeze</title>
<meta name="description" content="On Assignment (NYSE: ASGN) and DLH (NASDAQ:DLHC) are both computer and technology companies, but which is the superior stock? We will compare the two companies based on the strength of their profitability, valuation, earnings, analyst recommendations, dividends, institutional ownership and risk. Institutional &amp; Insider Ownership 93.3% of On Assignment shares are owned by institutional investors. [&hellip;]" />
<meta name="author" content="Lucas Kauffman">
<meta name="news_keywords" content="On Assignment,NYSE:ASGN,ASGN,Computer and Technology,68215910,comparison,review,stock comparison,stock analysis" />
<meta name="keywords" content="On Assignment,NYSE:ASGN,ASGN,Computer and Technology,68215910,comparison,review,stock comparison,stock analysis" />
<meta name="ticker" content="NYSE:ASGN" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Analyzing On Assignment (ASGN) and DLH (DLHC)"/>
<meta name="twitter:description" content="On Assignment (NYSE: ASGN) and DLH (NASDAQ:DLHC) are both computer and technology companies, but which is the superior stock? We will compare the two companies based on the strength of their profitability, valuation, earnings, analyst recommendations, dividends, institutional ownership and risk. Institutional &amp; Insider Ownership 93.3% of On Assignment shares are owned by institutional investors. [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/dlh-holdings-corp-logo.png" />
<!-- Open Graph Data -->
<meta property="og:title" content="Analyzing On Assignment (ASGN) and DLH (DLHC)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/dlh-holdings-corp-logo.png" />
<meta property="og:description" content="On Assignment (NYSE: ASGN) and DLH (NASDAQ:DLHC) are both computer and technology companies, but which is the superior stock? We will compare the two companies based on the strength of their profitability, valuation, earnings, analyst recommendations, dividends, institutional ownership and risk. Institutional &amp; Insider Ownership 93.3% of On Assignment shares are owned by institutional investors. [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2018-05-15T10:48:41+0000" />
<meta property="article:modified_time" content="2018-05-15T10:48:41+0000" />
<meta property="article:tag" content="NYSE:ASGN" />
<meta property="article:tag" content="On Assignment,NYSE:ASGN,ASGN,Computer and Technology,68215910,comparison,review,stock comparison,stock analysis" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
	
<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1597t"
    }
    }]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
	
</head>
<body>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=17"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', '', 'NYSE:ASGN', 'On Assignment', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/on-assignment-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="9230018733,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>
<!-- first square unit -->

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3356" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
		
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="9230018733,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="9230018733,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- end second square unit -->
	
<!-- Composite Start -->
<div id="M330358ScriptRootC228290">
        <div id="M330358PreloadC228290">
            </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M330358ScriptRootC228290")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M330358ScriptRootC228290");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=228290;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/m/a/marketbeat.com.228290.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
</div>
<!-- Composite End -->

<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for On Assignment</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for On Assignment with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:ASGN" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<div>
<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FChaffey-Breeze-205132296627177%2F&tabs=timeline&width=336&height=70&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="336" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>


<!-- Start IMS -->
<!--Include OAS Analytics Setup Script 300x250 TopRight-->
<script type="text/javascript">
    var page_count = 'off';
    if (typeof OAS_rdl == 'undefined') {
        var OAS_rdl = '';
        var OAS_CA = '';
        page_count = 'on';
        document.write('<script type="text/javascript" src="https://oascentral.investingmediasolutions.com/Scripts/oas_analytics.js"></scr' + 'ipt>');
    } 
</script>
<script type="text/javascript">
    var OAS_url = 'https://oascentral.investingmediasolutions.com';
    var OAS_sitepage = 'ChaffeyBreeze';
    var OAS_pos = 'TopRight';
    var OAS_searchterms = '';
    var OAS_taxonomy = '';
    if (typeof OAS_RNS == 'undefined'){
        var OAS_RN = new String (Math.random());
        var OAS_RNS = OAS_RN.substring(2, 11);
    }
    if (OAS_searchterms != '') { OAS_searchterms += '&'; }
    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }
    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }
    document.write('<script type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE"></scr' + 'ipt>');
</script>
<!--end --> 


<!-- start sponsored posts 
    <div>
    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>
    </div>
 end sponsored posts -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html">Analyzing On Assignment (ASGN) and DLH (DLHC)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/viuly-reaches-market-cap-of-6-55-million-viu.html">Viuly Reaches Market Cap of $6.55 Million (VIU)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/financial-comparison-delek-us-dk-vs-the-competition.html">Financial Comparison: Delek US (DK) vs. The Competition</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/santander-consumer-usa-sc-versus-onemain-omf-head-to-head-comparison.html">Santander Consumer USA (SC) versus OneMain (OMF) Head to Head Comparison</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/selecta-biosciences-selb-upgraded-to-hold-at-zacks-investment-research.html">Selecta Biosciences (SELB) Upgraded to &#8220;Hold&#8221; at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/secretcoin-tops-24-hour-volume-of-20-00-scrt.html">SecretCoin Tops 24-Hour Volume of $20.00 (SCRT)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/digixdao-price-hits-203-86-on-major-exchanges-dgd.html">DigixDAO Price Hits $203.86 on Major Exchanges (DGD)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/bytom-btm-trading-12-4-lower-over-last-week.html">Bytom (BTM)  Trading 12.4% Lower  Over Last Week</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/pershing-gold-pglc-announces-earnings-results.html">Pershing Gold (PGLC) Announces  Earnings Results</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/clean-diesel-technologies-cdti-announces-earnings-results.html">Clean Diesel Technologies (CDTI) Announces  Earnings Results</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/state-board-of-administration-of-florida-retirement-system-trims-position-in-citrix-systems-ctxs.html">State Board of Administration of Florida Retirement System Trims Position in Citrix Systems (CTXS)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/c-h-robinson-chrw-stake-decreased-by-state-board-of-administration-of-florida-retirement-system.html">C. H. Robinson (CHRW) Stake Decreased by State Board of Administration of Florida Retirement System</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/united-rentals-uri-shares-sold-by-state-board-of-administration-of-florida-retirement-system.html">United Rentals (URI) Shares Sold by State Board of Administration of Florida Retirement System</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/franklin-templeton-investments-ben-stake-boosted-by-prudential-financial-inc.html">Franklin Templeton Investments (BEN) Stake Boosted by Prudential Financial Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/prudential-financial-inc-boosts-stake-in-universal-forest-products-ufpi.html">Prudential Financial Inc. Boosts Stake in Universal Forest Products (UFPI)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/state-board-of-administration-of-florida-retirement-system-sells-3831-shares-of-national-oilwell-varco-nov.html">State Board of Administration of Florida Retirement System Sells 3,831 Shares of National Oilwell Varco (NOV)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/prudential-financial-inc-buys-55230-shares-of-ingevity-ngvt.html">Prudential Financial Inc. Buys 55,230 Shares of Ingevity (NGVT)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/state-board-of-administration-of-florida-retirement-system-sells-9206-shares-of-andeavor-andv.html">State Board of Administration of Florida Retirement System Sells 9,206 Shares of Andeavor (ANDV)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/prudential-financial-inc-has-34-27-million-position-in-hilton-grand-vacations-hgv.html">Prudential Financial Inc. Has $34.27 Million Position in Hilton Grand Vacations (HGV)</a></li>
                        <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/05/15/prudential-financial-inc-sells-97215-shares-of-te-connectivity-ltd-tel.html">Prudential Financial Inc. Sells 97,215 Shares of TE Connectivity Ltd. (TEL)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html" />
				<h1 itemprop="headline" class="page-title">Analyzing On Assignment (ASGN) and DLH (DLHC)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/lucas" title="Posts by Lucas Kauffman" rel="author">Lucas Kauffman</a></span> on <span itemprop="datePublished dateModified" content="2018-05-15T10:48:41+0000">May 15th, 2018</span> // <a href="https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html#respond" class="comments-link" >No Comments</a>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->

			
					<p>On Assignment (NYSE: ASGN) and DLH (NASDAQ:DLHC) are both computer and technology companies, but which is the superior stock? We will compare the two companies based on the strength of their profitability, valuation, earnings, analyst recommendations, dividends, institutional ownership and risk. </p>
<p><strong style='text-decoration:underline'>Institutional &amp; Insider Ownership</strong></p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:ASGN" />    <label for="InPostRegistrationEmail">Get <b>On Assignment</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>93.3% of On Assignment shares are owned by institutional investors. Comparatively, 55.5% of DLH shares are owned by institutional investors. 3.9% of On Assignment shares are owned by insiders. Comparatively, 25.9% of DLH shares are owned by insiders. Strong institutional ownership is an indication that endowments, hedge funds and large money managers believe a company will outperform the market over the long term.</p>
<p>		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="9230018733,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                 </div>

                 <strong style='text-decoration:underline'>Profitability</strong></p>
<p>This table compares On Assignment and DLH&#8217;s net margins, return on equity and return on assets.</p>
<table class='comparisontable'>
<tr>
<td></td>
<td><strong>Net Margins</strong></td>
<td><strong>Return on Equity</strong></td>
<td><strong>Return on Assets</strong></td>
</tr>
<tr>
<td><strong>On Assignment</strong></td>
<td>6.12%</td>
<td>17.99%</td>
<td>9.63%</td>
</tr>
<tr>
<td><strong>DLH</strong></td>
<td>0.09%</td>
<td>10.06%</td>
<td>5.18%</td>
</tr>
</table>
<p><strong style='text-decoration:underline'>Volatility &amp; Risk</strong></p>
<p>On Assignment has a beta of 1.91, indicating that its share price is 91% more volatile than the S&#038;P 500. Comparatively, DLH has a beta of 0.43, indicating that its share price is 57% less volatile than the S&#038;P 500. </p>
<p><strong  style='text-decoration:underline'>Analyst Ratings</strong></p>
<p>This is a summary of recent ratings for On Assignment and DLH, as reported by MarketBeat.com. </p>
<table class='comparisontable'>
<tr>
<td></td>
<td><strong>Sell Ratings</td>
<td><strong>Hold Ratings</td>
<td><strong>Buy Ratings</td>
<td><strong>Strong Buy Ratings</td>
<td><strong>Rating Score</strong></td>
</tr>
<tr>
<td><strong>On Assignment</strong></td>
<td>0</td>
<td>1</td>
<td>6</td>
<td>0</td>
<td>2.86</td>
</tr>
<tr>
<td><strong>DLH</strong></td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>0</td>
<td>3.00</td>
</tr>
</table>
<p>On Assignment presently has a consensus price target of $79.83, suggesting a potential downside of 3.09%. DLH has a consensus price target of $7.00, suggesting a potential upside of 19.86%. Given DLH&#8217;s stronger consensus rating and  higher possible upside, analysts clearly believe DLH is more favorable than On Assignment.</p>
<p><strong style='text-decoration:underline'>Valuation &amp; Earnings</strong></p>
<p>This table compares On Assignment and DLH&#8217;s revenue, earnings per share (EPS) and valuation.</p>
<table class='comparisontable'>
<tr>
<td></td>
<td><strong>Gross Revenue</strong></td>
<td><strong>Price/Sales Ratio</strong></td>
<td><strong>Net Income</strong></td>
<td><strong>Earnings Per Share</strong></td>
<td><strong>Price/Earnings Ratio</strong></td>
</tr>
<tr>
<td><strong>On Assignment</strong></td>
<td>$2.63 billion</td>
<td>1.64</td>
<td>$157.67 million</td>
<td>$3.05</td>
<td>27.01</td>
</tr>
<tr>
<td><strong>DLH</strong></td>
<td>$115.66 million</td>
<td>0.60</td>
<td>$3.28 million</td>
<td>$0.27</td>
<td>21.63</td>
</tr>
</table>
<p>On Assignment has higher revenue and earnings than DLH. DLH is trading at a lower price-to-earnings ratio than On Assignment, indicating that it is currently the more affordable of the two stocks. </p>
<p><strong style='text-decoration:underline'>Summary</strong></p>
<p>On Assignment beats DLH on 11 of the 14 factors compared between the two stocks.</p>
<p><strong style='text-decoration:underline'>On Assignment Company Profile</strong></p>
<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/on-assignment-inc-logo.jpg" alt="On Assignment logo" title="On Assignment logo" class="companylogo" />ASGN Incorporated provides IT and professional services in the technology, digital, creative, healthcare technology, engineering, life sciences, and government sectors in the United States, Europe, and Canada. The company&#x27;s Apex segment offers technical, digital, and creative and scientific professionals for contract, contract-to-hire, and permanent placement positions to Fortune 1000 and mid-market clients; IT staffing and consulting services comprising IT infrastructure, application development, project management, and healthcare IT professionals; and creative, marketing, advertising, and digital professionals. It also provides scientific, engineering, and clinical research staffing and services for temporary and permanent assignments, such as chemists, clinical research associates, clinical lab assistants, engineers, biologists, biochemists, microbiologists, molecular biologists, biostatisticians, drug safety specialists, SAS programmers, medical writers, food scientists, regulatory affairs specialists, lab assistants, and other skilled professionals. This segment serves companies from various industries, as well as advertising agencies and company marketing departments. Its Oxford segment recruits and delivers experienced IT, engineering, and regulatory and compliance consultants to clients for temporary assignments and project engagements; provides permanent placements in technology, engineering, sales, executive, financial, accounting, scientific, legal, and operations positions; and offers locally-based contract and permanent life science professionals to clients with research and development projects. The company&#x27;s ECS segment delivers solutions in cloud, cybersecurity, software development, IT modernization, and science and engineering. The company was formerly known as On Assignment, Inc. and changed its name to ASGN Incorporated in April 2018. The company was founded in 1985 and is headquartered in Calabasas, California.</p>
<p><strong style='text-decoration:underline'>DLH Company Profile</strong></p>
<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/dlh-holdings-corp-logo.png" alt="DLH logo" title="DLH logo" class="companylogo" />DLH Holdings Corp. provides healthcare and social services in the United States. It offers defense and veterans&#x27; health solutions, including case management, physical and behavioral health examinations, and medical administration and logistics services. The company also provides a range of human services and solutions, which consists of educational and environmental support services for the underserved children and youth comprising health, nutritional, parental, and behavioral services; and IT system architecture design, migration plan, and ongoing maintenance services. In addition, it offers public health and life sciences services, such as disease prevention; and health promotion to underserved and hard to reach at-risk communities through development of strategic communication campaigns, research on emerging trends, health informatics analyses, and application of best practices. The company offers its services to government agencies and other government clients. The company was formerly known as TeamStaff, Inc. and changed its name to DLH Holdings Corp. in June 2012. DLH Holdings Corp. was founded in 1969 and is headquartered in Atlanta, Georgia.<!--ViewCount:ArticleHistoryID=18812876&PostDate=2018-5-15&type=y&quarternary=1&id=84169--></p>
<p><!--Keyword: On Assignment,NYSE:ASGN,ASGN,Computer and Technology,68215910,comparison,review,stock comparison,stock analysis--><!--Ratings:4,7,NYSE:ASGN--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for On Assignment Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for On Assignment and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:ASGN&c=On+Assignment" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:ASGN" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/dlh-holdings-corp-logo.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Chaffey Breeze"/>
					<meta itemprop="url" content="https://chaffeybreeze.com" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- Start Smart Asset -->
<div id='dvSmartAsset' class='sa-captivate-box'></div>
<script> 
	var SA = SA || [];
    SA.push({
        container: '#dvSmartAsset', 
        version: 1.1,
        data: {
            key: "kicadud3cjbcooqcls0o0iys73uzxeaw"
        }        
    });

    var smscript = document.createElement('script');
    smscript.type = 'text/javascript';
    smscript.async = true;
    smscript.src = 'https://smartasset.com/snippet.js';
    var s = document.getElementsByTagName('script')[0];   
    s.parentNode.insertBefore(smscript, s);
</script>
<br/><br/>
<!-- End Smart Asset -->

			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.chaffeybreeze.com/2018/05/15/santander-consumer-usa-sc-versus-onemain-omf-head-to-head-comparison.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Santander Consumer USA (SC) versus OneMain (OMF) Head to Head Comparison</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/dlh-holdings-corp-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Analyzing On Assignment  and DLH " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html" rel="bookmark">Analyzing On Assignment  and DLH </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2198.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Viuly Reaches Market Cap of $6.55 Million " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/05/15/viuly-reaches-market-cap-of-6-55-million-viu.html" rel="bookmark">Viuly Reaches Market Cap of $6.55 Million </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/delek-us-hldg-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Financial Comparison: Delek US  vs. The Competition" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/05/15/financial-comparison-delek-us-dk-vs-the-competition.html" rel="bookmark">Financial Comparison: Delek US  vs. The Competition</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/onemain-holdings-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Santander Consumer USA  versus OneMain  Head to Head Comparison" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/05/15/santander-consumer-usa-sc-versus-onemain-omf-head-to-head-comparison.html" rel="bookmark">Santander Consumer USA  versus OneMain  Head to Head Comparison</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/selecta-biosciences-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Selecta Biosciences  Upgraded to &#8220;Hold&#8221; at Zacks Investment Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/05/15/selecta-biosciences-selb-upgraded-to-hold-at-zacks-investment-research.html" rel="bookmark">Selecta Biosciences  Upgraded to &#8220;Hold&#8221; at Zacks Investment Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/1113.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="SecretCoin Tops 24-Hour Volume of $20.00 " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.chaffeybreeze.com/2018/05/15/secretcoin-tops-24-hour-volume-of-20-00-scrt.html" rel="bookmark">SecretCoin Tops 24-Hour Volume of $20.00 </a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="e54a1b7274"  name="e0022cbc34"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "0be0441dfe0e197347562e5512e99cdb" );document.getElementById("e54a1b7274").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1647830" />
			<input type='hidden' name='comment_post_ID' value='1647830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 			<!-- end comments section --> 


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Analyzing On Assignment $ASGN and DLH $DLHC https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Analyzing On Assignment $ASGN and DLH $DLHC https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2018/05/15/analyzing-on-assignment-asgn-and-dlh-dlhc.html&title=Analyzing On Assignment (ASGN) and DLH (DLHC)" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Start of StatCounter Code for Chaffey Breeze -->
<script type="text/javascript">
var sc_project=10818136; 
var sc_invisible=1; 
var sc_security="12675ff1"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10818136/0/12675ff1/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Chaffey Breeze -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=18812876&PostDate=2018-5-15&type=y&quarternary=1&id=84169&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<script type="text/javascript" src="https://ads.pro-market.net/ads/scripts/site-131218.js"></script>

	</body>

</html>