﻿<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="43C334F81BEB9DE14F872D6C91B4FC29" />

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1496686069" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Bank of New York Mellon Corp Sells 738,320 Shares of Sunoco Logistics Partners LP (ETP) Comments Feed" href="https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vitamin Shoppe (VSI) Cut to Hold at ValuEngine' href='https://www.chaffeybreeze.com/2018/01/03/vitamin-shoppe-vsi-cut-to-hold-at-valuengine.html' />
<link rel='next' title='Selecta Biosciences (SELB) Stock Rating Reaffirmed by Canaccord Genuity' href='https://www.chaffeybreeze.com/2018/01/03/selecta-biosciences-selb-stock-rating-reaffirmed-by-canaccord-genuity.html' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=1304025' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F01%2F03%2Fbank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2018%2F01%2F03%2Fbank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Oliver"}});
        </script>
	   <link rel="amphtml" href="https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>Bank of New York Mellon Corp Sells 738,320 Shares of Sunoco Logistics Partners LP (ETP) - Chaffey Breeze</title>
<meta name="description" content="Bank of New York Mellon Corp lowered its stake in Sunoco Logistics Partners LP (NYSE:ETP) by 75.2% during the third quarter, according to the company in its most recent disclosure with the Securities and Exchange Commission. The firm owned 243,552 shares of the pipeline company&#8217;s stock after selling 738,320 shares during the period. Bank of [&hellip;]" />
<meta name="author" content="Oliver Carreras">
<meta name="news_keywords" content="Sunoco Logistics Partners,NYSE:ETP,ETP,Energy,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Sunoco Logistics Partners,NYSE:ETP,ETP,Energy,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:ETP" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Bank of New York Mellon Corp Sells 738,320 Shares of Sunoco Logistics Partners LP (ETP)"/>
<meta name="twitter:description" content="Bank of New York Mellon Corp lowered its stake in Sunoco Logistics Partners LP (NYSE:ETP) by 75.2% during the third quarter, according to the company in its most recent disclosure with the Securities and Exchange Commission. The firm owned 243,552 shares of the pipeline company&#8217;s stock after selling 738,320 shares during the period. Bank of [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/sunoco-logistics-partners-lp-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="Bank of New York Mellon Corp Sells 738,320 Shares of Sunoco Logistics Partners LP (ETP)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/sunoco-logistics-partners-lp-logo.jpg" />
<meta property="og:description" content="Bank of New York Mellon Corp lowered its stake in Sunoco Logistics Partners LP (NYSE:ETP) by 75.2% during the third quarter, according to the company in its most recent disclosure with the Securities and Exchange Commission. The firm owned 243,552 shares of the pipeline company&#8217;s stock after selling 738,320 shares during the period. Bank of [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2018-01-03T04:56:35+0000" />
<meta property="article:modified_time" content="2018-01-03T04:56:35+0000" />
<meta property="article:tag" content="NYSE:ETP" />
<meta property="article:tag" content="Sunoco Logistics Partners,NYSE:ETP,ETP,Energy,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1597t"
    }
    }]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerleftad.js?v=4"></script>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=6"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=6"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', '', 'NYSE:ETP', 'Sunoco Logistics Partners', '/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/sunoco-logistics-partners-lp-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">

		

<aside>

<!-- first square unit -->



<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3056" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>


<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end first square unit -->



<!-- second square unit -->

<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end second square unit -->





<!-- OptIn Form -->

<!-- Start Sidebar Registration -->


    <div class="sidebar-email">

        
        
        <h3>Daily Ratings &amp; News for Sunoco Logistics Partners</h3>

        
	Complete the form below to receive the latest headlines and analysts' recommendationsfor Sunoco Logistics Partners with our free daily email newsletter:<br/>

        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

        <input id="RegisterEmailSidebar" name="RegisterEmail" placeholder="Your Email Address">

        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">

        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:ETP" />
        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">

    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>

    </form>

    </div>


<!-- End Sidebar Registration -->



<div>

<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

</div>



<div class="fb-follow" data-href="https://www.facebook.com/Chaffey-Breeze-205132296627177/" data-layout="button" data-size="small" data-show-faces="false"></div>






<!-- Start IMS -->

<!--Include OAS Analytics Setup Script 300x250 TopRight-->
<script type="text/javascript">
    var page_count = 'off';
    if (typeof OAS_rdl == 'undefined') {
        var OAS_rdl = '';
        var OAS_CA = '';
        page_count = 'on';
        document.write('<script type="text/javascript" src="https://oascentral.investingmediasolutions.com/Scripts/oas_analytics.js"></scr' + 'ipt>');
    } 
</script>
<script type="text/javascript">
    var OAS_url = 'https://oascentral.investingmediasolutions.com';
    var OAS_sitepage = 'ChaffeyBreeze';
    var OAS_pos = 'TopRight';
    var OAS_searchterms = '';
    var OAS_taxonomy = '';
    if (typeof OAS_RNS == 'undefined'){
        var OAS_RN = new String (Math.random());
        var OAS_RNS = OAS_RN.substring(2, 11);
    }
    if (OAS_searchterms != '') { OAS_searchterms += '&'; }
    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }
    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }
    document.write('<script type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE"></scr' + 'ipt>');
</script>

<!--end --> 





<!-- start sponsored posts 

    <div>

    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>

    </div>

 end sponsored posts -->





<!-- start Recent Posts -->

        <br/>

        <div>

        <h3>Recent Posts</h3>

            <ul>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/vantiv-vntv-vs-exponent-expo-head-to-head-review.html">Vantiv (VNTV) vs. Exponent (EXPO) Head-To-Head Review</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/lowes-companies-inc-low-stake-lifted-by-grove-bank-trust.html">Lowe&#39;s Companies, Inc. (LOW) Stake Lifted by Grove Bank &#038; Trust</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/exxon-mobil-co-xom-stake-lessened-by-truenorth-inc.html">Exxon Mobil Co. (XOM) Stake Lessened by TrueNorth Inc.</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/wright-investors-service-inc-sells-5688-shares-of-schlumberger-limited-slb.html">Wright Investors Service Inc. Sells 5,688 Shares of Schlumberger Limited. (SLB)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/critical-survey-loma-negra-compania-indl-argentina-loma-vs-james-hardie-industries-jhx.html">Critical Survey: Loma Negra Compania Indl Argentina (LOMA) vs. James Hardie Industries (JHX)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/crossmark-global-holdings-inc-invests-33-50-million-in-home-depot-inc-hd-stock.html">Crossmark Global Holdings Inc. Invests $33.50 Million in Home Depot Inc (HD) Stock</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/equiniti-group-eqn-rating-lowered-to-underperform-at-credit-suisse-group.html">Equiniti Group (EQN) Rating Lowered to Underperform at Credit Suisse Group</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/macquarie-reiterates-outperform-rating-for-cityfibre-infrastructure-city.html">Macquarie Reiterates &#8220;Outperform&#8221; Rating for CityFibre Infrastructure (CITY)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/selecta-biosciences-selb-stock-rating-reaffirmed-by-canaccord-genuity.html">Selecta Biosciences (SELB) Stock Rating Reaffirmed by Canaccord Genuity</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/nuvasive-inc-nuva-shares-bought-by-gsa-capital-partners-llp.html">NuVasive, Inc. (NUVA) Shares Bought by GSA Capital Partners LLP</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/prudential-financial-inc-has-113-94-million-position-in-chubb-ltd-cb.html">Prudential Financial Inc. Has $113.94 Million Position in Chubb Ltd (CB)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/nf-trinity-capital-hong-kong-ltd-buys-125000-shares-of-citigroup-inc-c.html">NF Trinity Capital Hong Kong Ltd Buys 125,000 Shares of Citigroup Inc (C)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/dsp-group-inc-dspg-shares-sold-by-bank-of-new-york-mellon-corp.html">DSP Group, Inc. (DSPG) Shares Sold by Bank of New York Mellon Corp</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html">Bank of New York Mellon Corp Sells 738,320 Shares of Sunoco Logistics Partners LP (ETP)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/balentine-llc-decreases-holdings-in-automatic-data-processing-adp.html">Balentine LLC Decreases Holdings in Automatic Data Processing (ADP)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/ameriprise-financial-inc-decreases-position-in-altra-industrial-motion-corp-aimc.html">Ameriprise Financial Inc. Decreases Position in Altra Industrial Motion Corp (AIMC)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/vitamin-shoppe-vsi-cut-to-hold-at-valuengine.html">Vitamin Shoppe (VSI) Cut to Hold at ValuEngine</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/zosano-pharma-zsan-raised-to-sell-at-valuengine.html">Zosano Pharma (ZSAN) Raised to &#8220;Sell&#8221; at ValuEngine</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/wintrust-financial-wtfc-raised-to-buy-at-valuengine.html">Wintrust Financial (WTFC) Raised to &#8220;Buy&#8221; at ValuEngine</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2018/01/03/mongodb-inc-mdb-short-interest-up-56-6-in-december.html">Mongodb Inc (MDB) Short Interest Up 56.6% in December</a></li>

            
            </ul>

        </div>  

<!-- end recent posts -->



</aside><!--end #sidebar-->
		<main>

			 <article itemscope itemtype="http://schema.org/NewsArticle">

				

				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html" />

				<h1 itemprop="headline" class="page-title">Bank of New York Mellon Corp Sells 738,320 Shares of Sunoco Logistics Partners LP (ETP)</h1>

				

				<p class="postmeta">

					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/oliver" title="Posts by Oliver Carreras" rel="author">Oliver Carreras</a></span> on <span itemprop="datePublished dateModified" content="2018-01-03T04:56:35+0000">Jan 3rd, 2018</span> // <a href="https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html#respond" class="comments-link" >No Comments</a>
				</p><!--end .postmeta-->

				<!--sse-->

				<div class="entry" itemprop="articleBody"> 

				<!-- start main text -->



			

					<p><img src="/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/sunoco-logistics-partners-lp-logo.jpg" alt="Sunoco Logistics Partners logo" title="Sunoco Logistics Partners logo" class="companylogo" />Bank of New York Mellon Corp lowered its stake in  Sunoco Logistics Partners LP (NYSE:ETP) by 75.2% during the third quarter, according to the company in its most recent disclosure with the Securities and Exchange Commission. The firm owned 243,552 shares of the pipeline company&#8217;s stock after selling 738,320 shares during the period. Bank of New York Mellon Corp&#8217;s holdings in Sunoco Logistics Partners were worth $4,454,000 at the end of the most recent reporting period. </p>
<p>Several other large investors also recently added to or reduced their stakes in the company. Adell Harriman &#038; Carpenter Inc. increased its holdings in shares of  Sunoco Logistics Partners by 77.3% in the third quarter. Adell Harriman &#038; Carpenter Inc. now owns 119,811 shares of the pipeline company&#8217;s stock valued at $2,191,000 after purchasing an additional 52,239 shares during the period.  Center Coast Capital Advisors LP increased its holdings in shares of  Sunoco Logistics Partners by 9.4% in the third quarter. Center Coast Capital Advisors LP now owns 15,732,085 shares of the pipeline company&#8217;s stock valued at $287,740,000 after purchasing an additional 1,356,947 shares during the period.  Advisor Group Inc. increased its holdings in shares of  Sunoco Logistics Partners by 14.9% in the third quarter. Advisor Group Inc. now owns 188,032 shares of the pipeline company&#8217;s stock valued at $3,439,000 after purchasing an additional 24,403 shares during the period.  Municipal Employees Retirement System of Michigan increased its holdings in shares of  Sunoco Logistics Partners by 3.4% in the third quarter. Municipal Employees Retirement System of Michigan now owns 157,870 shares of the pipeline company&#8217;s stock valued at $2,887,000 after purchasing an additional 5,120 shares during the period.  Finally, CIBC Asset Management Inc increased its holdings in shares of  Sunoco Logistics Partners by 19.7% in the third quarter. CIBC Asset Management Inc now owns 39,160 shares of the pipeline company&#8217;s stock valued at $716,000 after purchasing an additional 6,443 shares during the period. 62.16% of the stock is currently owned by institutional investors and hedge funds. </p>
<form method="get" action="https://www.marketbeat.com/subscribe.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:ETP" />    <label for="InPostRegistrationEmail">Get <b>Sunoco Logistics Partners</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of Sunoco Logistics Partners LP (<a href='https://www.marketbeat.com/stocks/NYSE/ETP/' target='_blank'>ETP</a>) opened at $18.60 on Wednesday. The company has a quick ratio of 0.61, a current ratio of 0.84 and a debt-to-equity ratio of 1.09. Sunoco Logistics Partners LP has a 12 month low of $15.25 and a 12 month high of $26.73. The firm has a market capitalization of $21,490.00, a P/E ratio of 31.00 and a beta of 1.00. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                 </div>


                 Sunoco Logistics Partners (NYSE:ETP) last posted its quarterly earnings results on Tuesday, November 7th. The pipeline company reported $0.33 earnings per share for the quarter, beating the Zacks&#8217; consensus estimate of $0.22 by $0.11. The firm had revenue of $6.97 billion for the quarter, compared to the consensus estimate of $7.31 billion. Sunoco Logistics Partners had a return on equity of 5.88% and a net margin of 4.97%. The company&#8217;s revenue for the quarter was up 26.1% compared to the same quarter last year. During the same period in the previous year, the business earned ($0.49) earnings per share.  research analysts anticipate that  Sunoco Logistics Partners LP will post 0.64 EPS for the current year. </p>
<p>A number of research analysts have recently issued reports on ETP shares. Royal Bank of Canada  reissued a &#8220;buy&#8221; rating and issued a $28.00 target price on shares of Sunoco Logistics Partners in a report on Wednesday, September 6th. Stifel Nicolaus  reissued a &#8220;buy&#8221; rating and issued a $24.00 target price on shares of Sunoco Logistics Partners in a report on Friday, September 22nd. Robert W. Baird  reissued a &#8220;buy&#8221; rating and issued a $29.00 target price on shares of Sunoco Logistics Partners in a report on Tuesday, September 26th. Citigroup dropped their target price on Sunoco Logistics Partners from $29.00 to $26.00 and set a &#8220;buy&#8221; rating on the stock in a report on Tuesday, October 10th. Finally, BMO Capital Markets  set a $26.00 price target on Sunoco Logistics Partners and gave the company a &#8220;hold&#8221; rating in a research note on Thursday, October 12th. One investment analyst  has rated the stock with a sell rating, five have given a hold rating, fourteen have given a buy rating and one  has issued  a strong buy rating to the stock. The company  has an average rating of &#8220;Buy&#8221; and an average price target of $26.46.</p>
<div id='354mlpjrhr'>TRADEMARK VIOLATION WARNING: &#8220;Bank of New York Mellon Corp Sells 738,320 Shares of Sunoco Logistics Partners LP (ETP)&#8221; was  posted by Chaffey Breeze and is the sole property of of Chaffey Breeze. If you are viewing this piece on another website, it was illegally copied and reposted in violation of United States and international copyright and trademark laws. The original version of this piece can be accessed at https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html. </div>
<p><strong>Sunoco Logistics Partners Company Profile</strong></p>
<p>Energy Transfer Partners, L.P., formerly Sunoco Logistics Partners L.P., owns and operates a logistics business. The Company is engaged in the transport, terminaling and storage of crude oil, refined products and natural gas liquids (NGLs). The Company&#8217;s segments include Crude Oil, Natural Gas Liquids and Refined Products.<!--ViewCount:ArticleHistoryID=13851411&PostDate=2018-1-3&type=f&id=2882035--></p>
<p><strong>Want to see what other hedge funds are holding ETP?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-etp/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Sunoco Logistics Partners LP (NYSE:ETP).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=ETP' alt='Institutional Ownership by Quarter for Sunoco Logistics Partners (NYSE:ETP)' title='Institutional Ownership by Quarter for Sunoco Logistics Partners (NYSE:ETP)' /></p>
<p><!--Keyword: Sunoco Logistics Partners,NYSE:ETP,ETP,Energy,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:4,17,NYSE:ETP--></p>


			 	<!-- end inline unit -->



				<!-- end main text -->



				<!-- Invalidate Article -->

					 

				<!-- End Invalidate -->


				<!--Begin Footer Opt-In-->

					
						<p style="clear:both"><strong>Receive News &amp; Ratings for Sunoco Logistics Partners Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Sunoco Logistics Partners and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:ETP&c=Sunoco+Logistics+Partners" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>

						<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

						 <input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />

						 <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />

						 <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:ETP" />
						 <input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">

						</form>

	 					<div id="ShowSuggestionFooter"></div>

					
				<!-- End Footer Opt-In -->



				</div> <!-- end: entry -->

				<!--/sse-->

				 


				<!-- start article metadata -->

				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>

 					<link itemprop="url" href="https://www.marketbeat.com/logos/sunoco-logistics-partners-lp-logo.jpg" />

 					<meta itemprop="width" content="300">

 					<meta itemprop="height" content="300">

				 </div>

				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">

 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">

 						<meta itemprop="height" content="90">

					 </div>

					<meta itemprop="name" content="Chaffey Breeze"/>

					<meta itemprop="url" content="https://chaffeybreeze.com" />

 				</div>

				<!-- end article metadata -->



			</article>



			<!-- start Dianomi – sponsored content -->

			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>

			<!-- end sponsored content -->



			<nav id="prevnext"><!-- previous and next article links -->

				<a href="https://www.chaffeybreeze.com/2018/01/03/vitamin-shoppe-vsi-cut-to-hold-at-valuengine.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Vitamin Shoppe (VSI) Cut to Hold at ValuEngine</p></div></a>
				<a href="https://www.chaffeybreeze.com/2018/01/03/selecta-biosciences-selb-stock-rating-reaffirmed-by-canaccord-genuity.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Selecta Biosciences (SELB) Stock Rating Reaffirmed by Canaccord Genuity</p></div></a>			

			</nav><!-- end previous and next article links -->



			<div id="latest-news">

				<h2>Latest News</h2>

				
			</div><!-- end latest news -->



			<!-- start comments section -->

					

				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="3ff83172a8"  name="fba6df7ace"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a347fc1dc7e97dce01de3c9e362a1102" );document.getElementById("3ff83172a8").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1304025" />
			<input type='hidden' name='comment_post_ID' value='1304025' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 
			<!-- end comments section --> 





<!-- second ad spot -->





<br>

	</main> <!-- end main -->



	<div style="clear: both;"></div>

</div> <!-- end .width-limiter -->

<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10818136; 
        var sc_security="12675ff1"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10818136/0/12675ff1/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chaffeybreeze.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Bank of New York Mellon Corp Sells 738,320 Shares of Sunoco Logistics Partners LP $ETP https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Bank of New York Mellon Corp Sells 738,320 Shares of Sunoco Logistics Partners LP $ETP https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2018/01/03/bank-of-new-york-mellon-corp-sells-738320-shares-of-sunoco-logistics-partners-lp-etp.html&title=Bank of New York Mellon Corp Sells 738,320 Shares of Sunoco Logistics Partners LP (ETP)" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=13851411&PostDate=2018-1-3&type=f&id=2882035&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '941867162496970');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=941867162496970&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->



	</body>

</html>