﻿<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="43C334F81BEB9DE14F872D6C91B4FC29" />

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1496686069" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Legg Mason (LM) Receives Media Sentiment Rating of 0.31 Comments Feed" href="https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Western Refining (WNR) Earns Daily Media Impact Score of 0.14' href='https://www.chaffeybreeze.com/2017/12/31/western-refining-wnr-earns-daily-media-impact-score-of-0-14.html' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=1301336' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F12%2F31%2Flegg-mason-lm-receives-media-sentiment-rating-of-0-31.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F12%2F31%2Flegg-mason-lm-receives-media-sentiment-rating-of-0-31.html&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Oliver"}});
        </script>
	   <link rel="amphtml" href="https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html/amp" /><link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="32x32" />
<link rel="icon" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<meta name="msapplication-TileImage" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/09/favicon-chaffey-breeze.png" />
<!-- Start Meta Data -->
<title>Legg Mason (LM) Receives Media Sentiment Rating of 0.31 - Chaffey Breeze</title>
<meta name="description" content="Media headlines about Legg Mason (NYSE:LM) have been trending positive recently, according to Accern. The research group identifies positive and negative media coverage by reviewing more than 20 million news and blog sources in real time. Accern ranks coverage of public companies on a scale of negative one to one, with scores closest to one [&hellip;]" />
<meta name="author" content="Oliver Carreras">
<meta name="news_keywords" content="Legg Mason,NYSE:LM,LM,Finance,52490110,News Sentiment,Media Analysis,Social Media Sentiment" />
<meta name="keywords" content="Legg Mason,NYSE:LM,LM,Finance,52490110,News Sentiment,Media Analysis,Social Media Sentiment" />
<meta name="ticker" content="NYSE:LM" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Legg Mason (LM) Receives Media Sentiment Rating of 0.31"/>
<meta name="twitter:description" content="Media headlines about Legg Mason (NYSE:LM) have been trending positive recently, according to Accern. The research group identifies positive and negative media coverage by reviewing more than 20 million news and blog sources in real time. Accern ranks coverage of public companies on a scale of negative one to one, with scores closest to one [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/legg-mason-inc-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="Legg Mason (LM) Receives Media Sentiment Rating of 0.31" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/legg-mason-inc-logo.jpg" />
<meta property="og:description" content="Media headlines about Legg Mason (NYSE:LM) have been trending positive recently, according to Accern. The research group identifies positive and negative media coverage by reviewing more than 20 million news and blog sources in real time. Accern ranks coverage of public companies on a scale of negative one to one, with scores closest to one [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2017-12-31T22:08:31+0000" />
<meta property="article:modified_time" content="2017-12-31T22:08:31+0000" />
<meta property="article:tag" content="NYSE:LM" />
<meta property="article:tag" content="Legg Mason,NYSE:LM,LM,Finance,52490110,News Sentiment,Media Analysis,Social Media Sentiment" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1597t"
    }
    }]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerleftad.js?v=4"></script>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=6"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=6"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', '', 'NYSE:LM', 'Legg Mason', '/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/legg-mason-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="7099311934,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">

		

<aside>

<!-- first square unit -->



<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3056" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>


<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="7099311934,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end first square unit -->



<!-- second square unit -->

<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7099311934,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end second square unit -->





<!-- OptIn Form -->

<!-- Start Sidebar Registration -->


    <div class="sidebar-email">

        
        
        <h3>Daily Ratings &amp; News for Legg Mason</h3>

        
	Complete the form below to receive the latest headlines and analysts' recommendationsfor Legg Mason with our free daily email newsletter:<br/>

        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

        <input id="RegisterEmailSidebar" name="RegisterEmail" placeholder="Your Email Address">

        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">

        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:LM" />
        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">

    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>

    </form>

    </div>


<!-- End Sidebar Registration -->



<div>

<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

</div>



<div class="fb-follow" data-href="https://www.facebook.com/Chaffey-Breeze-205132296627177/" data-layout="button" data-size="small" data-show-faces="false"></div>






<!-- Start IMS -->

<!--Include OAS Analytics Setup Script 300x250 TopRight-->
<script type="text/javascript">
    var page_count = 'off';
    if (typeof OAS_rdl == 'undefined') {
        var OAS_rdl = '';
        var OAS_CA = '';
        page_count = 'on';
        document.write('<script type="text/javascript" src="https://oascentral.investingmediasolutions.com/Scripts/oas_analytics.js"></scr' + 'ipt>');
    } 
</script>
<script type="text/javascript">
    var OAS_url = 'https://oascentral.investingmediasolutions.com';
    var OAS_sitepage = 'ChaffeyBreeze';
    var OAS_pos = 'TopRight';
    var OAS_searchterms = '';
    var OAS_taxonomy = '';
    if (typeof OAS_RNS == 'undefined'){
        var OAS_RN = new String (Math.random());
        var OAS_RNS = OAS_RN.substring(2, 11);
    }
    if (OAS_searchterms != '') { OAS_searchterms += '&'; }
    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }
    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }
    document.write('<script type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE"></scr' + 'ipt>');
</script>

<!--end --> 





<!-- start sponsored posts 

    <div>

    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>

    </div>

 end sponsored posts -->





<!-- start Recent Posts -->

        <br/>

        <div>

        <h3>Recent Posts</h3>

            <ul>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html">Legg Mason (LM) Receives Media Sentiment Rating of 0.31</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/western-refining-wnr-earns-daily-media-impact-score-of-0-14.html">Western Refining (WNR) Earns Daily Media Impact Score of 0.14</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/first-industrial-realty-trust-fr-earns-daily-news-sentiment-rating-of-0-05.html">First Industrial Realty Trust (FR) Earns Daily News Sentiment Rating of 0.05</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/critical-comparison-fenix-parts-fenx-and-tenneco-ten.html">Critical Comparison: Fenix Parts (FENX) and Tenneco (TEN)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/0-05-eps-expected-for-ritter-pharmaceuticals-inc-rttr-this-quarter.html">-$0.05 EPS Expected for Ritter Pharmaceuticals, Inc. (RTTR) This Quarter</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/brokerages-anticipate-automatic-data-processing-adp-will-post-quarterly-sales-of-3-18-billion.html">Brokerages Anticipate Automatic Data Processing (ADP) Will Post Quarterly Sales of $3.18 Billion</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/portland-general-electric-por-earns-news-sentiment-score-of-0-14.html">Portland General Electric (POR) Earns News Sentiment Score of 0.14</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/favorable-media-coverage-somewhat-unlikely-to-impact-first-hawaiian-fhb-stock-price.html">Favorable Media Coverage Somewhat Unlikely to Impact First Hawaiian (FHB) Stock Price</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/1-73-earnings-per-share-expected-for-rockwell-automation-inc-rok-this-quarter.html">$1.73 Earnings Per Share Expected for Rockwell Automation, Inc. (ROK) This Quarter</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/hancock-hbhc-given-daily-media-sentiment-score-of-0-24.html">Hancock (HBHC) Given Daily Media Sentiment Score of 0.24</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/transocean-rig-getting-somewhat-positive-press-coverage-study-shows.html">Transocean (RIG) Getting Somewhat Positive Press Coverage, Study Shows</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/wesbanco-wsbc-and-regions-financial-rf-head-to-head-comparison.html">WesBanco (WSBC) and Regions Financial (RF) Head-To-Head Comparison</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/contrasting-universal-stainless-alloy-products-usap-and-handy-harman-hnh.html">Contrasting Universal Stainless &#038; Alloy Products (USAP) and Handy &#038; Harman (HNH)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/questar-str-getting-somewhat-favorable-news-coverage-accern-reports.html">Questar (STR) Getting Somewhat Favorable News Coverage, Accern Reports</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/somewhat-favorable-news-coverage-somewhat-unlikely-to-impact-vwr-vwr-stock-price.html">Somewhat Favorable News Coverage Somewhat Unlikely to Impact VWR (VWR) Stock Price</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/hain-celestial-group-hain-earning-positive-press-coverage-accern-reports.html">Hain Celestial Group (HAIN) Earning Positive Press Coverage, Accern Reports</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/texas-capital-bancshares-tcbi-receiving-somewhat-positive-press-coverage-report-finds.html">Texas Capital Bancshares (TCBI) Receiving Somewhat Positive Press Coverage, Report Finds</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/somewhat-favorable-news-coverage-somewhat-unlikely-to-impact-senior-housing-properties-trust-snh-share-price.html">Somewhat Favorable News Coverage Somewhat Unlikely to Impact Senior Housing Properties Trust (SNH) Share Price</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/comparing-borderfree-brdr-and-its-peers-2.html">Comparing Borderfree (BRDR) and Its Peers</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/12/31/cascade-bancorp-cacb-bryn-mawr-bank-bmtc-critical-analysis.html">Cascade Bancorp (CACB) &amp; Bryn Mawr Bank (BMTC) Critical Analysis</a></li>

            
            </ul>

        </div>  

<!-- end recent posts -->



</aside><!--end #sidebar-->
		<main>

			 <article itemscope itemtype="http://schema.org/NewsArticle">

				

				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html" />

				<h1 itemprop="headline" class="page-title">Legg Mason (LM) Receives Media Sentiment Rating of 0.31</h1>

				

				<p class="postmeta">

					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/oliver" title="Posts by Oliver Carreras" rel="author">Oliver Carreras</a></span> on <span itemprop="datePublished dateModified" content="2017-12-31T22:08:31+0000">Dec 31st, 2017</span> // <a href="https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html#respond" class="comments-link" >No Comments</a>
				</p><!--end .postmeta-->

				<!--sse-->

				<div class="entry" itemprop="articleBody"> 

				<!-- start main text -->



			

					<p><img src="/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/legg-mason-inc-logo.jpg" alt="Legg Mason logo" title="Legg Mason logo" class="companylogo" />Media headlines about Legg Mason (NYSE:LM) have been trending positive recently, according to Accern. The research group identifies positive and negative media coverage by reviewing more than 20 million news and blog sources in real time. Accern ranks coverage of public companies on a scale of negative one to one, with scores closest to one being the most favorable. Legg Mason earned a news impact score of 0.31 on Accern&#8217;s scale. Accern also assigned media coverage about the asset manager an impact score of 46.1445537568528 out of 100, meaning that recent media coverage is somewhat unlikely to have an effect on the stock&#8217;s share price in the immediate future. </p>
<p>LM has been the topic of several research analyst reports. Morgan Stanley downgraded Legg Mason from an &#8220;equal weight&#8221; rating to an &#8220;underweight&#8221; rating and dropped their price objective for the company from $37.00 to $36.00 in a research note on Thursday, October 5th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> upgraded Legg Mason from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating and set a $43.00 price objective on the stock in a research note on Wednesday, November 8th. Royal Bank of Canada  set a $49.00 price objective on Legg Mason and gave the company a &#8220;buy&#8221; rating in a research note on Friday, December 15th. Credit Suisse Group upped their price objective on Legg Mason from $48.00 to $49.00 and gave the company an &#8220;outperform&#8221; rating in a research note on Thursday, October 26th. Finally, Deutsche Bank initiated coverage on Legg Mason in a research note on Tuesday, October 17th. They issued a &#8220;buy&#8221; rating and a $44.00 price objective on the stock. Two research analysts have rated the stock with a sell rating, three have issued  a hold rating, six have assigned  a buy rating and one  has issued  a strong buy rating to the company&#8217;s stock. The stock currently has an average rating of &#8220;Buy&#8221; and an average target price of $43.90.</p>
<form method="get" action="https://www.marketbeat.com/subscribe.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:LM" />    <label for="InPostRegistrationEmail">Get <b>Legg Mason</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of Legg Mason (<a href='https://www.marketbeat.com/stocks/NYSE/LM/' target='_blank'>NYSE LM</a>) traded down $0.17 during mid-day trading on Friday, reaching $41.98. 388,442 shares of the company&#8217;s stock were exchanged, compared to its average volume of 749,772. The company has a debt-to-equity ratio of 0.56, a current ratio of 2.51 and a quick ratio of 1.79. Legg Mason has a 1-year low of $29.74 and a 1-year high of $42.43. The company has a market cap of $3,859.56, a PE ratio of 16.40, a price-to-earnings-growth ratio of 0.98 and a beta of 2.27. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7099311934,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                 </div>


                 Legg Mason (NYSE:LM) last issued its earnings results on Wednesday, October 25th. The asset manager reported $0.79 earnings per share (EPS) for the quarter, beating analysts&#8217; consensus estimates of $0.69 by $0.10. Legg Mason had a net margin of 8.46% and a return on equity of 7.16%. The business had revenue of $768.30 million for the quarter, compared to analysts&#8217; expectations of $739.47 million. During the same quarter in the previous year, the firm posted $0.63 EPS. The business&#8217;s revenue for the quarter was up 2.7% compared to the same quarter last year.  analysts forecast that  Legg Mason will post 2.84 EPS for the current fiscal year. </p>
<p>The firm also recently announced a quarterly dividend, which will be paid on Monday, January 15th. Shareholders of record on Wednesday, December 20th will be issued a dividend of $0.28 per share. The ex-dividend date is Tuesday, December 19th. This represents a $1.12 dividend on an annualized basis and a yield of 2.67%. Legg Mason&#8217;s payout ratio is 43.75%. </p>
<p><span id='baszub88pg'>ILLEGAL ACTIVITY WARNING: This piece was  reported by Chaffey Breeze and is owned by of Chaffey Breeze. If you are reading this piece on another publication, it was stolen and republished in violation of US &amp; international trademark &amp; copyright laws. The correct version of this piece can be viewed at https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html. </span></p>
<p><strong>About Legg Mason</strong></p>
<p>Legg Mason, Inc is a holding company. The Company and its subsidiaries are principally engaged in providing asset management and related financial services to individuals, institutions, corporations and municipalities. The Company operates through Global Asset Management segment. Global Asset Management provides investment advisory services to institutional and individual clients and to the Company-sponsored investment funds.<!--ViewCount:ArticleHistoryID=13818598&PostDate=2017-12-31&type=m&id=299774--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/NewsSentimentChart.ashx?Prefix=NYSE&#038;Symbol=LM' alt='Insider Buying and Selling by Quarter for Legg Mason (NYSE:LM)' title='News Sentimetn History for Legg Mason (NYSE:LM)' /></p>
<p><!--Keyword: Legg Mason,NYSE:LM,LM,Finance,52490110,News Sentiment,Media Analysis,Social Media Sentiment--><!--Ratings:3,9,NYSE:LM--></p>


			 	<!-- end inline unit -->



				<!-- end main text -->



				<!-- Invalidate Article -->

					 

				<!-- End Invalidate -->


				<!--Begin Footer Opt-In-->

					
						<p style="clear:both"><strong>Receive News &amp; Ratings for Legg Mason Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Legg Mason and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:LM&c=Legg+Mason" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>

						<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

						 <input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />

						 <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />

						 <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:LM" />
						 <input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">

						</form>

	 					<div id="ShowSuggestionFooter"></div>

					
				<!-- End Footer Opt-In -->



				</div> <!-- end: entry -->

				<!--/sse-->

				 


				<!-- start article metadata -->

				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>

 					<link itemprop="url" href="https://www.marketbeat.com/logos/legg-mason-inc-logo.jpg" />

 					<meta itemprop="width" content="300">

 					<meta itemprop="height" content="300">

				 </div>

				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">

 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">

 						<meta itemprop="height" content="90">

					 </div>

					<meta itemprop="name" content="Chaffey Breeze"/>

					<meta itemprop="url" content="https://chaffeybreeze.com" />

 				</div>

				<!-- end article metadata -->



			</article>



			<!-- start Dianomi – sponsored content -->

			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>

			<!-- end sponsored content -->



			<nav id="prevnext"><!-- previous and next article links -->

				<a href="https://www.chaffeybreeze.com/2017/12/31/western-refining-wnr-earns-daily-media-impact-score-of-0-14.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Western Refining (WNR) Earns Daily Media Impact Score of 0.14</p></div></a>
							

			</nav><!-- end previous and next article links -->



			<div id="latest-news">

				<h2>Latest News</h2>

				
			</div><!-- end latest news -->



			<!-- start comments section -->

					

				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="328cca6162"  name="76383f99b0"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "534691e9f163ce3e49f53f780f04d2dc" );document.getElementById("328cca6162").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="1301336" />
			<input type='hidden' name='comment_post_ID' value='1301336' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 
			<!-- end comments section --> 





<!-- second ad spot -->





<br>

	</main> <!-- end main -->



	<div style="clear: both;"></div>

</div> <!-- end .width-limiter -->

<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2018 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10818136; 
        var sc_security="12675ff1"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10818136/0/12675ff1/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chaffeybreeze.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Legg Mason $LM Receives Media Sentiment Rating of 0.31 https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Legg Mason $LM Receives Media Sentiment Rating of 0.31 https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2017/12/31/legg-mason-lm-receives-media-sentiment-rating-of-0-31.html&title=Legg Mason (LM) Receives Media Sentiment Rating of 0.31" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		
<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=13818598&PostDate=2017-12-31&type=m&id=299774&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '941867162496970');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=941867162496970&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->



	</body>

</html>