﻿<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="43C334F81BEB9DE14F872D6C91B4FC29" />

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1496686069" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Somewhat Critical Press Coverage Likely to Impact Harsco Corporation (NYSE:HSC) Stock Price Comments Feed" href="https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Halozyme Therapeutics (NASDAQ:HALO) Earns Coverage Optimism Rating of 0.38' href='https://www.chaffeybreeze.com/2017/07/21/halozyme-therapeutics-nasdaqhalo-given-daily-news-sentiment-rating-of-0-38-updated-updated.html' />
<link rel='next' title='Internationa Flavors &#038; Fragrances (NYSE:IFF) Receives Media Impact Rating of -0.36' href='https://www.chaffeybreeze.com/2017/07/21/internationa-flavors-fragrances-nyseiff-earns-media-impact-score-of-0-36-updated-updated.html' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=622656' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F07%2F21%2Fharsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F07%2F21%2Fharsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Joanna"}});
        </script>
	   <link rel="amphtml" href="https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html/amp" /><!-- Start Meta Data -->
<title>Somewhat Critical Press Coverage Likely to Impact Harsco Corporation (NYSE:HSC) Stock Price - Chaffey Breeze</title>
<meta name="description" content="News coverage about Harsco Corporation (NYSE:HSC) has been trending somewhat negative recently, according to Accern Sentiment Analysis. The research firm ranks the sentiment of press coverage by reviewing more than 20 million blog and news sources. Accern ranks coverage of publicly-traded companies on a scale of negative one to positive one, with scores nearest to [&hellip;]" />
<meta name="author" content="Joanna Charbonneau">
<meta name="news_keywords" content="Harsco Corporation,NYSE:HSC,HSC,Industrial Product,41586410,News Sentiment,Media Analysis,Social Media Sentiment" />
<meta name="keywords" content="Harsco Corporation,NYSE:HSC,HSC,Industrial Product,41586410,News Sentiment,Media Analysis,Social Media Sentiment" />
<meta name="ticker" content="NYSE:HSC" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Somewhat Critical Press Coverage Likely to Impact Harsco Corporation (NYSE:HSC) Stock Price"/>
<meta name="twitter:description" content="News coverage about Harsco Corporation (NYSE:HSC) has been trending somewhat negative recently, according to Accern Sentiment Analysis. The research firm ranks the sentiment of press coverage by reviewing more than 20 million blog and news sources. Accern ranks coverage of publicly-traded companies on a scale of negative one to positive one, with scores nearest to [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.chaffeybreeze.com/logos/harsco-co-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="Somewhat Critical Press Coverage Likely to Impact Harsco Corporation (NYSE:HSC) Stock Price" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html" />
<meta property="og:image" content="https://www.chaffeybreeze.com/logos/harsco-co-logo.jpg" />
<meta property="og:description" content="News coverage about Harsco Corporation (NYSE:HSC) has been trending somewhat negative recently, according to Accern Sentiment Analysis. The research firm ranks the sentiment of press coverage by reviewing more than 20 million blog and news sources. Accern ranks coverage of publicly-traded companies on a scale of negative one to positive one, with scores nearest to [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2017-07-21T03:48:44+0000" />
<meta property="article:modified_time" content="2017-07-21T03:48:44+0000" />
<meta property="article:tag" content="NYSE:HSC" />
<meta property="article:tag" content="Harsco Corporation,NYSE:HSC,HSC,Industrial Product,41586410,News Sentiment,Media Analysis,Social Media Sentiment" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      }
    }]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css?v=4"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=4"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', '', 'NYSE:HSC', 'Harsco Corporation', '/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=/logos/harsco-co-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">

		

<aside>

<!-- first square unit -->



<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3056" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>


<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end first square unit -->



<!-- second square unit -->

<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end second square unit -->





<!-- OptIn Form -->

<!-- Start Sidebar Registration -->


    <div class="sidebar-email">

        
        
        <h3>Daily Ratings &amp; News for Harsco Corporation</h3>

        
	Complete the form below to receive the latest headlines and analysts' recommendationsfor Harsco Corporation with our free daily email newsletter:<br/>

        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

        <input id="RegisterEmailSidebar" name="RegisterEmail" placeholder="Your Email Address">

        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">

        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:HSC" />
        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">

    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>

    </form>

    </div>


<!-- End Sidebar Registration -->



<div>

<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

</div>



<div class="fb-follow" data-href="https://www.facebook.com/Chaffey-Breeze-205132296627177/" data-layout="button" data-size="small" data-show-faces="false"></div>







<!-- Start IMS -->

<!--Include OAS Analytics Setup Script 300x250 TopRight-->
<script type="text/javascript">
    var page_count = 'off';
    if (typeof OAS_rdl == 'undefined') {
        var OAS_rdl = '';
        var OAS_CA = '';
        page_count = 'on';
        document.write('<script type="text/javascript" src="https://oascentral.investingmediasolutions.com/Scripts/oas_analytics.js"></scr' + 'ipt>');
    } 
</script>
<script type="text/javascript">
    var OAS_url = 'https://oascentral.investingmediasolutions.com';
    var OAS_sitepage = 'ChaffeyBreeze';
    var OAS_pos = 'TopRight';
    var OAS_searchterms = '';
    var OAS_taxonomy = '';
    if (typeof OAS_RNS == 'undefined'){
        var OAS_RN = new String (Math.random());
        var OAS_RNS = OAS_RN.substring(2, 11);
    }
    if (OAS_searchterms != '') { OAS_searchterms += '&'; }
    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }
    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }
    document.write('<script type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE"></scr' + 'ipt>');
</script>

<!--end --> 



<!-- start sponsored posts 

    <div>

    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>

    </div>

 end sponsored posts -->





<!-- start Recent Posts -->

        <br/>

        <div>

        <h3>Recent Posts</h3>

            <ul>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/standard-motor-products-smp-vs-commercial-vehicle-group-nasdaqcvgi-critical-comparison.html">Standard Motor Products (SMP) vs. Commercial Vehicle Group (NASDAQ:CVGI) Critical Comparison</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/southwest-airlines-company-luv-upgraded-at-vetr-inc.html">Southwest Airlines Company (LUV) Upgraded at Vetr Inc.</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/edwards-lifesciences-corporation-nyseew-shares-bought-by-appleton-partners-inc-ma-updated.html">Appleton Partners Inc. MA Has $1.20 Million Position in Edwards Lifesciences Corporation (NYSE:EW)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/13-50-million-in-sales-expected-for-crown-crafts-inc-nasdaqcrws-this-quarter-updated.html">$13.50 Million in Sales Expected for Crown Crafts, Inc. (NASDAQ:CRWS) This Quarter</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/bellicum-pharmaceuticals-inc-blcm-receives-consensus-rating-of-buy-from-brokerages-updated-updated-updated.html">Brokerages Set Bellicum Pharmaceuticals, Inc. (NASDAQ:BLCM) Price Target at $27.79</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/oceaneering-international-inc-oii-receives-average-rating-of-hold-from-brokerages-updated-updated-updated.html">Brokerages Set Oceaneering International (OII) Price Target at $29.33</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/analyzing-wsfs-financial-corporation-wsfs-and-walker-dunlop-wd-updated-updated-updated.html">WSFS Financial Corporation (NASDAQ:WSFS) and Walker &#038; Dunlop (WD) Head-To-Head Contrast</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/littelfuse-lfus-powell-industries-powl-head-to-head-review-updated-updated-updated.html">Littelfuse (NASDAQ:LFUS) and Powell Industries (POWL) Head-To-Head Contrast</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/head-to-head-review-ilg-ilg-vs-manchester-united-manu-updated-updated-updated.html">ILG (NASDAQ:ILG) and Manchester United (MANU) Head-To-Head Contrast</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/analyzing-carnival-corporation-cuk-and-norwegian-cruise-line-holdings-nclh-updated-updated-updated.html">Carnival Corporation (NYSE:CUK) and Norwegian Cruise Line Holdings (NCLH) Head-To-Head Contrast</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/xpo-logistics-inc-nysexpo-given-average-rating-of-buy-by-analysts.html">XPO Logistics, Inc. (NYSE:XPO) Given Average Rating of &#8220;Buy&#8221; by Analysts</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/tompkins-financial-corp-continues-to-hold-stake-in-harley-davidson-inc-nysehog-updated.html">Tompkins Financial Corp Has $253,000 Position in Harley-Davidson, Inc. (NYSE:HOG)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/nordstrom-inc-jwn-receives-average-rating-of-hold-from-brokerages-updated-updated-updated.html">Nordstrom, Inc. (JWN) Given Consensus Rating of &#8220;Hold&#8221; by Brokerages</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/mplx-lp-mplx-now-covered-by-analysts-at-guggenheim.html">MPLX LP (MPLX) Now Covered by Analysts at Guggenheim</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/rathbone-brothers-plc-rat-pt-raised-to-gbx-2500-at-barclays-plc.html">Rathbone Brothers plc (RAT) PT Raised to GBX 2,500 at Barclays PLC</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/syntels-synt-hold-rating-reaffirmed-at-cantor-fitzgerald.html">Syntel&#8217;s (SYNT) Hold Rating Reaffirmed at Cantor Fitzgerald</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/ak-steel-holding-corporation-aks-upgraded-to-hold-by-zacks-investment-research.html">AK Steel Holding Corporation (AKS) Upgraded to &#8220;Hold&#8221; by Zacks Investment Research</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/scientific-games-corp-sgms-raised-to-buy-at-zacks-investment-research.html">Scientific Games Corp (SGMS) Raised to Buy at Zacks Investment Research</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/transdigm-group-incorporated-tdg-rating-lowered-to-market-perform-at-wolfe-research.html">Transdigm Group Incorporated (TDG) Rating Lowered to Market Perform at Wolfe Research</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/07/21/63674-shares-in-univar-inc-unvr-acquired-by-marshall-wace-north-america-l-p-updated-updated-updated.html">Marshall Wace North America L.P. Invests $1.97 Million in Univar Inc. (NYSE:UNVR)</a></li>

            
            </ul>

        </div>  

<!-- end recent posts -->



</aside><!--end #sidebar-->
		<main>

			 <article itemscope itemtype="http://schema.org/NewsArticle">

				

				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html" />

				<h1 itemprop="headline" class="page-title">Somewhat Critical Press Coverage Likely to Impact Harsco Corporation (NYSE:HSC) Stock Price</h1>

				

				<p class="postmeta">

					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/joanna" title="Posts by Joanna Charbonneau" rel="author">Joanna Charbonneau</a></span> on <span itemprop="datePublished dateModified" content="2017-07-21T03:48:44+0000">Jul 21st, 2017</span> // <a href="https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html#comments" class="comments-link" >1 Comment</a>
				</p><!--end .postmeta-->

				<!--sse-->

				<div class="entry" itemprop="articleBody"> 

				<!-- start main text -->



			

					<p><img src="/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=/logos/harsco-co-logo.jpg" alt="Harsco Corporation logo" title="Harsco Corporation logo" class="companylogo" />News coverage about Harsco Corporation (NYSE:HSC) has been trending somewhat negative recently, according to Accern Sentiment Analysis. The research firm ranks the sentiment of press coverage by reviewing more than 20 million blog and news sources. Accern ranks coverage of publicly-traded companies on a scale of negative one to positive one, with scores nearest to one being the most favorable. Harsco Corporation earned a news sentiment score of -0.20 on Accern&#8217;s scale. Accern also assigned news coverage about the industrial products company an impact score of 80 out of 100, indicating that recent press coverage is likely to have an effect on the company&#8217;s share price in the immediate future. </p>
<p>Here are some of the media stories that may have effected Accern Sentiment&#8217;s rankings: </p>
<form method="get" action="https://www.marketbeat.com/subscribe.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:HSC" />    <label for="InPostRegistrationEmail">Get <b>Harsco Corporation</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<ul>
<li><a href='http://techzolix.com/2017/07/wedbush-boosts-rating-on-buffalo-wild-wings-inc-bwld/'>Wedbush Boosts Rating On Buffalo Wild Wings, Inc. (BWLD)</a> (techzolix.com)</li>
<li><a href='https://seekingalpha.com/article/4088195-harsco-reaping-benefits-restructuring-even-energy-markets-remain-tough'>Harsco Reaping The Benefits Of Restructuring, Even As Energy Markets Remain Tough &#8211; Seeking Alpha</a> (seekingalpha.com)</li>
<li><a href='http://www.nasdaq.com/press-release/harsco-corporation-to-release-second-quarter-results-and-hold-conference-call-on-thursday-august-3-20170714-00436'>Harsco Corporation to Release Second Quarter Results and Hold Conference Call on Thursday, August 3</a> (nasdaq.com)</li>
<li><a href='http://www.stocksgallery.com/2017/07/14/harsco-corporation-hsc-has-a-value-of-16-55-per-share-while-dct-industrial-trust-inc-dct-is-stand-at-53-17/'>Harsco Corporation (HSC) has a value of $16.55 per share While DCT Industrial Trust Inc. (DCT) is stand at $53.17 &#8211; Stocks Gallery</a> (stocksgallery.com)</li>
<li><a href='https://finance.yahoo.com/news/harsco-corporation-release-second-quarter-130543278.html?.tsrc=rss'>Harsco Corporation to Release Second Quarter Results and Hold Conference Call on Thursday, August 3, 2017</a> (finance.yahoo.com)</li>
</ul>
<p>A number of analysts have weighed in on the company. BidaskClub cut Harsco Corporation from a &#8220;strong-buy&#8221; rating to a &#8220;buy&#8221; rating in a research report on Wednesday. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> cut Harsco Corporation from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a research report on Wednesday, July 5th. Finally, KeyCorp  reiterated an &#8220;overweight&#8221; rating and issued a $19.00 price target (up from $17.50) on shares of Harsco Corporation in a research report on Monday, June 26th. Two analysts have rated the stock with a hold rating and four have issued  a buy rating to the stock. Harsco Corporation currently has a consensus rating of &#8220;Buy&#8221; and a consensus target price of $17.00.</p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                 </div>


                 <p>Harsco Corporation (<a href='http://www.marketbeat.com/stocks/NYSE/HSC/' target='_blank'>NYSE:HSC</a>) opened at 16.10 on Friday. The firm&#8217;s market cap is $1.29 billion. Harsco Corporation has a 1-year low of $8.52 and a 1-year high of $17.08. The firm has a 50-day moving average price of $16.07 and a 200-day moving average price of $14.11. </p>
<p>Harsco Corporation (NYSE:HSC) last issued its quarterly earnings results on Wednesday, May 3rd. The industrial products company reported $0.11 earnings per share (EPS) for the quarter, beating the Thomson Reuters&#8217; consensus estimate of $0.02 by $0.09. Harsco Corporation had a positive return on equity of 20.08% and a negative net margin of 4.48%. The company had revenue of $372.54 million for the quarter, compared to analyst estimates of $343.40 million. During the same quarter last year, the company posted $0.03 EPS. The company&#8217;s revenue for the quarter was up 5.5% compared to the same quarter last year.  On average, analysts expect that  Harsco Corporation will post $0.54 earnings per share for the current fiscal year. </p>
<p>In other news, SVP Scott H. Gerson sold 6,706 shares of Harsco Corporation stock in a transaction on Thursday, May 11th. The stock was sold at an average price of $15.10, for a total value of $101,260.60. Following the transaction, the senior vice president now owns 32,125 shares in the company, valued at approximately $485,087.50. The sale was disclosed in a filing with the SEC, which is available at <a href='http://www.sec.gov/Archives/edgar/data/45876/000004587617000074/xslF345X01/wf-form4_149460022069709.xml' target='_blank'>the SEC website</a>. Company insiders own  0.76% of the company&#8217;s stock. </p>
<p class='xy6ntj35ne'>ILLEGAL ACTIVITY NOTICE: &#8220;Somewhat Critical Press Coverage Likely to Impact Harsco Corporation (NYSE:HSC) Stock Price&#8221; was originally  reported by Chaffey Breeze and is the sole property of of Chaffey Breeze. If you are reading this story on another website, it was stolen and republished in violation of US and international trademark and copyright laws. The correct version of this story can be read at https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html. </p>
<p><strong>About Harsco Corporation</strong></p>
<p>Harsco Corporation is a provider of industrial services and engineered products. The Company operates in three segments: Harsco Metals &#038; Minerals, Harsco Industrial and Harsco Rail. The Harsco Metals &#038; Minerals segment provides outsourced on-site services to the global metals industry, with the operations focused in the United States, the United Kingdom, France and Brazil.<!--ViewCount:type=m&id=122531--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/NewsSentimentChart.ashx?Prefix=NYSE&#038;Symbol=HSC' alt='Insider Buying and Selling by Quarter for Harsco Corporation (NYSE:HSC)' title='News Sentimetn History for Harsco Corporation (NYSE:HSC)' /></p>
<p><!--Keyword: Harsco Corporation,NYSE:HSC,HSC,Industrial Product,41586410,News Sentiment,Media Analysis,Social Media Sentiment--><!--Ratings:4,3,NYSE:HSC--></p>


			 	<!-- end inline unit -->



				<!-- end main text -->



				<!-- Invalidate Article -->

					 

				<!-- End Invalidate -->


				<!--Begin Footer Opt-In-->

					
						<p style="clear:both"><strong>Receive News &amp; Ratings for Harsco Corporation Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Harsco Corporation and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:HSC&c=Harsco+Corporation" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>

						<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

						 <input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />

						 <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />

						 <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:HSC" />
						 <input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">

						</form>

	 					<div id="ShowSuggestionFooter"></div>

					
				<!-- End Footer Opt-In -->



				</div> <!-- end: entry -->

				<!--/sse-->

				 


				<!-- start article metadata -->

				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>

 					<link itemprop="url" href="https://www.chaffeybreeze.com/logos/harsco-co-logo.jpg" />

 					<meta itemprop="width" content="300">

 					<meta itemprop="height" content="300">

				 </div>

				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">

 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">

 						<meta itemprop="height" content="90">

					 </div>

					<meta itemprop="name" content="Chaffey Breeze"/>

					<meta itemprop="url" content="https://chaffeybreeze.com" />

 				</div>

				<!-- end article metadata -->



			</article>



			<!-- start Dianomi – sponsored content -->

			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>

			<!-- end sponsored content -->



			<nav id="prevnext"><!-- previous and next article links -->

				<a href="https://www.chaffeybreeze.com/2017/07/21/halozyme-therapeutics-nasdaqhalo-given-daily-news-sentiment-rating-of-0-38-updated-updated.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Halozyme Therapeutics (NASDAQ:HALO) Earns Coverage Optimism Rating of 0.38</p></div></a>
				<a href="https://www.chaffeybreeze.com/2017/07/21/internationa-flavors-fragrances-nyseiff-earns-media-impact-score-of-0-36-updated-updated.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Internationa Flavors &#038; Fragrances (NYSE:IFF) Receives Media Impact Rating of -0.36</p></div></a>			

			</nav><!-- end previous and next article links -->



			<div id="latest-news">

				<h2>Latest News</h2>

				
			</div><!-- end latest news -->



			<!-- start comments section -->

					

				
<div class="comments-box">
	<a name="comments" id="comments"></a>
		<h3>One Response</h3>
	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-1013">
				<div id="div-comment-1013" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/7a4d09afdfd070fc7dc22a359c6c7228?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a4d09afdfd070fc7dc22a359c6c7228?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />			<cite class="fn">steve</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html#comment-1013">
			July 21, 2017 at 2:30 pm</a>		</div>

		<p>Harsco ended its merger with Brand Energy. That was smart of Harsco. Now, they should look to recover money from Brand’s ex-CEO and the ex-GE people he brought in with him.</p>
<p>The CEO of Brand was negligent. He didn’t act in good faith. He brought in his friends from GE and didn’t fire them no matter what. The ex-GE guy in Houston had to be shuffled all over the country because he was despised. He was called President of Business Development. The former head of Brand Energy Solutions went on crazy twitter rants on politics and religion. He wasn’t fired either because the CEO wouldn’t fire his friends. That’s not good for business. The ex-CEO of Brand should be held liable for this. </p>
<p>Harsco needs to recover money from the ex-CEO of Brand and ALL of the ex-GE people he brought in with him, especially the ex-GE guy in Houston. They were committed to themselves and not the merger with Harsco. Clayton, Dubilier, and Rice owns Brand Energy. Harsco can work with them to recover money from the ex-CEO and all of the ex-GE people he brought in with him.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html?replytocom=1013#respond' onclick='return addComment.moveForm( "div-comment-1013", "1013", "respond", "622656" )' aria-label='Reply to steve'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>
	<div class="navigation">
		<div class="left"></div>
		<div class="right"></div>
		<div class="clear"></div>
	</div> 


<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="743a5412c0"  name="d607fee2cf"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "a691cfa207119f6c6e3903c4536e46d3" );document.getElementById("743a5412c0").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="622656" />
			<input type='hidden' name='comment_post_ID' value='622656' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 
			<!-- end comments section --> 





<!-- second ad spot -->





<br>

	</main> <!-- end main -->



	<div style="clear: both;"></div>

</div> <!-- end .width-limiter -->

<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2017 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10818136; 
        var sc_security="12675ff1"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10818136/0/12675ff1/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chaffeybreeze.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Somewhat Critical Press Coverage Likely to Impact Harsco Corporation $NYSE:HSC Stock Price https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Somewhat Critical Press Coverage Likely to Impact Harsco Corporation $NYSE:HSC Stock Price https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2017/07/21/harsco-corporation-nysehsc-earning-somewhat-negative-news-coverage-study-finds-updated-updated.html&title=Somewhat Critical Press Coverage Likely to Impact Harsco Corporation (NYSE:HSC) Stock Price" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?type=m&id=122531&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '941867162496970');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=941867162496970&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Start of StatCounter Code for Updated Articles -->
<script type="text/javascript">
var sc_project=11343647; var sc_invisible=1; var sc_security="26483931"; var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="//c.statcounter.com/11297244/0/7b79caf5/1/"></noscript>
<!-- End of StatCounter Code for Updated Articles -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->



	</body>

</html>
<!-- Dynamic page generated in 0.135 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-21 19:18:42 -->

<!-- Compression = gzip -->