﻿<!doctype html>
<html lang="en">
<head>
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="43C334F81BEB9DE14F872D6C91B4FC29" />

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1495038756" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Epizyme Inc (EPZM) Announces  Earnings Results Comments Feed" href="https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Analog Devices, Inc. (ADI) Expected to Post Quarterly Sales of $1.09 Billion' href='https://www.chaffeybreeze.com/2017/05/29/analog-devices-inc-adi-expected-to-announce-quarterly-sales-of-1-09-billion-updated-updated.html' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=255035' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F05%2F29%2Fepizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F05%2F29%2Fepizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Chloe"}});
        </script>
	   <link rel="amphtml" href="https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html/amp" /><!-- Start Meta Data -->
<title>Epizyme Inc (EPZM) Announces  Earnings Results - Chaffey Breeze</title>
<meta name="description" content="Epizyme Inc (NASDAQ:EPZM) posted its quarterly earnings data on Monday. The biopharmaceutical company reported ($0.56) earnings per share (EPS) for the quarter, topping the consensus estimate of ($0.63) by $0.07. Epizyme had a negative return on equity of 41.56% and a negative net margin of 1,205.01%. Shares of Epizyme (NASDAQ:EPZM) opened at 15.60 on Monday. [&hellip;]" />
<meta name="author" content="Chloe McGuire">
<meta name="news_keywords" content="Epizyme Inc,NASDAQ:EPZM,EPZM,Medical,Earnings" />
<meta name="keywords" content="Epizyme Inc,NASDAQ:EPZM,EPZM,Medical,Earnings" />
<meta name="ticker" content="NASDAQ:EPZM" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Epizyme Inc (EPZM) Announces  Earnings Results"/>
<meta name="twitter:description" content="Epizyme Inc (NASDAQ:EPZM) posted its quarterly earnings data on Monday. The biopharmaceutical company reported ($0.56) earnings per share (EPS) for the quarter, topping the consensus estimate of ($0.63) by $0.07. Epizyme had a negative return on equity of 41.56% and a negative net margin of 1,205.01%. Shares of Epizyme (NASDAQ:EPZM) opened at 15.60 on Monday. [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.chaffeybreeze.comhttps://d33t3vvu2t2yu5.cloudfront.net/tv.js" />
<!-- Open Graph Data -->
<meta property="og:title" content="Epizyme Inc (EPZM) Announces  Earnings Results" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html" />
<meta property="og:image" content="https://www.chaffeybreeze.comhttps://d33t3vvu2t2yu5.cloudfront.net/tv.js" />
<meta property="og:description" content="Epizyme Inc (NASDAQ:EPZM) posted its quarterly earnings data on Monday. The biopharmaceutical company reported ($0.56) earnings per share (EPS) for the quarter, topping the consensus estimate of ($0.63) by $0.07. Epizyme had a negative return on equity of 41.56% and a negative net margin of 1,205.01%. Shares of Epizyme (NASDAQ:EPZM) opened at 15.60 on Monday. [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2017-05-29T05:18:48+0000" />
<meta property="article:modified_time" content="2017-05-29T05:18:48+0000" />
<meta property="article:tag" content="NASDAQ:EPZM" />
<meta property="article:tag" content="Epizyme Inc,NASDAQ:EPZM,EPZM,Medical,Earnings" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
<!-- End Meta Data -->
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      }
    }]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css?v=3"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=3"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', '', 'NASDAQ:EPZM', 'Epizyme Inc', '/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=/logos/epizyme-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="7290817992,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">

		

<aside>

<!-- first square unit -->



<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3056" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>


<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="7290817992,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end first square unit -->



<!-- second square unit -->

<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end second square unit -->





<!-- OptIn Form -->

<!-- Start Sidebar Registration -->


    <div class="sidebar-email">

        
        
        <h3>Daily Ratings &amp; News for Epizyme Inc</h3>

        
	Complete the form below to receive the latest headlines and analysts' recommendationsfor Epizyme Inc with our free daily email newsletter:<br/>

        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

        <input id="RegisterEmailSidebar" name="RegisterEmail" placeholder="Your Email Address">

        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">

        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:EPZM" />
        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">

    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>

    </form>

    </div>


<!-- End Sidebar Registration -->



<div>

<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

</div>



<div class="fb-follow" data-href="https://www.facebook.com/Chaffey-Breeze-205132296627177/" data-layout="button" data-size="small" data-show-faces="false"></div>







<!-- Start IMS -->

<!--Include OAS Analytics Setup Script 300x250 TopRight-->
<script type="text/javascript">
    var page_count = 'off';
    if (typeof OAS_rdl == 'undefined') {
        var OAS_rdl = '';
        var OAS_CA = '';
        page_count = 'on';
        document.write('<script type="text/javascript" src="https://oascentral.investingmediasolutions.com/Scripts/oas_analytics.js"></scr' + 'ipt>');
    } 
</script>
<script type="text/javascript">
    var OAS_url = 'https://oascentral.investingmediasolutions.com';
    var OAS_sitepage = 'ChaffeyBreeze';
    var OAS_pos = 'TopRight';
    var OAS_searchterms = '';
    var OAS_taxonomy = '';
    if (typeof OAS_RNS == 'undefined'){
        var OAS_RN = new String (Math.random());
        var OAS_RNS = OAS_RN.substring(2, 11);
    }
    if (OAS_searchterms != '') { OAS_searchterms += '&'; }
    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }
    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }
    document.write('<script type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE"></scr' + 'ipt>');
</script>

<!--end --> 



<!-- start sponsored posts 

    <div>

    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>

    </div>

 end sponsored posts -->





<!-- start Recent Posts -->

        <br/>

        <div>

        <h3>Recent Posts</h3>

            <ul>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/sabre-corp-sabr-pt-raised-to-25-00-updated-updated.html">Sabre Corp (SABR) PT Raised to $25.00</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/zacks-investment-research-lowers-boohoo-com-plc-bhooy-to-sell-updated-updated.html">Boohoo.Com Plc  (BHOOY) Downgraded to Sell at Zacks Investment Research</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/0-01-eps-expected-for-viasat-inc-vsat-this-quarter-updated-updated.html">$0.01 EPS Expected for ViaSat, Inc. (VSAT) This Quarter</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html">Epizyme Inc (EPZM) Announces  Earnings Results</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/brokerages-anticipate-lindsay-co-lnn-will-post-quarterly-sales-of-144-81-million-updated-updated.html">Brokerages Anticipate Lindsay Co. (LNN) Will Post Quarterly Sales of $144.81 Million</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/analog-devices-inc-adi-expected-to-announce-quarterly-sales-of-1-09-billion-updated-updated.html">Analog Devices, Inc. (ADI) Expected to Post Quarterly Sales of $1.09 Billion</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/everbridge-inc-evbg-sets-new-52-week-high-after-strong-earnings-updated-updated.html">Everbridge Inc (EVBG) Hits New 12-Month High After Strong Earnings</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/favorable-news-coverage-likely-to-impact-mercantile-bank-corp-mbwm-stock-price-updated-updated-updated.html">Mercantile Bank Corp. (MBWM) Receives Media Impact Rating of 0.35</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/favorable-media-coverage-very-unlikely-to-impact-mainsource-financial-group-msfg-share-price-updated-updated-updated.html">MainSource Financial Group (MSFG) Given Daily News Impact Rating of 0.39</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/edward-j-lehner-purchases-3940-shares-of-ryerson-holding-corp-ryi-stock-updated-updated.html">Insider Buying: Ryerson Holding Corp (RYI) CEO Purchases 3,940 Shares of Stock</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/jonathan-david-kemp-purchases-23-shares-of-a-g-barr-plc-bag-stock-updated-updated.html">Insider Buying: A.G. Barr plc (BAG) Insider Purchases 23 Shares of Stock</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/frederic-leigh-sells-250000-shares-of-qmx-gold-corp-qmx-stock-updated-updated.html">Insider Selling: QMX Gold Corp (QMX) Director Sells 250,000 Shares of Stock</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/horizon-pharma-plc-hznp-trading-down-1-9-after-earnings-miss-updated-updated.html">Horizon Pharma PLC (HZNP)  Shares Down 1.9%  Following Weak Earnings</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/cbre-clarion-global-real-estate-incm-fd-igr-getting-positive-media-coverage-study-finds-updated-updated-updated.html">Favorable Media Coverage Unlikely to Impact CBRE Clarion Global Real Estate Incm Fd (IGR) Share Price</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/square-inc-sq-pt-raised-to-22-00-updated-updated.html">Square Inc (SQ) Price Target Raised to $22.00 at Stephens</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/credit-suisse-group-ag-reaffirms-outperform-rating-for-incyte-co-incy-updated-updated.html">Incyte Co. (INCY) Given a $152.00 Price Target at Credit Suisse Group AG</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/bmc-stock-holdings-inc-bmch-shares-gap-down-on-disappointing-earnings-updated-updated.html">BMC Stock Holdings Inc (BMCH) Shares Gap Down  After Earnings Miss</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/shopify-inc-us-shop-price-target-increased-to-87-00-by-analysts-at-morgan-stanley-updated-updated.html">Shopify Inc (US) (SHOP) Price Target Raised to $87.00</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/square-inc-sq-downgraded-by-guggenheim-updated-updated.html">Square Inc (SQ) Downgraded by Guggenheim</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/05/29/borgwarner-inc-bwa-earns-buy-rating-from-jefferies-group-llc-updated-updated-updated.html">Jefferies Group LLC Reaffirms &#8220;Buy&#8221; Rating for BorgWarner Inc. (BWA)</a></li>

            
            </ul>

        </div>  

<!-- end recent posts -->



</aside><!--end #sidebar-->
		<main>

			 <article itemscope itemtype="http://schema.org/NewsArticle">

				

				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html" />

				<h1 itemprop="headline" class="page-title">Epizyme Inc (EPZM) Announces  Earnings Results</h1>

				

				<p class="postmeta">

					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/chloe" title="Posts by Chloe McGuire" rel="author">Chloe McGuire</a></span> on <span itemprop="datePublished dateModified" content="2017-05-29T05:18:48+0000">May 29th, 2017</span> // <a href="https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html#respond" class="comments-link" >No Comments</a>
				</p><!--end .postmeta-->

				<!--sse-->

				<div class="entry" itemprop="articleBody"> 

				<!-- start main text -->



			

					<p><img src="/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=/logos/epizyme-inc-logo.jpg" alt="Epizyme logo" title="Epizyme logo" class="companylogo" />Epizyme Inc (NASDAQ:EPZM) posted its quarterly earnings data on Monday. The biopharmaceutical company reported ($0.56) earnings per share (EPS) for the quarter, topping the consensus estimate of ($0.63) by $0.07. Epizyme had a negative return on equity of 41.56% and a negative net margin of 1,205.01%. </p>
<p>Shares of Epizyme (<a href='http://www.marketbeat.com/stocks/NASDAQ/EPZM/' target='_blank'>NASDAQ:EPZM</a>) opened at 15.60 on Monday. Epizyme has a one year low of $7.02 and a one year high of $18.50. The firm&#8217;s market cap is $910.38 million. The stock has a 50 day moving average price of $16.11 and a 200 day moving average price of $13.56. </p>
<form method="get" action="https://www.marketbeat.com/subscribe.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Chaffey Breeze"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:EPZM" />    <label for="InPostRegistrationEmail">Get <b>Epizyme Inc</b> alerts:</label>
    <input id="InPostRegistrationEmail" name="RegisterEmail" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input>
</form>
<div id="ShowSuggestionInPost"></div>


<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/EarningsChart.ashx?Prefix=NASDAQ&#038;Symbol=EPZM' alt='Earnings History for Epizyme (NASDAQ:EPZM)' title='Earnings History for Epizyme (NASDAQ:EPZM)' /></p>
<p>A number of brokerages have recently weighed in on EPZM. Cann  reiterated a &#8220;buy&#8221; rating and issued a $26.00 price target on shares of Epizyme in a report on Tuesday, April 25th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> upgraded Epizyme from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating and set a $18.00 price target for the company in a report on Tuesday, May 16th. HC Wainwright  restated a &#8220;buy&#8221; rating on shares of Epizyme in a research note on Friday, May 19th. Wedbush  restated an &#8220;outperform&#8221; rating and set a $24.00 price objective on shares of Epizyme in a research note on Thursday, May 18th. Finally, Royal Bank of Canada  reiterated an &#8220;outperform&#8221; rating and set a $20.00 price target (up previously from $19.00) on shares of Epizyme in a research report on Wednesday, May 10th. One investment analyst  has rated the stock with a hold rating and ten have assigned  a buy rating to the stock. The company currently has a consensus rating of &#8220;Buy&#8221; and an average price target of $24.88.</p>
<p class='c8b8p93vhm'>WARNING: &#8220;Epizyme Inc (EPZM) Announces  Earnings Results&#8221; was  posted by Chaffey Breeze and is the property of of Chaffey Breeze. If you are accessing this report on another publication, it was illegally stolen and republished in violation of United States &amp; international copyright law. The correct version of this report can be accessed at https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html. </p>

		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                 </div>


                 <p>In other Epizyme news, insider Robert A. Copeland sold 5,000 shares of Epizyme stock in a transaction dated Tuesday, May 2nd. The stock was sold at an average price of $17.44, for a total transaction of $87,200.00. Following the transaction, the insider now directly owns 36,538 shares in the company, valued at $637,222.72. The transaction was disclosed in a filing with the SEC, which is accessible through <a href='http://www.sec.gov/Archives/edgar/data/1571498/000120919117029545/xslF345X01/doc4.xml' target='_blank'>this hyperlink</a>. Also, CFO Andrew E. Singer sold 2,013 shares of Epizyme stock in a transaction dated Friday, March 31st. The shares were sold at an average price of $17.09, for a total value of $34,402.17. Following the completion of the sale, the chief financial officer now directly owns 36,175 shares in the company, valued at approximately $618,230.75. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/1571498/000120919117024065/xslF345X01/doc4.xml' target='_blank'>here</a>. Over the last quarter, insiders have sold 27,013 shares of company stock worth $445,052. Corporate insiders own  25.40% of the company&#8217;s stock. </p>
<p>Hedge funds have recently added to or reduced their stakes in the stock. Legal &#038; General Group Plc increased its stake in  Epizyme by 8.9% in the first quarter. Legal &#038; General Group Plc now owns 9,684 shares of the biopharmaceutical company&#8217;s stock valued at $165,000 after buying an additional 795 shares in the last quarter.  UBS Asset Management Americas Inc. purchased a new stake in  Epizyme during the first quarter valued at about $175,000.  Bank of America Corp DE increased its stake in  Epizyme by 45.4% in the first quarter. Bank of America Corp DE now owns 14,561 shares of the biopharmaceutical company&#8217;s stock valued at $250,000 after buying an additional 4,544 shares in the last quarter.  Citadel Advisors LLC purchased a new stake in  Epizyme during the third quarter valued at about $289,000.  Finally, Russell Investments Group Ltd. purchased a new stake in  Epizyme during the fourth quarter valued at about $351,000. 79.98% of the stock is currently owned by hedge funds and other institutional investors. </p>
<p><strong>About Epizyme</strong></p>
<p>Epizyme, Inc is a clinical-stage biopharmaceutical company. The Company discovers, develops and plans to commercialize epigenetic therapies for cancer patients. The Company is engaged in the discovery and development of novel epigenetic therapies for cancer patients. The Company develops small molecule inhibitors of a class of enzymes known as histone methyltransferases (HMTs).<script type="text/javascript" src="https://d33t3vvu2t2yu5.cloudfront.net/tv.js"></script><script type ="text/javascript">new TradingView.widget({  "height": 400, "width": 625,  "symbol": "NASDAQ:EPZM",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "White",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "hideideas": true, "referral_id": "2588"});</script><!--ViewCount:type=e&id=130666--></p>
<p><!--Keyword: Epizyme Inc,NASDAQ:EPZM,EPZM,Medical,Earnings--><!--Ratings:4,10,NASDAQ:EPZM--></p>


			 	<!-- end inline unit -->



				<!-- end main text -->



				<!-- Invalidate Article -->

					 

				<!-- End Invalidate -->


				<!--Begin Footer Opt-In-->

					
						<p style="clear:both"><strong>Receive News &amp; Ratings for Epizyme Inc Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Epizyme Inc and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:EPZM&c=Epizyme+Inc" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>

						<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

						 <input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />

						 <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />

						 <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:EPZM" />
						 <input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">

						</form>

	 					<div id="ShowSuggestionFooter"></div>

					
				<!-- End Footer Opt-In -->



				</div> <!-- end: entry -->

				<!--/sse-->

				 


				<!-- start article metadata -->

				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>

 					<link itemprop="url" href="https://www.chaffeybreeze.comhttps://d33t3vvu2t2yu5.cloudfront.net/tv.js" />

 					<meta itemprop="width" content="300">

 					<meta itemprop="height" content="300">

				 </div>

				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">

 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">

 						<meta itemprop="height" content="90">

					 </div>

					<meta itemprop="name" content="Chaffey Breeze"/>

					<meta itemprop="url" content="https://chaffeybreeze.com" />

 				</div>

				<!-- end article metadata -->



			</article>



			<!-- start Dianomi – sponsored content -->

			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>

			<!-- end sponsored content -->



			<nav id="prevnext"><!-- previous and next article links -->

				<a href="https://www.chaffeybreeze.com/2017/05/29/analog-devices-inc-adi-expected-to-announce-quarterly-sales-of-1-09-billion-updated-updated.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Analog Devices, Inc. (ADI) Expected to Post Quarterly Sales of $1.09 Billion</p></div></a>
							

			</nav><!-- end previous and next article links -->



			<div id="latest-news">

				<h2>Latest News</h2>

				
			</div><!-- end latest news -->



			<!-- start comments section -->

					

				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea autocomplete="nope"  id="902b6c66d3"  name="54b9c551fc"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "4cebd46f82ef474d13c49126420ad1dc" );document.getElementById("902b6c66d3").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="255035" />
			<input type='hidden' name='comment_post_ID' value='255035' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 
			<!-- end comments section --> 





<!-- second ad spot -->





<br>

	</main> <!-- end main -->



	<div style="clear: both;"></div>

</div> <!-- end .width-limiter -->

<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2017 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10818136; 
        var sc_security="12675ff1"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10818136/0/12675ff1/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
	
<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Epizyme Inc $EPZM Announces  Earnings Results https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Epizyme Inc $EPZM Announces  Earnings Results https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2017/05/29/epizyme-inc-epzm-releases-earnings-results-beats-expectations-by-0-07-eps-updated-updated.html&title=Epizyme Inc (EPZM) Announces  Earnings Results" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		



<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?type=e&id=130666&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '941867162496970');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=941867162496970&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Start of StatCounter Code for Updated Articles -->
<script type="text/javascript">
var sc_project=11343647; var sc_invisible=1; var sc_security="26483931"; var sc_https=1;
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="//c.statcounter.com/11297244/0/7b79caf5/1/"></noscript>
<!-- End of StatCounter Code for Updated Articles -->


	</body>

</html>
<!-- Dynamic page generated in 0.138 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-29 05:19:14 -->

<!-- Compression = gzip -->