﻿<!doctype html>
<html lang="en">
<head>
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<meta name="msvalidate.01" content="43C334F81BEB9DE14F872D6C91B4FC29" />

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1490023895" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Buffalo Wild Wings (BWLD) Shares Up 6% Following Analyst Upgrade Comments Feed" href="https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Argos Therapeutics Inc (ARGS) Trading Down 20.3% After Analyst Downgrade' href='https://www.chaffeybreeze.com/2017/04/22/argos-therapeutics-inc-args-trading-down-20-3-after-analyst-downgrade.html' />
<link rel='next' title='Q1 2017 Earnings Estimate for Newfield Exploration Co. (NFX) Issued By KeyCorp' href='https://www.chaffeybreeze.com/2017/04/22/q1-2017-earnings-estimate-for-newfield-exploration-co-nfx-issued-by-keycorp.html' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=191686' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F04%2F22%2Fbuffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F04%2F22%2Fbuffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Oliver"}});
        </script>
	   <link rel="amphtml" href="https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html/amp" /><!-- Start Meta Data -->
<title>Buffalo Wild Wings (BWLD) Shares Up 6% Following Analyst Upgrade - Chaffey Breeze</title>
<meta name="description" content="Buffalo Wild Wings (NASDAQ:BWLD)&#8217;s share price shot up 6% during trading on Thursday after Maxim Group raised their price target on the stock from $145.00 to $170.00. Maxim Group currently has a hold rating on the stock. Buffalo Wild Wings traded as high as $164.35 and last traded at $163.75, with a volume of 1,086,278 [&hellip;]" />
<meta name="author" content="Oliver Carreras">
<meta name="news_keywords" content="Buffalo Wild Wings,NASDAQ:BWLD,BWLD,Retail/Wholesale,11984810,Stocks,Technicals" />
<meta name="keywords" content="Buffalo Wild Wings,NASDAQ:BWLD,BWLD,Retail/Wholesale,11984810,Stocks,Technicals" />
<meta name="ticker" content="NASDAQ:BWLD" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Buffalo Wild Wings (BWLD) Shares Up 6% Following Analyst Upgrade"/>
<meta name="twitter:description" content="Buffalo Wild Wings (NASDAQ:BWLD)&#8217;s share price shot up 6% during trading on Thursday after Maxim Group raised their price target on the stock from $145.00 to $170.00. Maxim Group currently has a hold rating on the stock. Buffalo Wild Wings traded as high as $164.35 and last traded at $163.75, with a volume of 1,086,278 [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.chaffeybreeze.com/logos/buffalo-wild-wings-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="Buffalo Wild Wings (BWLD) Shares Up 6% Following Analyst Upgrade" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html" />
<meta property="og:image" content="https://www.chaffeybreeze.com/logos/buffalo-wild-wings-logo.jpg" />
<meta property="og:description" content="Buffalo Wild Wings (NASDAQ:BWLD)&#8217;s share price shot up 6% during trading on Thursday after Maxim Group raised their price target on the stock from $145.00 to $170.00. Maxim Group currently has a hold rating on the stock. Buffalo Wild Wings traded as high as $164.35 and last traded at $163.75, with a volume of 1,086,278 [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2017-04-22T07:08:32+0000" />
<meta property="article:modified_time" content="2017-04-22T07:08:32+0000" />
<meta property="article:tag" content="NASDAQ:BWLD" />
<meta property="article:tag" content="Buffalo Wild Wings,NASDAQ:BWLD,BWLD,Retail/Wholesale,11984810,Stocks,Technicals" />
<meta property="article:section" content="Stocks" />
<!-- Google meta is in the body-->
<!-- End Meta Data -->
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      }
    }]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup2.css"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', '', 'NASDAQ:BWLD', 'Buffalo Wild Wings', '/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=/logos/buffalo-wild-wings-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="6874771534,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">

		

<aside>

<!-- first square unit -->



<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3056" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>


<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="6874771534,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end first square unit -->



<!-- second square unit -->

<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6874771534,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end second square unit -->





<!-- OptIn Form -->

<!-- Start Sidebar Registration -->


    <div class="sidebar-email">

        
        
        <h3>Daily Ratings &amp; News for Buffalo Wild Wings</h3>

        
	Complete the form below to receive the latest headlines and analysts' recommendationsfor Buffalo Wild Wings with our free daily email newsletter:<br/>

        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

        <input id="RegisterEmailSidebar" name="RegisterEmail" placeholder="Your Email Address">

        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">

        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:BWLD" />
        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">

    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>

    </form>

    </div>


<!-- End Sidebar Registration -->



<div>

<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

</div>



<div class="fb-follow" data-href="https://www.facebook.com/Chaffey-Breeze-205132296627177/" data-layout="button" data-size="small" data-show-faces="false"></div>







<!-- Start IMS -->

<!--Include OAS Analytics Setup Script 300x250 TopRight-->

<script type="text/javascript">

    var page_count = 'off';

    if (typeof OAS_rdl == 'undefined') {

        var OAS_rdl = '';

        var OAS_CA = '';

        page_count = 'on';

        document.write('<script type="text/javascript" src="https://oasc17.247realmedia.com/Scripts/oas_analytics.js"></scr' + 'ipt>');

    } 

</script>

<script type="text/javascript">

    var OAS_url = 'https://oascentral.investingmediasolutions.com';

    var OAS_sitepage = 'ChaffeyBreeze';

    var OAS_pos = 'TopRight';

    var OAS_searchterms = '';

    var OAS_taxonomy = '';

    if (typeof OAS_RNS == 'undefined'){

        var OAS_RN = new String (Math.random());

        var OAS_RNS = OAS_RN.substring(2, 11);

    }

    if (OAS_searchterms != '') { OAS_searchterms += '&'; }

    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }

    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }

    document.write('<script type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE"></scr' + 'ipt>');

</script>

<!--end --> 



<!-- start sponsored posts 

    <div>

    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>

    </div>

 end sponsored posts -->





<!-- start Recent Posts -->

        <br/>

        <div>

        <h3>Recent Posts</h3>

            <ul>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/brokers-set-expectations-for-iron-mountain-incorporated-delaware-reits-q1-2017-earnings-irm.html">Brokers Set Expectations for Iron Mountain Incorporated (Delaware) REIT&#8217;s Q1 2017 Earnings (IRM)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/seaport-global-securities-research-analysts-decrease-earnings-estimates-for-laredo-petroleum-inc-lpi.html">Seaport Global Securities Research Analysts Decrease Earnings Estimates for Laredo Petroleum Inc (LPI)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/mallinckrodt-plc-forecasted-to-post-q1-2017-earnings-of-1-54-per-share-mnk.html">Mallinckrodt PLC Forecasted to Post Q1 2017 Earnings of $1.54 Per Share (MNK)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/biocryst-pharmaceuticals-inc-bcrx-short-interest-update.html">BioCryst Pharmaceuticals, Inc. (BCRX) Short Interest Update</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/q1-2017-earnings-estimate-for-newfield-exploration-co-nfx-issued-by-keycorp.html">Q1 2017 Earnings Estimate for Newfield Exploration Co. (NFX) Issued By KeyCorp</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/east-west-bancorp-inc-ewbc-shares-gap-up-on-better-than-expected-earnings.html">East West Bancorp, Inc. (EWBC) Shares Gap Up  on Better-Than-Expected Earnings</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/short-interest-in-bancfirst-co-banf-decreases-by-14-1.html">Short Interest in BancFirst Co. (BANF) Decreases By 14.1%</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/allete-inc-ale-hits-new-1-year-high-after-analyst-upgrade.html">ALLETE Inc (ALE) Hits New 1-Year High After Analyst Upgrade</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html">Buffalo Wild Wings (BWLD) Shares Up 6% Following Analyst Upgrade</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/argos-therapeutics-inc-args-trading-down-20-3-after-analyst-downgrade.html">Argos Therapeutics Inc (ARGS) Trading Down 20.3% After Analyst Downgrade</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/oge-energy-corp-to-post-q1-2017-earnings-of-0-17-per-share-keycorp-forecasts-oge.html">OGE Energy Corp. to Post Q1 2017 Earnings of $0.17 Per Share, KeyCorp Forecasts (OGE)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/q1-2017-earnings-estimate-for-praxair-inc-px-issued-by-seaport-global-securities.html">Q1 2017 Earnings Estimate for Praxair, Inc. (PX) Issued By Seaport Global Securities</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/paypal-holdings-inc-pypl-expected-to-earn-q1-2017-earnings-of-0-35-per-share.html">Paypal Holdings Inc (PYPL) Expected to Earn Q1 2017 Earnings of $0.35 Per Share</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/equities-analysts-issue-forecasts-for-pfizer-inc-s-q1-2017-earnings-pfe.html">Equities Analysts Issue Forecasts for Pfizer Inc.&#8217;s Q1 2017 Earnings (PFE)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/west-fraser-timber-co-ltd-wft-to-release-quarterly-earnings-on-monday.html">West Fraser Timber Co. Ltd. (WFT) to Release Quarterly Earnings on Monday</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/q1-2017-eps-estimates-for-regal-entertainment-group-lifted-by-analyst-rgc.html">Q1 2017 EPS Estimates for Regal Entertainment Group Lifted by Analyst (RGC)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/jefferies-group-comments-on-reliance-steel-aluminum-cos-q1-2017-earnings-rs.html">Jefferies Group Comments on Reliance Steel &#038; Aluminum Co&#8217;s Q1 2017 Earnings (RS)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/shire-plc-to-post-q1-2017-earnings-of-3-40-per-share-suntrust-banks-forecasts-shpg.html">Shire PLC to Post Q1 2017 Earnings of $3.40 Per Share, SunTrust Banks Forecasts (SHPG)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/valero-energy-co-vlo-to-post-q1-2017-earnings-of-0-58-per-share-jefferies-group-forecasts.html">Valero Energy Co. (VLO) to Post Q1 2017 Earnings of $0.58 Per Share, Jefferies Group Forecasts</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/04/22/jefferies-group-weighs-in-on-williams-companies-incs-q1-2017-earnings-wmb.html">Jefferies Group Weighs in on Williams Companies Inc&#8217;s Q1 2017 Earnings (WMB)</a></li>

            
            </ul>

        </div>  

<!-- end recent posts -->



</aside><!--end #sidebar-->
		<main>

			 <article itemscope itemtype="http://schema.org/NewsArticle">

				

				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html" />

				<h1 itemprop="headline" class="page-title">Buffalo Wild Wings (BWLD) Shares Up 6% Following Analyst Upgrade</h1>

				

				<p class="postmeta">

					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/oliver" title="Posts by Oliver Carreras" rel="author">Oliver Carreras</a></span> on <span itemprop="datePublished dateModified" content="2017-04-22T07:08:32+0000">Apr 22nd, 2017</span> // <a href="https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html#respond" class="comments-link" >No Comments</a>
				</p><!--end .postmeta-->

				<!--sse-->

				<div class="entry" itemprop="articleBody"> 

				<!-- start main text -->

					

					<p><img src="/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=/logos/buffalo-wild-wings-logo.jpg" alt="Buffalo Wild Wings logo" title="Buffalo Wild Wings logo" class="companylogo" />Buffalo Wild Wings (NASDAQ:BWLD)&#8217;s share price shot up 6% during trading on Thursday after Maxim Group raised their price target on the stock from $145.00 to $170.00. Maxim Group currently has a hold rating on the stock. Buffalo Wild Wings traded as high as $164.35 and last traded at $163.75, with a volume of 1,086,278 shares changing hands. The stock had previously closed at $154.50.</p>
<p>A number of other equities research analysts also recently weighed in on BWLD. BTIG Research  restated a &#8220;neutral&#8221; rating on shares of Buffalo Wild Wings in a research note on Monday, April 17th. Wedbush  restated a &#8220;neutral&#8221; rating on shares of Buffalo Wild Wings in a research note on Tuesday, February 14th. Telsey Advisory Group reduced their price target on shares of Buffalo Wild Wings from $170.00 to $162.00 and set an &#8220;outperform&#8221; rating on the stock in a research note on Wednesday, February 8th. Barclays PLC reduced their price target on shares of Buffalo Wild Wings from $195.00 to $177.00 and set an &#8220;overweight&#8221; rating on the stock in a research note on Wednesday, February 8th. Finally, Feltl &#038; Co. downgraded shares of Buffalo Wild Wings from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a research note on Wednesday, February 8th. Three research analysts have rated the stock with a sell rating, seventeen have given a hold rating and nine have given a buy rating to the stock. The stock presently has an average rating of &#8220;Hold&#8221; and a consensus price target of $158.35.</p>
<p>In related news, CEO Sally J. Smith sold 2,000 shares of the business&#8217;s stock in a transaction dated Wednesday, February 15th. The shares were sold at an average price of $157.50, for a total value of $315,000.00. Following the transaction, the chief executive officer now directly owns 41,893 shares of the company&#8217;s stock, valued at approximately $6,598,147.50. The sale was disclosed in a legal filing with the Securities &amp; Exchange Commission, which is available through <a href='http://www.sec.gov/Archives/edgar/data/1062449/000143774917002747/xslF345X01/rdgdoc.xml' target='_blank'>this link</a>. Insiders sold a total of 4,100 shares of company stock worth $630,300 over the last three months. 1.19% of the stock is owned by insiders. </p>



				<!-- start inline unit -->

				 	<div style="width:350px;float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="6874771534,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

			</div>

					<p>Several institutional investors have recently modified their holdings of the company. Tyers Asset Management LLC bought a new position in shares of  Buffalo Wild Wings during the fourth quarter worth $109,000.  Flinton Capital Management LLC bought a new position in shares of  Buffalo Wild Wings during the fourth quarter worth $138,000.  Turner Investments LLC bought a new position in shares of  Buffalo Wild Wings during the fourth quarter worth $154,000.  LS Investment Advisors LLC increased its position in shares of  Buffalo Wild Wings by 3.4% in the third quarter. LS Investment Advisors LLC now owns 1,209 shares of the restaurant operator&#8217;s stock worth $170,000 after buying an additional 40 shares during the period.  Finally, Pacer Advisors Inc. increased its position in shares of  Buffalo Wild Wings by 9.1% in the third quarter. Pacer Advisors Inc. now owns 1,442 shares of the restaurant operator&#8217;s stock worth $203,000 after buying an additional 120 shares during the period. 92.00% of the stock is currently owned by institutional investors. </p>
<p>The company has a market cap of $2.81 billion, a P/E ratio of 31.59 and a beta of 0.96. The firm has a 50-day moving average price of $151.69 and a 200 day moving average price of $154.13. </p>
<p>Buffalo Wild Wings (NASDAQ:BWLD) last posted its quarterly earnings data on Tuesday, February 7th. The restaurant operator reported $0.87 earnings per share for the quarter, missing the Zacks&#8217; consensus estimate of $1.27 by $0.40. Buffalo Wild Wings had a net margin of 4.76% and a return on equity of 15.58%. The company had revenue of $492.40 million for the quarter, compared to analysts&#8217; expectations of $519.65 million. During the same period in the previous year, the firm earned $1.32 earnings per share. The firm&#8217;s quarterly revenue was up .4% on a year-over-year basis.  On average, analysts predict that  Buffalo Wild Wings will post $5.76 earnings per share for the current fiscal year. </p>
<div class='fbvmonrqnn'>COPYRIGHT VIOLATION NOTICE: &#8220;Buffalo Wild Wings (BWLD) Shares Up 6% Following Analyst Upgrade&#8221; was originally  published by Chaffey Breeze and is the property of of Chaffey Breeze. If you are viewing this news story on another site, it was illegally copied and republished in violation of US &amp; international copyright and trademark laws. The original version of this news story can be viewed at https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html. </div>
<p><strong>Buffalo Wild Wings Company Profile</strong></p>
<p>Buffalo Wild Wings, Inc is the owner, operator and franchisor of restaurants. As of December 25, 2016, the Company&#8217;s made-to-order menu items included 16 sauces and five seasonings, ranging from Sweet BBQ to Blazin. The Company&#8217;s restaurants offer 20 to 40 domestic and imported beers on tap, including craft brews, and a selection of bottled beers, wines and liquor.</p>
<p><div style="clear:both;text-align:center"><img class="size-full wp-image-2379" src="https://chart.finance.yahoo.com/z?s=BWLD&#038;t=5d&#038;q=c&#038;l=on&#038;z=l&#038;p&#038;c=^GSPC&#038;a=f14" title="5 Day Chart for NASDAQ:BWLD" alt="5 Day Chart for NASDAQ:BWLD" width="600" /></div>
</p>
<p><!--ViewCount:ArticleHistoryID=7600424&PostDate=2017-4-22&type=h&tertiary=1&id=374856--><!--Keyword: Buffalo Wild Wings,NASDAQ:BWLD,BWLD,Retail/Wholesale,11984810,Stocks,Technicals--><!--Ratings:3,26,NASDAQ:BWLD--></p>

			 	<!-- end inline unit -->



				<!-- end main text -->



				<!-- Invalidate Article -->

					 

				<!-- End Invalidate -->


				<!--Begin Footer Opt-In-->

					
						<p style="clear:both"><strong>Receive News &amp; Ratings for Buffalo Wild Wings Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Buffalo Wild Wings and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:BWLD" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>

						<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

						 <input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />

						 <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />

						 <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:BWLD" />
						 <input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">

						</form>

	 					<div id="ShowSuggestionFooter"></div>

					
				<!-- End Footer Opt-In -->



				</div> <!-- end: entry -->

				<!--/sse-->

				 


				<!-- start article metadata -->

				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>

 					<link itemprop="url" href="https://www.chaffeybreeze.com/logos/buffalo-wild-wings-logo.jpg" />

 					<meta itemprop="width" content="300">

 					<meta itemprop="height" content="300">

				 </div>

				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">

 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">

 						<meta itemprop="height" content="90">

					 </div>

					<meta itemprop="name" content="Chaffey Breeze"/>

					<meta itemprop="url" content="https://chaffeybreeze.com" />

 				</div>

				<!-- end article metadata -->



			</article>



			<!-- start Dianomi – sponsored content -->

			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>

			<!-- end sponsored content -->



			<nav id="prevnext"><!-- previous and next article links -->

				<a href="https://www.chaffeybreeze.com/2017/04/22/argos-therapeutics-inc-args-trading-down-20-3-after-analyst-downgrade.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Argos Therapeutics Inc (ARGS) Trading Down 20.3% After Analyst Downgrade</p></div></a>
				<a href="https://www.chaffeybreeze.com/2017/04/22/q1-2017-earnings-estimate-for-newfield-exploration-co-nfx-issued-by-keycorp.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Q1 2017 Earnings Estimate for Newfield Exploration Co. (NFX) Issued By KeyCorp</p></div></a>			

			</nav><!-- end previous and next article links -->



			<div id="latest-news">

				<h2>Latest News</h2>

				
			</div><!-- end latest news -->



			<!-- start comments section -->

					

				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea  id="19d931c508"  name="75b47958c1"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" style="width:10px !important;position:absolute !important;left:-10000000px !important"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "4897a2bf8e40fb7b3f371a9cd80dbecb" );document.getElementById("19d931c508").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="191686" />
			<input type='hidden' name='comment_post_ID' value='191686' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 
			<!-- end comments section --> 





<!--Begin RevContent -->



<div id="rcjsload_2a035a"></div>

<script type="text/javascript">

(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=49969&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_2a035a"); rcds.appendChild(rcel);

})();

</script>

<!--End RevContent-->





<br>

	</main> <!-- end main -->



	<div style="clear: both;"></div>

</div> <!-- end .width-limiter -->

<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/stocks">Stocks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2017 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10818136; 
        var sc_security="12675ff1"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10818136/0/12675ff1/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
	
		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Buffalo Wild Wings $BWLD Shares Up 6% Following Analyst Upgrade https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Buffalo Wild Wings $BWLD Shares Up 6% Following Analyst Upgrade https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2017/04/22/buffalo-wild-wings-bwld-shares-up-6-following-analyst-upgrade.html&title=Buffalo Wild Wings (BWLD) Shares Up 6% Following Analyst Upgrade" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=7600424&PostDate=2017-4-22&type=h&tertiary=1&id=374856&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '941867162496970');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=941867162496970&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

	</body>

</html>
<!-- Dynamic page generated in 0.363 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-22 07:11:30 -->

<!-- Compression = gzip -->