﻿<!doctype html>
<html lang="en">
<head><script data-cfasync='false' data-pagespeed-no-defer>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</script>
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1490023895" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Redknee Solutions Inc (RKN) Insider Sells C$200,000.00 in Stock Comments Feed" href="https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Highfields Capital Management LP Purchases New Stake in CVS Health Corp (CVS)' href='https://www.chaffeybreeze.com/2017/03/28/highfields-capital-management-lp-purchases-new-stake-in-cvs-health-corp-cvs.html' />
<link rel='next' title='MainSource Financial Group Inc. (MSFG) Director Charles J. Thayer Sells 5,715 Shares' href='https://www.chaffeybreeze.com/2017/03/28/mainsource-financial-group-inc-msfg-director-sells-195395-85-in-stock-updated-updated.html' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=32240' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F03%2F28%2Finsider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F03%2F28%2Finsider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Harper"}});
        </script>
	   <link rel="amphtml" href="https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html/amp" /><!-- Start Meta Data -->
<title>Redknee Solutions Inc (RKN) Insider Sells C$200,000.00 in Stock - Chaffey Breeze</title>
<meta name="description" content="Redknee Solutions Inc (TSE:RKN) insider Vishal Kothari sold 200,000 shares of the stock in a transaction dated Monday, March 6th. The stock was sold at an average price of C$1.00, for a total transaction of C$200,000.00. Vishal Kothari also recently made the following trade(s): On Thursday, March 2nd, Vishal Kothari sold 51,200 shares of Redknee [&hellip;]" />
<meta name="author" content="Harper Lund">
<meta name="news_keywords" content="Redknee Solutions Inc,TSE:RKN,RKN,TSE,Insider Trading, Insider Trades, Stocks" />
<meta name="keywords" content="Redknee Solutions Inc,TSE:RKN,RKN,TSE,Insider Trading, Insider Trades, Stocks" />
<meta name="ticker" content="TSE:RKN" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Redknee Solutions Inc (RKN) Insider Sells C$200,000.00 in Stock"/>
<meta name="twitter:description" content="Redknee Solutions Inc (TSE:RKN) insider Vishal Kothari sold 200,000 shares of the stock in a transaction dated Monday, March 6th. The stock was sold at an average price of C$1.00, for a total transaction of C$200,000.00. Vishal Kothari also recently made the following trade(s): On Thursday, March 2nd, Vishal Kothari sold 51,200 shares of Redknee [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.chaffeybreeze.com/logos/redknee-solutions-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="Redknee Solutions Inc (RKN) Insider Sells C$200,000.00 in Stock" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html" />
<meta property="og:image" content="https://www.chaffeybreeze.com/logos/redknee-solutions-logo.jpg" />
<meta property="og:description" content="Redknee Solutions Inc (TSE:RKN) insider Vishal Kothari sold 200,000 shares of the stock in a transaction dated Monday, March 6th. The stock was sold at an average price of C$1.00, for a total transaction of C$200,000.00. Vishal Kothari also recently made the following trade(s): On Thursday, March 2nd, Vishal Kothari sold 51,200 shares of Redknee [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2017-03-28T09:53:56+0000" />
<meta property="article:modified_time" content="2017-03-28T09:53:56+0000" />
<meta property="article:tag" content="TSE:RKN" />
<meta property="article:tag" content="Redknee Solutions Inc,TSE:RKN,RKN,TSE,Insider Trading, Insider Trades, Stocks" />
<meta property="article:section" content="Investing" />
<!-- Google meta is in the body-->
<!-- End Meta Data -->
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      }
    }]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<!-- Your stylesheet and meta tags here -->
<!-- Ezoic Ad Testing Code-->

<!-- Ezoic Ad Testing Code-->


<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-92064367-34";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-92064367-34']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'chaffeybreeze.com']);
_gaq.push(['f._setDomainName', 'chaffeybreeze.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chaffeybreeze.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "2141314773";</script><base href="https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 41472;
var ezdomain = 'chaffeybreeze.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod6","ab_test_val":"","adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":41472,"engaged_time_visit":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html","os":"Unknown","page_ad_positions":"","page_view_id":"4b0f0ce5-ff4b-4d99-4643-045b01765aea","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.162.212.23:4917","t_epoch":1490724964,"template_id":126,"time_on_site_visit":0,"url":"https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":2141314773,"visit_id":873635107,"visit_uuid":"1cdd2b1e-41d1-4a41-489e-d85fdae1b738"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/ezoic/impt.js?cb=151-1&v=10" async></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup2.css"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', '', 'TSE:RKN', 'Redknee Solutions Inc', '/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=/logos/redknee-solutions-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="//www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<!-- Ezoic - 728x90 - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="7290817992,5911923936,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- End Ezoic - 728x90 - top_of_page -->

</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/investing">Investing</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">

		

<aside>

<!-- first square unit -->



<div>
<!-- Begin Dianomi Unit -->
<iframe valign="middle" width="336" height="450" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2840"></iframe>
<!-- End Dianomi Unit -->
</div>


<div class="ad336x280">

<!-- Ezoic - Sidebar Top - sidebar -->
<div id="ezoic-pub-ad-placeholder-103">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="7290817992,5911923936,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- End Ezoic - Sidebar Top - sidebar -->

</div>

<!-- end first square unit -->



<!-- second square unit -->

<div class="ad336x280">

<!-- Ezoic - Sidebar Middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-104">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,5911923936,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- End Ezoic - Sidebar Middle - sidebar_middle -->

</div>

<!-- end second square unit -->





<!-- OptIn Form -->

<!-- Start Sidebar Registration -->


    <div class="sidebar-email">

        
        
        <h3>Daily Ratings &amp; News for Redknee Solutions Inc</h3>

        
	Complete the form below to receive the latest headlines and analysts' recommendationsfor Redknee Solutions Inc with our free daily email newsletter:<br/>

        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

        <input id="RegisterEmailSidebar" name="RegisterEmail" placeholder="Your Email Address">

        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">

        <input type="hidden" id="Hidden2" name="RegisterTicker" value="TSE:RKN" />
        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">

    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>

    </form>

    </div>


<!-- End Sidebar Registration -->



<div>

<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

</div>



<div class="fb-follow" data-href="https://www.facebook.com/Chaffey-Breeze-205132296627177/" data-layout="button" data-size="small" data-show-faces="false"></div>







<!-- Start IMS -->

<!--Include OAS Analytics Setup Script 300x250 TopRight-->

<script type="text/javascript">

    var page_count = 'off';

    if (typeof OAS_rdl == 'undefined') {

        var OAS_rdl = '';

        var OAS_CA = '';

        page_count = 'on';

        document.write('<script type="text/javascript" src="https://oasc17.247realmedia.com/Scripts/oas_analytics.js"></scr' + 'ipt>');

    } 

</script>

<script type="text/javascript">

    var OAS_url = 'https://oascentral.investingmediasolutions.com';

    var OAS_sitepage = 'ChaffeyBreeze';

    var OAS_pos = 'TopRight';

    var OAS_searchterms = '';

    var OAS_taxonomy = '';

    if (typeof OAS_RNS == 'undefined'){

        var OAS_RN = new String (Math.random());

        var OAS_RNS = OAS_RN.substring(2, 11);

    }

    if (OAS_searchterms != '') { OAS_searchterms += '&'; }

    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }

    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }

    document.write('<script type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE"></scr' + 'ipt>');

</script>

<!--end --> 



<!-- start sponsored posts 

    <div>

    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>

    </div>

 end sponsored posts -->





<!-- start Recent Posts -->

        <br/>

        <div>

        <h3>Recent Posts</h3>

            <ul>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/viking-therapeutics-inc-vktx-receives-buy-rating-from-hc-wainwright.html">Viking Therapeutics Inc (VKTX) Receives &#8220;Buy&#8221; Rating from HC Wainwright</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/vical-incorporated-vicl-to-release-earnings-on-thursday-updated-updated.html">Vical Incorporated (VICL) Announces  Earnings Results, Misses Expectations By $0.04 EPS</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/paramount-resources-ltd-pou-to-release-earnings-on-thursday-updated.html">Paramount Resources, Ltd. (POU) Releases  Earnings Results, Beats Expectations By $0.10 EPS</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/methanex-co-meoh-receives-outperform-rating-from-cowen-and-company.html">Methanex Co. (MEOH) Receives Outperform Rating from Cowen and Company</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/bank-of-east-asia-ltd-bkeay-upgraded-by-zacks-investment-research-to-hold.html">Bank of East Asia Ltd (BKEAY) Upgraded by Zacks Investment Research to Hold</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/dometic-group-ab-dtcgf-upgraded-to-hold-at-zacks-investment-research.html">Dometic Group Ab (DTCGF) Upgraded to Hold at Zacks Investment Research</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/cal-maine-foods-inc-calm-price-target-lowered-to-35-00-at-goldman-sachs-group-inc.html">Cal-Maine Foods Inc (CALM) Price Target Lowered to $35.00 at Goldman Sachs Group Inc</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/ceva-inc-ceva-receives-buy-rating-from-wunderlich.html">CEVA, Inc. (CEVA) Receives Buy Rating from Wunderlich</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/alphabets-goog-overweight-rating-reaffirmed-at-pacific-crest.html">Alphabet&#8217;s (GOOG) &#8220;Overweight&#8221; Rating Reaffirmed at Pacific Crest</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/cintas-co-ctas-upgraded-to-hold-by-zacks-investment-research.html">Cintas Co. (CTAS) Upgraded to Hold by Zacks Investment Research</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/finish-line-inc-finl-price-target-cut-to-14-00-by-analysts-at-credit-suisse-group-ag.html">Finish Line Inc (FINL) Price Target Cut to $14.00 by Analysts at Credit Suisse Group AG</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/virgin-money-holdings-plc-vm-receives-consensus-recommendation-of-buy-from-analysts-2.html">Virgin Money Holdings PLC (VM) Receives Consensus Recommendation of &#8220;Buy&#8221; from Analysts</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/capitol-federal-financial-inc-cffn-downgraded-to-sell-at-zacks-investment-research.html">Capitol Federal Financial, Inc. (CFFN) Downgraded to &#8220;Sell&#8221; at Zacks Investment Research</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/bottomline-technologies-epay-downgraded-to-sell-at-zacks-investment-research.html">Bottomline Technologies (EPAY) Downgraded to &#8220;Sell&#8221; at Zacks Investment Research</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/cobham-cbhmy-lowered-to-sell-at-zacks-investment-research-2.html">COBHAM (CBHMY) Lowered to &#8220;Sell&#8221; at Zacks Investment Research</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/lyondellbasell-industries-nv-lyb-receives-average-recommendation-of-hold-from-brokerages.html">LyondellBasell Industries NV (LYB) Receives Average Recommendation of &#8220;Hold&#8221; from Brokerages</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/independent-bank-group-inc-ibtx-given-consensus-rating-of-buy-by-analysts.html">Independent Bank Group Inc (IBTX) Given Consensus Rating of &#8220;Buy&#8221; by Analysts</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/gkn-plc-gkn-receives-consensus-rating-of-buy-from-brokerages.html">GKN plc (GKN) Receives Consensus Rating of &#8220;Buy&#8221; from Brokerages</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/costco-wholesale-co-cost-receives-average-recommendation-of-buy-from-analysts.html">Costco Wholesale Co. (COST) Receives Average Recommendation of &#8220;Buy&#8221; from Analysts</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/03/28/childrens-place-inc-plce-given-average-rating-of-buy-by-analysts.html">Childrens Place Inc (PLCE) Given Average Rating of &#8220;Buy&#8221; by Analysts</a></li>

            
            </ul>

        </div>  

<!-- end recent posts -->



</aside><!--end #sidebar-->
		<main>

			 <article itemscope itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2017/03/28/childrens-place-inc-plce-given-average-rating-of-buy-by-analysts.html" />

				
				<h1 itemprop="headline" class="page-title">Redknee Solutions Inc (RKN) Insider Sells C$200,000.00 in Stock</h1>

				

				<p class="postmeta">

					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/harper" title="Posts by Harper Lund" rel="author">Harper Lund</a></span> on <span itemprop="datePublished dateModified" content="2017-03-28T09:53:56+0000">Mar 28th, 2017</span> // <a href="https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html#comments" class="comments-link" >1 Comment</a>
				</p><!--end .postmeta-->

				<!--sse-->

				<div class="entry" itemprop="articleBody"> 

				<!-- start main text -->

					

					<p><img src="/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=/logos/redknee-solutions-logo.jpg" alt="Redknee Solutions logo" title="Redknee Solutions logo" class="companylogo" /><strong>Redknee Solutions Inc</strong> (TSE:RKN) insider Vishal Kothari sold 200,000 shares of the stock in a transaction dated Monday, March 6th. The stock was sold at an average price of C$1.00, for a total transaction of C$200,000.00. </p>
<p>Vishal Kothari also recently made the following trade(s): </p>
<ul>
<li>On Thursday, March 2nd, Vishal Kothari sold 51,200 shares of Redknee Solutions stock. The stock was sold at an average price of C$1.01, for a total transaction of C$51,712.00. </li>
<li>On Friday, February 24th, Vishal Kothari sold 50,000 shares of Redknee Solutions stock. The stock was sold at an average price of C$1.00, for a total transaction of C$50,000.00. </li>
</ul>
<p>Redknee Solutions Inc (<a href='http://www.marketbeat.com/stocks/TSE/RKN/' target='_blank'>TSE:RKN</a>) opened at 1.35 on Tuesday. Redknee Solutions Inc has a 52-week low of $0.94 and a 52-week high of $2.75. The firm&#8217;s market cap is $146.14 million. The company has a 50-day moving average of $1.29 and a 200 day moving average of $1.73. </p>
<div class='3twiz6lu4e'>ILLEGAL ACTIVITY WARNING: This news story was originally  posted by Chaffey Breeze and is the sole property of of Chaffey Breeze. If you are reading this news story on another publication, it was illegally stolen and republished in violation of international copyright &amp; trademark legislation. The original version of this news story can be viewed at https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html. </div>



				<!-- start inline unit -->

				 	<div style="width:350px;float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">

<!-- Ezoic - In Post Box - mid_content -->
<div id="ezoic-pub-ad-placeholder-105">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="7290817992,5911923936,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!-- End Ezoic - In Post Box - mid_content -->

			</div>

					<p>Several research analysts recently issued reports on the stock. Raymond James Financial, Inc.  reissued an &#8220;outperform&#8221; rating and issued a C$1.95 price target on shares of Redknee Solutions in a research report on Thursday, February 9th. Dundee Securities dropped their price target on shares of Redknee Solutions from C$2.35 to C$1.60 and set a &#8220;neutral&#8221; rating for the company in a research report on Monday, December 12th. Royal Bank of Canada  reissued a &#8220;sector perform&#8221; rating and issued a C$1.75 price target on shares of Redknee Solutions in a research report on Monday, December 12th. Finally, Canaccord Genuity dropped their price target on shares of Redknee Solutions from C$1.75 to C$1.50 in a research report on Monday, December 12th. Five analysts have rated the stock with a hold rating and one  has assigned  a buy rating to the stock. The stock  has an average rating of &#8220;Hold&#8221; and an average target price of C$2.01.</p>
<p><strong>Redknee Solutions Company Profile</strong></p>
<p>Redknee Solutions Inc is a Canada-based company, which offers real-time monetization and subscriber management software products, solutions and services. The Company&#8217;s solutions include Redknee Communications Suite, including Revenue Management, fourth generation (4G) Monetization, Cloud Solutions, Marketing Solutions and Customer Experience, and Redknee Connected Suite, including Energy and Utilities, Internet of Things and Retail.<!--ViewCount:type=i&id=197440--></p>
<p><!--Keyword: Redknee Solutions Inc,TSE:RKN,RKN,TSE,Insider Trading, Insider Trades, Stocks--><!--Ratings:3,6,TSE:RKN--></p>

			 	<!-- end inline unit -->



				<!-- end main text -->



				<!-- Invalidate Article -->

					 

				<!-- End Invalidate -->



				<!--Begin Footer Opt-In-->

					
						<p style="clear:both"><strong>Receive News &amp; Ratings for Redknee Solutions Inc Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Redknee Solutions Inc and related companies with <a href="/daily-email-updates-basic/?symbol=TSE:RKN" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>

						<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

						 <input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />

						 <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />

						 <input type="hidden" id="Hidden2" name="RegisterTicker" value="TSE:RKN" />
						 <input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">

						</form>

	 					<div id="ShowSuggestionFooter"></div>

					
				<!-- End Footer Opt-In -->



				</div> <!-- end: entry -->

				<!--/sse-->

				 


				<!-- start article metadata -->

				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>

 					<link itemprop="url" href="https://www.chaffeybreeze.com/logos/redknee-solutions-logo.jpg" />

 					<meta itemprop="width" content="300">

 					<meta itemprop="height" content="300">

				 </div>

				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">

 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

 						<meta itemprop="url" content="https://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">

 						<meta itemprop="height" content="90">

					 </div>

					<meta itemprop="name" content="Chaffey Breeze"/>

					<meta itemprop="url" content="https://chaffeybreeze.com" />

 				</div>

				<!-- end article metadata -->



			</article>



			<!-- start Dianomi – sponsored content -->

			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>

			<!-- end sponsored content -->



			<nav id="prevnext"><!-- previous and next article links -->

				<a href="https://www.chaffeybreeze.com/2017/03/28/highfields-capital-management-lp-purchases-new-stake-in-cvs-health-corp-cvs.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Highfields Capital Management LP Purchases New Stake in CVS Health Corp (CVS)</p></div></a>
				<a href="https://www.chaffeybreeze.com/2017/03/28/mainsource-financial-group-inc-msfg-director-sells-195395-85-in-stock-updated-updated.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>MainSource Financial Group Inc. (MSFG) Director Charles J. Thayer Sells 5,715 Shares</p></div></a>			

			</nav><!-- end previous and next article links -->



			<div id="latest-news">

				<h2>Latest News</h2>

				
			</div><!-- end latest news -->



			<!-- start comments section -->

					

				
<div class="comments-box">
	<a name="comments" id="comments"></a>
		<h3>One Response</h3>
	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-900">
				<div id="div-comment-900" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/284e3e134276c3dfda4cc340ae9fd5e6?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/284e3e134276c3dfda4cc340ae9fd5e6?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />			<cite class="fn">Pravin</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html#comment-900">
			March 8, 2017 at 8:50 am</a>		</div>

		<p>What is the company valuation for selling-off.</p>
<p>May I know what company measures taken to fix its long term loss making situations ?<br />
Pravin Salunke<br />
 REDKNEE Employee</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html?replytocom=900#respond' onclick='return addComment.moveForm( "div-comment-900", "900", "respond", "32240" )' aria-label='Reply to Pravin'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>
	<div class="navigation">
		<div class="left"></div>
		<div class="right"></div>
		<div class="clear"></div>
	</div> 


<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea  id="04f0a513c8"  name="f757606fd7"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" style="width:10px !important;position:absolute !important;left:-10000000px !important"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "600cdc3a9ca13efc3461fb3f4f8ee50d" );document.getElementById("04f0a513c8").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="32240" />
			<input type='hidden' name='comment_post_ID' value='32240' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 
			<!-- end comments section --> 





<!--Begin RevContent -->



<div id="rcjsload_2a035a"></div>

<script type="text/javascript">

(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=49969&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_2a035a"); rcds.appendChild(rcel);

})();

</script>

<!--End RevContent-->





<br>

	</main> <!-- end main -->



	<div style="clear: both;"></div>

</div> <!-- end .width-limiter -->

<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/investing">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2017 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10818136; 
        var sc_security="12675ff1"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10818136/0/12675ff1/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
	
		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Redknee Solutions Inc $RKN Insider Sells C$200,000.00 in Stock https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Redknee Solutions Inc $RKN Insider Sells C$200,000.00 in Stock https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2017/03/28/insider-selling-redknee-solutions-inc-rkn-insider-sells-200000-shares-of-stock-updated-updated.html&title=Redknee Solutions Inc (RKN) Insider Sells C$200,000.00 in Stock" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?type=i&id=197440&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '941867162496970');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=941867162496970&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->


<!-- Start of StatCounter Code for Updated Articles -->
<script type="text/javascript">
var sc_project=11297244; 
var sc_invisible=1; 
var sc_security="7b79caf5"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="//c.statcounter.com/11297244/0/7b79caf5/1/"></noscript>
<!-- End of StatCounter Code for Updated Articles -->

	<script type='text/javascript' src='//www.chaffeybreeze.com/utilcave_com/inc/ezf-min.webp?a=a&cb=1&shcb=9' style='display:none;' async></script>
</body>

</html>
<!-- Dynamic page generated in 0.380 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-28 12:04:08 -->

<!-- Compression = gzip -->