﻿<!doctype html>
<html lang="en">
<head>
 <meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="P9EYDpZQSpvvrBlydaQJK_OgdYFmGoq0Y-BDWq1gXK0" />
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://www.chaffeybreeze.com/wp-content/themes/alambre/style.css?1486585309" type="text/css" media="screen, projection" />
<link href="https://www.chaffeybreeze.com/feed" rel="alternate" title="Chaffey Breeze RSS Feed" type="application/rss+xml" />
<link href="https://www.chaffeybreeze.com/feed/atom" rel="alternate" title="Chaffey Breeze Atom Feed" type="application/atom+xml" />
<link href="https://www.chaffeybreeze.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chaffey Breeze &raquo; Zacks: Sientra, Inc. (SIEN) Receives Consensus Rating of &#8220;Hold&#8221; from Analysts Comments Feed" href="https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.chaffeybreeze.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaffeybreeze.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaffeybreeze.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Analysts Expect Ampco-Pittsburgh Corporation (AP) to Post ($0.34) EPS' href='https://www.chaffeybreeze.com/2017/02/19/analysts-expect-ampco-pittsburgh-corporation-ap-to-post-0-34-eps.html' />
<link rel='next' title='DNB Financial Corp (DNBF) Given Consensus Recommendation of &#8220;Strong Buy&#8221; by Analysts' href='https://www.chaffeybreeze.com/2017/02/19/dnb-financial-corp-dnbf-given-consensus-recommendation-of-strong-buy-by-analysts.html' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html" />
<link rel='shortlink' href='https://www.chaffeybreeze.com/?p=4529' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F02%2F19%2Fzacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaffeybreeze.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaffeybreeze.com%2F2017%2F02%2F19%2Fzacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Charlotte"}});
        </script>
	   <!-- Start Meta Data -->
<title>Zacks: Sientra, Inc. (SIEN) Receives Consensus Rating of &#8220;Hold&#8221; from Analysts - Chaffey Breeze</title>
<meta name="description" content="Shares of Sientra, Inc. (NASDAQ:SIEN) have received a consensus broker rating score of 3.00 (Hold) from the two analysts that provide coverage for the company, Zacks Investment Research reports. Two analysts have rated the stock with a hold rating. Analysts have set a 1-year consensus price objective of $9.00 for the company and are anticipating [&hellip;]" />
<meta name="author" content="Charlotte Bryant">
<meta name="news_keywords" content="Sientra Inc.,NASDAQ:SIEN,SIEN,Medical,Ratings,Consensus" />
<meta name="keywords" content="Sientra Inc.,NASDAQ:SIEN,SIEN,Medical,Ratings,Consensus" />
<meta name="ticker" content="NASDAQ:SIEN" />
<meta name="contentType" content="article">
<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Zacks: Sientra, Inc. (SIEN) Receives Consensus Rating of &#8220;Hold&#8221; from Analysts"/>
<meta name="twitter:description" content="Shares of Sientra, Inc. (NASDAQ:SIEN) have received a consensus broker rating score of 3.00 (Hold) from the two analysts that provide coverage for the company, Zacks Investment Research reports. Two analysts have rated the stock with a hold rating. Analysts have set a 1-year consensus price objective of $9.00 for the company and are anticipating [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.chaffeybreeze.com/logos/sientra-inc-logo.jpg" />
<!-- Open Graph Data -->
<meta property="og:title" content="Zacks: Sientra, Inc. (SIEN) Receives Consensus Rating of &#8220;Hold&#8221; from Analysts" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html" />
<meta property="og:image" content="https://www.chaffeybreeze.com/logos/sientra-inc-logo.jpg" />
<meta property="og:description" content="Shares of Sientra, Inc. (NASDAQ:SIEN) have received a consensus broker rating score of 3.00 (Hold) from the two analysts that provide coverage for the company, Zacks Investment Research reports. Two analysts have rated the stock with a hold rating. Analysts have set a 1-year consensus price objective of $9.00 for the company and are anticipating [&hellip;]" />
<meta property="og:site_name" content="Chaffey Breeze" />
<meta property="og:locale" content="en_US" />
<!-- OG Article Template -->
<meta property="article:published_time" content="2017-02-19T08:06:39+0000" />
<meta property="article:modified_time" content="2017-02-19T08:06:39+0000" />
<meta property="article:tag" content="NASDAQ:SIEN" />
<meta property="article:tag" content="Sientra Inc.,NASDAQ:SIEN,SIEN,Medical,Ratings,Consensus" />
<meta property="article:section" content="Investing" />
<!-- Google meta is in the body-->
<!-- End Meta Data -->
<script type='text/javascript'>var PopupAdChannel=''; </script>
  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "6faadc47-0c09-43a5-b1cf-eb6768938c5b",
      safari_web_id: 'web.onesignal.auto.170dfd78-50f3-4c48-aaba-810262274b60', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      }
    }]);
  </script>
<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Start MarketBeat Modern Popup -->
<script type="text/javascript" src="/logos/modal/modernpopup.js?1485365935"></script>
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Chaffey Breeze', '', 'NASDAQ:SIEN', 'Sientra Inc.', '/wp-content/themes/alambre/includes/timthumb.php?w=175&zc=1&src=/logos/sientra-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://www.chaffeybreeze.com">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="https://www.chaffeybreeze.com/staff">Staff</a></li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a href="https://www.chaffeybreeze.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1012"><a href="https://www.chaffeybreeze.com/about-contact">About/Contact</a></li>
</ul></nav>				<form id="searchform" action="https://www.chaffeybreeze.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->
	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.chaffeybreeze.com"><img id="logo" src="/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png" alt="Chaffey Breeze logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">
<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "7950057937";
   google_ad_width = 728;
   google_ad_height = 90;
google_ad_channel="3357680739,8569953935"</script>
<!-- Chaffey Breeze 728x90 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/investing">Investing</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content">

		

<aside>

<!-- first square unit -->



<div>
<!-- Begin Dianomi Unit -->
<iframe valign="middle" width="336" height="450" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2840"></iframe>
<!-- End Dianomi Unit -->
</div>

<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
 google_ad_channel="3357680739,9582167132"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end first square unit -->



<!-- second square unit -->

<div class="ad336x280">

<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="3357680739,2058900337"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

<!-- end second square unit -->





<!-- OptIn Form -->

<!-- Start Sidebar Registration -->


    <div class="sidebar-email">

        
        
        <h3>Daily Ratings &amp; News for Sientra Inc.</h3>

        
	Complete the form below to receive the latest headlines and analysts' recommendationsfor Sientra Inc. with our free daily email newsletter:<br/>

        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

        <input id="RegisterEmailSidebar" name="RegisterEmail" placeholder="Your Email Address">

        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Sidebar">

        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:SIEN" />
        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">

    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>

    </form>

    </div>


<!-- End Sidebar Registration -->



<div>

<a href="https://twitter.com/chaffeybreeze" class="twitter-follow-button" data-show-count="false">Follow @chaffeybreeze</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

</div>



<div class="fb-follow" data-href="https://www.facebook.com/Chaffey-Breeze-205132296627177/" data-layout="button" data-size="small" data-show-faces="false"></div>







<!-- Start IMS -->

<!--Include OAS Analytics Setup Script 300x250 TopRight-->

<script type="text/javascript">

    var page_count = 'off';

    if (typeof OAS_rdl == 'undefined') {

        var OAS_rdl = '';

        var OAS_CA = '';

        page_count = 'on';

        document.write('<script type="text/javascript" src="https://oasc17.247realmedia.com/Scripts/oas_analytics.js"></scr' + 'ipt>');

    } 

</script>

<script type="text/javascript">

    var OAS_url = 'https://oascentral.investingmediasolutions.com';

    var OAS_sitepage = 'ChaffeyBreeze';

    var OAS_pos = 'TopRight';

    var OAS_searchterms = '';

    var OAS_taxonomy = '';

    if (typeof OAS_RNS == 'undefined'){

        var OAS_RN = new String (Math.random());

        var OAS_RNS = OAS_RN.substring(2, 11);

    }

    if (OAS_searchterms != '') { OAS_searchterms += '&'; }

    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }

    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }

    document.write('<script type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE"></scr' + 'ipt>');

</script>

<!--end --> 



<!-- start sponsored posts 

    <div>

    <iframe width="336" height="450" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2353"></iframe>

    </div>

 end sponsored posts -->





<!-- start Recent Posts -->

        <br/>

        <div>

        <h3>Recent Posts</h3>

            <ul>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/nasdaq-other-finance-other-receives-sell-rating-from-citigroup-inc.html">NASDAQ Other Finance (OTHER) Receives &#8220;Sell&#8221; Rating from Citigroup Inc.</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/ritter-pharmaceuticals-inc-rttr-stock-rating-reaffirmed-by-chardan-capital.html">Ritter Pharmaceuticals, Inc. (RTTR) Stock Rating Reaffirmed by Chardan Capital</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/ritter-pharmaceuticals-inc-rttr-stock-rating-reaffirmed-by-chardan-capital.html">Ritter Pharmaceuticals, Inc. (RTTR) Stock Rating Reaffirmed by Chardan Capital</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/william-blair-reaffirms-hold-rating-for-sonus-networks-inc-sons.html">William Blair Reaffirms &#8220;Hold&#8221; Rating for Sonus Networks, Inc. (SONS)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/sanford-c-bernstein-reiterates-overweight-rating-for-cisco-systems-inc-csco.html">Sanford C. Bernstein Reiterates Overweight Rating for Cisco Systems, Inc. (CSCO)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/cisco-systems-inc-csco-earns-overweight-rating-from-sanford-c-bernstein.html">Cisco Systems, Inc. (CSCO) Earns Overweight Rating from Sanford C. Bernstein</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/liberty-global-plcs-lbtya-buy-rating-reiterated-at-macquarie.html">Liberty Global PLC&#8217;s (LBTYA) &#8220;Buy&#8221; Rating Reiterated at Macquarie</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/macquarie-reiterates-buy-rating-for-liberty-global-plc-lbtya.html">Macquarie Reiterates Buy Rating for Liberty Global PLC (LBTYA)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/greif-bros-corporation-gef-receives-hold-rating-from-keycorp.html">Greif Bros. Corporation (GEF) Receives Hold Rating from KeyCorp</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/greif-bros-corporation-gef-rating-reiterated-by-keycorp.html">Greif Bros. Corporation (GEF) Rating Reiterated by KeyCorp</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/ritter-pharmaceuticals-inc-rttr-given-buy-rating-at-chardan-capital.html">Ritter Pharmaceuticals, Inc. (RTTR) Given &#8220;Buy&#8221; Rating at Chardan Capital</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/state-street-corp-acquires-520070-shares-of-mckesson-corporation-mck.html">State Street Corp Acquires 520,070 Shares of McKesson Corporation (MCK)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/fifth-third-bancorp-continues-to-hold-stake-in-american-electric-power-company-inc-aep.html">Fifth Third Bancorp Continues to Hold Stake in American Electric Power Company, Inc. (AEP)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/aflac-incorporated-afl-position-held-by-fifth-third-bancorp.html">Aflac Incorporated (AFL) Position Held by Fifth Third Bancorp</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/pnc-financial-services-group-inc-pnc-shares-sold-by-meiji-yasuda-asset-management-co-ltd.html">PNC Financial Services Group Inc (PNC) Shares Sold by Meiji Yasuda Asset Management Co Ltd.</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/armor-investment-advisors-llc-takes-position-in-deere-company-de.html">Armor Investment Advisors LLC Takes Position in Deere &#038; Company (DE)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/cipher-capital-lp-lowers-position-in-eversource-energy-es.html">Cipher Capital LP Lowers Position in Eversource Energy (ES)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/cipher-capital-lp-invests-1346000-in-transcanada-corporation-trp.html">Cipher Capital LP Invests $1,346,000 in TransCanada Corporation (TRP)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/cipher-capital-lp-invests-1328000-in-cooper-companies-inc-the-coo.html">Cipher Capital LP Invests $1,328,000 in Cooper Companies, Inc. (The) (COO)</a></li>

            
            <li class="recent-posts"><a href="https://www.chaffeybreeze.com/2017/02/19/cipher-capital-lp-reduces-stake-in-newfield-exploration-company-nfx.html">Cipher Capital LP Reduces Stake in Newfield Exploration Company (NFX)</a></li>

            
            </ul>

        </div>  

<!-- end recent posts -->



</aside><!--end #sidebar-->
		<main>

			 <article itemscope itemtype="http://schema.org/NewsArticle">

				<link itemprop="mainEntityOfPage" href="https://www.chaffeybreeze.com/2017/02/19/cipher-capital-lp-reduces-stake-in-newfield-exploration-company-nfx.html" />

				
				<h1 itemprop="headline" class="page-title">Zacks: Sientra, Inc. (SIEN) Receives Consensus Rating of &#8220;Hold&#8221; from Analysts</h1>

				

				<p class="postmeta">

					Posted by <span itemprop="author"><a href="https://www.chaffeybreeze.com/author/charlotte" title="Posts by Charlotte Bryant" rel="author">Charlotte Bryant</a></span> on <span itemprop="datePublished dateModified" content="2017-02-19T08:06:39+0000">Feb 19th, 2017</span> // <a href="https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html#respond" class="comments-link" >No Comments</a>
				</p><!--end .postmeta-->

				<!--sse-->

				<div class="entry" itemprop="articleBody"> 

				<!-- start main text -->

					

					<p><img src="/wp-content/themes/alambre/includes/timthumb.php?w=250&zc=1&src=/logos/sientra-inc-logo.jpg" alt="Sientra logo" title="Sientra logo" class="companylogo" />Shares of Sientra, Inc. (NASDAQ:SIEN) have received a consensus broker rating score of 3.00 (Hold) from the two analysts that provide coverage for the company, <a style='font-weight:bold' href="http://www.zacks.com/">Zacks Investment Research</a> reports. Two analysts have rated the stock with a hold rating. </p>
<p>Analysts have set a 1-year consensus price objective of $9.00 for the company and are anticipating that the company will post ($0.52) earnings per share for the current quarter, according to Zacks. Zacks has also given Sientra an industry rank of 103 out of 265 based on the ratings given to its competitors. </p>
<p>Separately, Zacks Investment Research lowered Sientra from a &#8220;hold&#8221; rating to a &#8220;sell&#8221; rating in a research report on Thursday, January 5th.</p>



				<!-- start inline unit -->

				 	<div style="width:350px;float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;">


<script type="text/javascript">
   google_ad_client = AdClientID;
   google_ad_slot = "6473324730";
   google_ad_width = 336;
   google_ad_height = 280;
google_ad_channel="3357680739,2716359938"+PopupAdChannel;</script>
<!-- Chaffey Breeze -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
		 			</div>

					<p>Shares of Sientra (<a href='http://www.marketbeat.com/stocks/NASDAQ/SIEN/' target='_blank'>NASDAQ:SIEN</a>) opened at 9.05 on Tuesday. Sientra has a 52-week low of $5.60 and a 52-week high of $10.22. The firm&#8217;s market cap is $168.28 million. The stock&#8217;s 50 day moving average price is $8.47 and its 200-day moving average price is $8.27. </p>
<p><em>This article was originally  reported by Chaffey Breeze and is the sole property of of Chaffey Breeze. If you are viewing this article on another domain, it was stolen and republished in violation of international trademark and copyright laws. The original version of this article can be viewed at https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html. </em></p>
<p>Several large investors have recently added to or reduced their stakes in the stock. FNY Partners Fund LP bought a new stake in  Sientra during the fourth quarter worth approximately $180,000.  First New York Securities LLC NY raised its stake in  Sientra by 129.7% in the third quarter. First New York Securities LLC NY now owns 35,236 shares of the company&#8217;s stock worth $317,000 after buying an additional 19,893 shares during the period.  Ameriprise Financial Inc. bought a new stake in  Sientra during the second quarter worth approximately $3,310,000.  Gilder Gagnon Howe &#038; Co. LLC raised its stake in  Sientra by 321.9% in the third quarter. Gilder Gagnon Howe &#038; Co. LLC now owns 545,694 shares of the company&#8217;s stock worth $4,906,000 after buying an additional 416,340 shares during the period.  Finally, Park West Asset Management LLC raised its stake in  Sientra by 1.3% in the third quarter. Park West Asset Management LLC now owns 1,680,752 shares of the company&#8217;s stock worth $15,110,000 after buying an additional 22,115 shares during the period. Hedge funds and other institutional investors own  69.34% of the company&#8217;s stock. </p>
<p><strong>About Sientra</strong></p>
<p>Sientra, Inc is a medical aesthetics company. The Company&#8217;s primary products are silicone gel breast implants for use in breast augmentation and breast reconstruction procedures, which it offers in over 190 variations of shapes, sizes and textures. The Company sells its breast implants and breast tissue expanders, or breast products to plastic surgeons.</p>
<p><div style="clear:both;text-align:center"><img class="size-full wp-image-2379" src="https://chart.finance.yahoo.com/z?s=SIEN&#038;t=5d&#038;q=c&#038;l=on&#038;z=l&#038;p&#038;c=^GSPC&#038;a=f14" title="5 Day Chart for NASDAQ:SIEN" alt="5 Day Chart for NASDAQ:SIEN" width="600" /></div>
</p>
<p><!--ViewCount:ArticleHistoryID=6737150&PostDate=2017-2-19&type=c&tertiary=1&id=135385--><!--Keyword: Sientra Inc.,NASDAQ:SIEN,SIEN,Medical,Ratings,Consensus--><!--Ratings:3,1,NASDAQ:SIEN--></p>
<p><a href="http://www.zacks.com/registration/pfp/?ALERT=zrmodule&#038;ADID=AMERBMN_CONTENT_ZER&#038;skip_rpt_name_check=skip_rpt_name_check&#038;t=SIEN">Get a free copy of the Zacks research report on Sientra (SIEN)</a></p>
<p>For more information about research offerings from Zacks Investment Research, visit <a href="http://www.zacks.com/">Zacks.com</a></p>

			 	<!-- end inline unit -->



				<!-- end main text -->



				<!-- Invalidate Article -->

					 

				<!-- End Invalidate -->



				<!--Begin Footer Opt-In-->

					
						<p style="clear:both"><strong>Receive News &amp; Ratings for Sientra Inc. Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Sientra Inc. and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:SIEN" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>

						<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">

						 <input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" />

						 <input type="hidden" id="Hidden1" name="RegistrationCode" value="Chaffey Breeze-Footer" />

						 <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:SIEN" />
						 <input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">

						</form>

	 					<div id="ShowSuggestionFooter"></div>

					
				<!-- End Footer Opt-In -->



				</div> <!-- end: entry -->

				<!--/sse-->

				 


				<!-- start article metadata -->

				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>

 					<link itemprop="url" href="https://www.chaffeybreeze.com/logos/sientra-inc-logo.jpg" />

 					<meta itemprop="width" content="300">

 					<meta itemprop="height" content="300">

				 </div>

				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">

 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

 						<meta itemprop="url" content="http://www.chaffeybreeze.com/wp-content/uploads/2017/02/chaffey-breeze-logo-01.png">

 						<meta itemprop="height" content="90">

					 </div>

					<meta itemprop="name" content="Chaffey Breeze"/>

					<meta itemprop="url" content="http://chaffeybreeze.com" />

 				</div>

				<!-- end article metadata -->



			</article>



			<!-- start Dianomi – sponsored content -->

			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>

			<!-- end sponsored content -->



			<nav id="prevnext"><!-- previous and next article links -->

				<a href="https://www.chaffeybreeze.com/2017/02/19/analysts-expect-ampco-pittsburgh-corporation-ap-to-post-0-34-eps.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Analysts Expect Ampco-Pittsburgh Corporation (AP) to Post ($0.34) EPS</p></div></a>
				<a href="https://www.chaffeybreeze.com/2017/02/19/dnb-financial-corp-dnbf-given-consensus-recommendation-of-strong-buy-by-analysts.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>DNB Financial Corp (DNBF) Given Consensus Recommendation of &#8220;Strong Buy&#8221; by Analysts</p></div></a>			

			</nav><!-- end previous and next article links -->



			<div id="latest-news">

				<h2>Latest News</h2>

				
			</div><!-- end latest news -->



			<!-- start comments section -->

					

				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	
<div id="respond">
	<h3>Leave a Reply</h3>
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> 
			<form action="https://www.chaffeybreeze.com/wp-comments-post.php" method="post" id="commentform">
 			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>
			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>
			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

						<p><textarea  id="6a92ede84d"  name="c1b2f57408"   rows="10" cols="50" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" style="width:10px !important;position:absolute !important;left:-10000000px !important"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "152b81f89a41fa240c31acac9f005bf2" );document.getElementById("6a92ede84d").setAttribute( "id", "comment" );</script></p>
			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="4529" />
			<input type='hidden' name='comment_post_ID' value='4529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form> 
</div> 
</div> 
			<!-- end comments section --> 





<!--Begin RevContent -->



<div id="rcjsload_2a035a"></div>

<script type="text/javascript">

(function() {

var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);

var rcel = document.createElement("script");

rcel.id = 'rc_' + Math.floor(Math.random() * 1000);

rcel.type = 'text/javascript';

rcel.src = "https://trends.revcontent.com/serve.js.php?w=49969&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;

rcel.async = true;

var rcds = document.getElementById("rcjsload_2a035a"); rcds.appendChild(rcel);

})();

</script>

<!--End RevContent-->





<br>

	</main> <!-- end main -->



	<div style="clear: both;"></div>

</div> <!-- end .width-limiter -->

<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.chaffeybreeze.com/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.chaffeybreeze.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019"><a href="https://www.chaffeybreeze.com/investing">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.chaffeybreeze.com/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.chaffeybreeze.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.chaffeybreeze.com/technology">Technology</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2017 <a href="https://www.chaffeybreeze.com">Chaffey Breeze</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10818136; 
        var sc_security="12675ff1"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10818136/0/12675ff1/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.chaffeybreeze.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	
		
	<!-- Start of StatCounter Code for Finance Articles -->
		<script type="text/javascript">
		var sc_project=9021069; 
		var sc_invisible=1; 
		var sc_security="fdde5482"; 
		var sc_https=1; 
		document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
		</script>
		<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
		<!-- End of StatCounter Code for Finance Articles -->
		

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html" target="_blank"><img src="/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Zacks: Sientra, Inc. $SIEN Receives Consensus Rating of &#8220;Hold&#8221; from Analysts https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html" target="_blank"><img src="/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html" target="_blank"><img src="/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Zacks: Sientra, Inc. $SIEN Receives Consensus Rating of &#8220;Hold&#8221; from Analysts https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html" target="_blank"><img src="/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#DD4C39;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://plus.google.com/share?url=https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html" target="_blank"><img src="/images/social-gp.png" style="margin:0;padding:0;" alt="share on Google Plus"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.chaffeybreeze.com/2017/02/19/zacks-sientra-inc-sien-receives-consensus-rating-of-hold-from-analysts.html&title=Zacks: Sientra, Inc. (SIEN) Receives Consensus Rating of &#8220;Hold&#8221; from Analysts" target="_blank"><img src="/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=6737150&PostDate=2017-2-19&type=c&tertiary=1&id=135385&domain=www.chaffeybreeze.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '941867162496970');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=941867162496970&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

	</body>

</html>